Posts created by barbaralbb

 
 
 posted in Letters from Nowhere on Oct 27, 10 8:00 AM
10/27/10 - Wednesday, 9:59am, central time - blog walkthrough still not "up". only a blank page.
 
 
 posted in Knightfall: Death and Taxes on Oct 25, 10 7:43 AM
PS - peglegann: Loved your visual of expectations through bored. That certainly matches my experience, as well!


peglegann wrote:Had a quick peek whilst at work. Great name!! Was looking forward to downloading and trying.

Does the change of feelings cover this? Not for me. Enjoy it anyone who like it!! See you all tomorrow.
 
 
 posted in Knightfall: Death and Taxes on Oct 25, 10 7:40 AM
Well, I tried..... Usually like Match 3 games to take a break from the HOG's I love. Had hopes that this one would be fun, at least through the demo, but that was not to be. Think of myself as pretty adept at games and figuring them out. Played the tutorial and a couple of levels. Still didn't have a clue as to the object of the game and/or the levels.

Loved the title, passing on the game....

Will try again tomorrow..... Happy gaming, fishes!
 
 
 posted in Mystery of the Earl on Oct 23, 10 9:36 AM
Nope, not for me - slow, boring, silly story (and not much story, actually). I play on a laptop and found some of the items almost impossible to see so used the hints a lot. Appreciate that hints charged pretty quickly. Found all the diamonds on a couple of scenes, but didn't seem to be much point - never got a message about screen savers so don't know what they look like. Since I didn't care for the art work, don't expect that I would care for them.

Played for about 30 minutes and really tried to like it - didn't work. I was so.o.o.o bored. Deleted the demo and will wait for tomorrow's game - maybe it will be better.

Happy gaming!
 
 
 posted in Sinister City on Oct 19, 10 10:59 AM
Didn't enjoy this game at all. Thought it was too choppy, too back and forth and, frankly, a bit boring. I lasted about 35 minutes into the demo then deleted it. Didn't mind the Vampire "thing", know it's popular now and that's okay with me. Just didn't like the playability. This isn't the game for me, good luck to you other fishies!
 
 
 posted in Artifact Quest on Sep 13, 10 10:18 AM
A nice little game and I enjoyed the demo play. Everything worked well without any glitches. The match three had variety (some move the objects into groups/some click on groups already there), Even enjoyed the minigames. Have to give a "nice job" to the developers. This game isn't a huge file and I appreciate that - still nice a varied within the small size.

As I already have several match three's - I probably won't buy this today, at full price. However, if it comes up at the $2.99 price, I'd probably buy it.

Happy gaming!
 
 
 posted in Bigfoot: Chasing Shadows on Sep 12, 10 7:04 PM
Played about 30 minutes and just got bored. Found the hidden objects a bit "fiddley" (if that's a word). Just not that interesting and rather jerky movements.

Usually HOG's are my thing and I almost always play through the demo. Not this time - not every game is for everybody, that's why BFG releases a variety. This may be someone elses favorite. It wasn't terrible, just not that good.

I'll try see what's new tomorrow ........ Happy gaming!
 
 
 posted in Mystic Gateways: The Celestial Quest on Sep 12, 10 6:14 PM
That's it, as far as I can tell. VERY unsatisfying and abrupt!

Enjoyed the game, thought there would be something better for the ending,

Disappointing that the developers could not have shown more imagination after a well designed game.
 
 
 posted in Haunted Hotel: Lonely Dream on Sep 2, 10 3:19 PM
Played the demo and enjoyed it - no install problems. Bought the full version and installed. Upon opening the full version for the first time received the error message - "Error: Access violation at 0x02C8EFAE (tried to write to 0x00000000), program terminated."

This happened yesterday (9/1/10) so uninstalled and reinstalled - no success. Today (9/2/10 about 2:30pm CST) did the same and also uninstalled and reinstalled my Game Manager. Again - no success. Receive same error message.

Any suggestions as to resolution would be appreciated. Generally I have had no problems that could not be fixed by uninstall/reinstall.
 
 
Fishies - you are the best! Had tried clockwise and counterclockwise, but tried it again with my sound "on" (don't usually like the noise and music). Turning counterclockwise slowing, and listening for the click, worked perfectly. Did release after each click, but don't know if that is required - just what I did.

If that doesn't work for you, you might want to doublecheck that you have all the items needed to complete last steps - snake, dreamcatcher, hourglass, nutcracker, feather, envelope. Blank paper will come with completion of safe/snake puzzle.

Puzzle inside safe got me, at first, but I was overthinking it. Just move rings until holes line up with the balls - first small ring, then med, then large. The "pegs" on the inside of the rings catch each other and move the rings around. Once you see it working, it makes sense.
 
 
Okay, here's what worked for me - I clicked on an empty space, then clicked on one of the medallion pieces, did the same for the second piece. That worked when nothing else had..... Good luck!
 
 
I have the pieces but cannot get them to "set" into the puzzle. Strategy guide makes it sound simple, but I cannot make it work - anyone with a helpful suggestion......


Finding the medallion pieces SPOILER ALERT!!!!
The medallion pieces are both in the attic. One is in the Grandfather clock (you will need the weight) and set the clock the the same time as the pocket watch in the hall (10:05). Second is in the bag hanging from the ceiling (you will need the knife ot slit the bag).

 
 
Read in another part of this forum that the walkthrough is only available with purchase. Have read that it is good, but would really like to see it myself.

When I select "More Information" I am taken to a page for another game (Mystery Case Files - Huntsville). Not happy about that.

I do like the game, but find this specific omission less than satisfactory.
 
 
 posted in Artifacts of the Past: Ancient Mysteries on Jul 10, 10 4:45 PM
Seldom have problems that can't be fixed by uninstall/reinstall...., but this is one of those times. Played the demo and liked it so purchased the game. Did a reinstall from purchase screen. When I open the game and try to start the second section of the game (where I left off in the demo) I receive the following message:
LUA ERROR:
script/menu/interface.lua:293:attempt to call field '?' (a nil value)
LUA STACK TRACE:
script/menu/interface.lua - i_continueCurrentStory, line:293
script/menu/interface.lua - GLOBAL, line:221

Did an uninstall/reinstall twice but still receive the same error. Any suggestions as to resolution? Don't like using my monthly credit on a game I can't play - very frustrating.
 
 
 posted in Midnight Mysteries: Salem Witch Trials on Jun 13, 10 10:56 AM
There is also a domino above the door with the puzzle.... the items (dice/chips/dominos) "click" when you place them in the correct position - very handy since I'm terrible at Sudoku!

Now, if I could just find the last two silver arrows, I'd finish the Eagle puzzle.
 
 
 posted in The Spirit of Wandering: The Legend on Jun 9, 10 12:23 PM
Okay - read many of the reviews and decided to try the demo and make up my own mind. I was pleasantly surprised. HOG scenes were challenging for me (on my laptop). Did like what one "fish" mentioned, that all the items are appropriate for the time/setting - no little rubber ducks or cell phones, etc.

Used up all my gold on hints and started over - everything is in the same place and same items for completion of the level/s. Replay may not be great but I was having fun so decided to go ahead and buy for $2.99.

Beautiful graphics, scenes not nearly as cluttered as the pictures on the description page appeared. Story not that great - but that's not usually a strong point for HOG games, anyway.

So, if you are interested in a pretty game, good HOG's, okay music - then this is a good value for $2.99. Looks to me like it will last about 3 hours of play.

Happy gaming!
 
 
 posted in Explorer: Contraband Mystery on Jun 6, 10 6:28 AM
Small "fiddley" items, hard to see/blend into the background, boring story.... Played about 5 minutes and uninstalled. Shame that such a good name is associated with such a poor product as this game. Must assume that there was testing and demo on this - can't imagine that it received good reviews. Do some of these development companies have an "Emperors New Clothes" mentality? Surely someone speaks the truth.....
 
 
 posted in AGON: From Lapland to Madagascar on Jun 2, 10 7:47 AM
Loved both Syberia games, enjoy Nancy Drew games - thought I was okay at this type game but could not figure this one out!

After reading pages of background info, got to the depot at Lapland and that was a little odd as you start the game at Chapter V (??). Just turned around in circles with no idea where to go/what to do. Rang the bell - nothing. Checked the water tower - nothing. Saw the guy through the window - nothing. Found the walkthrough noted in another message and decided that if I needed it that much, this was NOT the game for me. I agree with another writer - no hints = no purchase for me.

I'll just go back and finish the new Puppet Show game.

Really had high hopes for this one but it's a "no go....."
 
 
 posted in Tiger Eye - Part I: Curse of the Riddle Box on May 19, 10 6:38 AM
Welcome to Big Fish! Great idea to get views "directly" to the developers from the gamers. Got to say that I was, overall, pleased with the game. Not a big fan of the romance aspect but, clearly, that was the basis for the story, so..... Maybe I'll order the books so the story will make more sense to me (or I'll care about the characters).

Do have a suggestion - please add a Magnifying Glass option to the next game/s. Many of us play on laptops and the resolution makes little/monochromatic items very hard to find.. Help in that area would be much appreciated. Am greatful that the Hints were easy to use and actually helpful (they are not always),

Keep up the good work and I'll be looking forward to your next game.

 
 
 posted in Tiger Eye - Part I: Curse of the Riddle Box on May 18, 10 6:46 PM
Surely there is room for different expectations from our games and I can't imagine that your comments will upset anyone who thinks it through.

I must admit I was torn on this game - really had been waiting for a good HOG game but didn't care a thing about the romance component. So, after playing the demo I bought the game (usually I read the forum comments, but didn't this time). Found it fun and the puzzles interesting and different. Not my favorite HOG, but it's okay and I don't mind that I payed for it.

To you and my fellow "fishes", just remember that we all have different expectations of our games and have different levels of expertise. Something that I found challenging, last year, is kind of boring now. A game that I didn't like was someone elses favorite..... and that's what keeps us looking for new and interesting games.

Happy playing!
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator