Posts created by venusshines2000

 
 
Has anyone had the issue with the hidden object game missing and being stuck in the bonus round resolved?..I hate it when this happens..now I can't finish..and I'm sure not starting over..
 
 
 posted in Legends of the Wild West: Golden Hill on Sep 29, 09 7:15 AM
Robilyn wrote:I am having trouble with the game playing in full screen mode. When I select it, it fills up about 3/4 of my screen in the left hand corner only. When I change the screen mode it is centered, but it is still on only about 3/4 of my screen. It looks like a great game, but for me this is a real problem. Items are small enough to find, I prefer to play a game that takes up all of my screen. Please help.


Hi Robilyn..You might want to try and adjust your screen resolution to 1024x768..I've had to do this with several games on BF even tho my screen calls for 1400x900. I have had the same issue as you with some other games..that should fix it..I usually just change the resolution before I play..and then when I'm finised with the game..I just switch it back..good luck to you and have a great day!!
 
 
 posted in Once Upon a Time in Chicago on Sep 14, 09 12:29 PM
Now I know how I would fare if I ever go to Las Vegas... I didnt understand how to play it..let alone win at anything..I didnt play long..but I did give it a try..not for me either..bring on the good old HOG's and adventure games..
 
 
 posted in Drawn: The Painted Tower ™ on Sep 10, 09 1:36 PM
Hi everyone, I think this is one of the best games I have ever played..I mean EVER..and I play lots of them. As far as the bell goes..its right beside her guardian..I found it almost at the beginning of the game..but there was nothing to do there..so I never went back. Thanks BF for this ultimate, outstanding game.
 
 
 posted in Faerie Solitaire on Aug 28, 09 4:06 PM
Subsoap wrote:Protea made a suggestion that I really like here: http://forums.bigfishgames.com/posts/list/20/38329.page#812264

Right now I feel very strongly about making this: an extra gift from us that will allow you to play with the pets that you get in FS to play with, feed, and do more things with in a separate pet training game that can run on your desktop while you do other things... sort of like a Pokemon or Tamagotchi. I'm going to talk with the BFG folks and see what the best way to have this delivered to all customers once it's ready.

It will take me a bit to make it, and I still have other responsibilities to focus on such as the Mac version and all of the localizations we have planned, but I will give it the attention it needs to get it done quickly.

Before I get started, do you have any suggestions to add to Protea's? Your suggestions are welcome, and I can create anything that you want for this extra pet gadget, so speak now or forever hold your fins.

Brian


Hi Sub..I was wondering if I could get an update on where you are at with this suggestion? I can hardly contain myself..lol..anyway..thanks so much for such an exciting game..
 
 
 posted in Paradise on Aug 12, 09 8:40 AM
Hey everyone!! Just wanted to say that I had already adjusted my settings as Mr Russ suggested above and I too could not talk to Dada, so I went back to the elevator save, replayed that and when I finished with the elevator control..I made Ann run to the steps and then clicked on Dada..I got a voice horn..so that solved my problem..I hope this helps anyone who is having this issue. Thanks for the tips everyone and happy gaming!!!
 
 
 posted in Paradise on Aug 11, 09 8:28 AM
Mr. Russ..{I have a brother named Russ..} thank you..in desperation I just started walking around seeing where and if the arrow pointed anywhere I had not been and lo and behold..while by the almond tree..to the right I found that precious panther! I was so happy to see him..since I'm from the south and that's my team..{go Panthers!}..thanks to you now I know that I was looking at the wrong cage.. Hope your day is wonderful!
 
 
 posted in Paradise on Aug 10, 09 8:09 PM
I have the almonds, water, dress..I have been to the cage..what I think is the leopard cage..but I see no leopard..no nothing..just a close up of the lock..how do I open it..what do I have to do in order to see the leopard? The Walkthru is no help and I've searched the forums for an answer and dont see one. Could someone help me before I break my computer...LOL..I'm serious..
 
 
 posted in Strange Cases: The Tarot Card Mystery on Aug 7, 09 5:00 PM
marypenn wrote:Thanks. You made total sense, but..... The other 3 areas say "I think I'm finished here" when I push the hint button. The butterfly hint goes to the floor puzzle when I click for a hint. Any other thoughts? Help!!!!!!!


Hi Marypenn..I was having the same exact problem as you..I decided to go back and check my other areas also..and discovered that I still needed to find the last part of the hexagon mirror..once I did..I had to find something that looked like a tamborine..but once I placed the mirror and the light started to shine downstairs on my puzzle..it finally popped open..I thought I was going nuts..I did exactly as the walkthrough said..anyway..i hope this helps you,,that is if you havent already done it..lol..anyway..good luck and happy gaming!!
 
 
 posted in 7 Wonders II on Jul 23, 09 11:07 AM
Hi..I too am running this game on Vista 32 bit with no problems. I hate that you cannot run it with the Vista Ultimate. The suggestion to run it under administrator has worked for me in the past with other games that I was having a problem with. I hope you are able to play this game..it is incredible!! Good Luck!
 
 
 posted in 7 Wonders II on Jul 23, 09 11:02 AM
Hi everyone, I love this game ..but I feel like I'm missing something here. How do you know which color will break the map block so you can get the piece of map. Also..in some of the other levels I have played and not got a piece of the map..so what does that mean? The instructions on this game are vague at best..but I'd really like to know the answer to the map block question. Is there a walkthrough available for this game yet?? Hope everyone is having a great day today
 
 
 posted in Kuros on Jul 17, 09 1:01 PM
Hi Fredtom I did not solve the problem by unistalling and reinstalling..I stated that I did not need to do that..as you said..it only takes you right back to where you were. The lenses can be found around the different areas..like the wood area..go to the glyph and look around..you'll see it. It will reveal hidden objects. The hammer that you are looking for will be on the right of the door at the very bottom of the door.. click on the frame of the door at the bottom. I hope this helps you, I know how frustrating it is when you get stalled in a game you are enjoying. Good Luck and happy gaming!!
 
 
 posted in Kuros on Jul 15, 09 6:57 PM
Hi again all...I solved the Hammer problem. I actually uninstalled and reinstalled the game and started over when I didnt need to..the only difference this time was that I had a lens when I was doing hammer time. I once again, ran into the same problem..so in desperation I clicked on the lens to find hidden objects and viola'..there was the other hammer..on the right of the screen at the base of the door. I was estactic..I had to come back and tell the others that were stuck in hammer time my good news. I hope this works for you and happy gaming
 
 
 posted in Kuros on Jul 15, 09 5:03 PM
Hi all you beautiful pond folks,

I too have lost a hammer . While I love, love, love this game..I had considered starting over under a different name, but I see that someone has tried that, and it didnt work. I hate that I have no way to continue since there is no replay level option available..that would be sweet..When I logged on today and tried to start playing I got an access error violation message..I dont know if that had anything to do with this probelm or not. I'll try and contact the great folks at bfg and see what they suggest. In the meantime, if anyone else knows the solution to this problem, I would greatly appreciate you sharing the solution with those of us that are "hammer challenged"..lol..everyone have a great day!! HAMMER TIME!!!!
 
 
 posted in The Magician's Handbook II: BlackLore on Jun 30, 09 6:57 PM
You're very welcome scotcat..I'm glad you can play now..I know I'm relieved...LOL..
 
 
 posted in The Magician's Handbook II: BlackLore on Jun 30, 09 4:56 PM
Hi All..Just a little update..I went ahead and switched my screen resolution to 1024x768 which fixed the pixel problem..and I forgot that I had to do this with Enlightenus as well. Even though my screen calls for 1440x900, I switched it and after I finished playing I switched it back. Dont know if this will help, but it did help me.
 
 
 posted in The Magician's Handbook II: BlackLore on Jun 30, 09 4:09 PM
scotcat wrote:Hello Bryce,

Can you tell me why both Magician Handbook games have large square pixels on my PC (and hubby's office laptop)? The graphics are so badly distorted I can't even see half the hidden objects, especially the tiny ones.

I just bought a new & upgraded graphics/video card - had the geek squad put it in and they also ran a check on my PC for any outdated software & problems. My PC is:

Vista
32 bit
IE 7
BFG - NVIDIA GeForce 8400 GS 512MB DDR2 PCI Express Graphics Card
22" flat screen monitor.

I wish I could figure this out. Thanks!

Hello Bryce..I too, have the pixelated sceen shots..I'm running the vista 32 bit and even with a magnifying glass..cannot find the items. I would love to purchase this game..but at this point I "see" {lol} no reason too..I would love too..since HOG's are my passion. I was wondering if I changed the resolution on my screen if that would help? Love the game tho..too bad I can't play without getting a headache..Any help would be great and thanks for taking the time to visit us.
 
 
 posted in Enlightenus on Jun 25, 09 1:12 PM
Koalanut wrote:Just chatted with Emily, and this is what she said about the game coming up like half on the screen. She said that games ran better in 1024 x 768 resolution. I never had to do this before, but it worked.

Emily J, Seattle: Sure! That would actually be very helpful! You can tell them that running the game in 1024X768 resolution fixed the problem for you! :o)


Change the resolution before you start the game to 1024 x 768 and it worked for me! The game came up fine.

Thanks Emily J !!!


Hi Koalanut,

I too am having this problem..my question is..where do I go to change the resolution for the game? On my screen menu? Again thanks for the post..
 
 
 posted in Hidden Mysteries - Civil War on May 27, 09 10:24 AM
Ok..I've read through all of the forums, and the walkthrough..but no mention of these "Poles" from anyone. Has anyone else found these? There are 3 of them supposedly..I'm going nutso here..I mean..do they mean like North and South..or actual poles??? I'm very frustrated at this point and very glad that I only paid 99 Cents for this game..will make it easier to let go...lol..Any help would be greatly appreciated.
 
 
 posted in Enchanted Cavern on May 6, 09 11:38 AM
Question...where is the Enchanted Cavern Walkthrough? How do I get to it? I just started playing this game and love it..but am very frustrated..is there a specail tab I go under for the bf walkthrough's? Any help would be so appreciated..
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator