Posts created by graytori

 
 
 posted in Rescue Quest Gold Collector's Edition on Jul 7, 17 10:46 AM
Same issue with Level 6 as others in this forum. Needs fixing.
 
 
 posted in Endless Fables: Frozen Path Collector's Edition on Apr 15, 17 9:14 AM
Using Windows 10 on PC. Get error access violation @ Ox58B97C8D, (tried to write to OxO5E9OFE8). Program terminated. Can't open to play. I see I am not the only one that has a access violation. I also bought game today and can't play
 
 
 posted in Crime Secrets: Crimson Lily on Oct 12, 16 6:23 AM
Same as others. Windows 10 (a brand new computer 1 month old). Access violation. Uninstalled and reinstalled same results. Cannot play.
 
 
Got to tree and tried to play HO scene and got an access violation and had to go to task manager to get un frozen. I went back in and played the pairs scene, got a few paired up and tried to use hint and was booted out to beginning, where you buy game or check the forums. I tried again same thing happened in sentence above. I have windows 10 After reading forums, I am convinced there is a glitch. Can't go any further.
 
 
 posted in Spirit of Revenge: Florry's Well Collector's Edition on Jun 27, 16 11:04 AM
I am running Windows 7, 64bit. In Gloria's room in closet used all inventory except scarf is not in inventory. Cannot go further some kind of glitch to prevent getting scarf to get diary. Hopefully there will be a fix soon.
 
 
 posted in Spirit of Revenge: Florry's Well Collector's Edition on Jun 27, 16 10:10 AM
I am too stuck in same place as others. All I have in inventory is two arrows, one to the right and one to the left. No scarf. Please fix this issue.
 
 
Same problem freezing at Chapel. I have Windows 7. Everything up-to-date. Please hurry with a fix. I uninstalled and reinstalled and it went back to Chapel and it is still frozen.
 
 
Game freezes in Chapel for me too.
 
 
 posted in Reflections of Life: Dark Architect Collector's Edition on Jan 14, 16 12:29 PM
Ok whoever has the buy button not working, here is what I did. I uninstaled game from game manager and then uninstalled game manager from my computer. I then went to Big Fish to download today's CE which started downloading game manager and then game was downloaded and installed and when buy came up I hit buy The computer recognized I had bought already and asked me if I wanted to activate of which I did and now I own game to play. Enjoy .
 
 
ok MoreOver I will try
 
 
I trying different ways to buy game and I bought with two credits and now won't activate I also un-installed game on game manager to try another way and it won't install on manager.
 
 
I am signed in into Game Manager and Game Club on Big Fish site and on Game Manager the button is not working for me even when I rebooted. I checked my Game Club on Big Fish site and am able to buy more credits if I want. How do I remedy this issue.
 
 
I have already posted on forums with skip button not working. I have already tried a few suggestions on this forum and got past the volcanic road by using map. But after picking some items past road, I can't get back past the angry looking man to use these items. So obviously I didn't get far with suggestions. This is not the way to play a game when it has a skip button that doesn't work properly. I only have 11 minutes left to play on my trial. Would someone just fix this problem so I can play without issues. I buy both CE's every week and expect to be able to play at least the trial all the way though.

Thank you for hearing my side.
 
 
I too am having same issue of skip button not working on maps.
 
 
SquirrelGirrrl, Yes mine is in the demo.
 
 
I am having the same issue as others that have Avast and says Avast blocked it and that game had a virus I am using Windows 7 I had this before on a game and a few others replied also. At that time I filled out this kinda sorta info form to allow Big Fish be not blocked. I don't remember what info to put onto form. Does anyone else?
 
 
I tried to play game and when I get to picking a person to play as the game closes and boots me out to my desk top icons. I have installed and re-installed twice and same thing each time. I have windows 7. I also checked on help from Big Fish. I checked my drivers and all are up to date. Seems to be a couple of persons ahead of me with same problem. I really think there is a glitch. I have played every single CE for months and had no issues with game. My Direct X is up to date also.

Hoping a fix is in the works.
 
 
Me either. I used the mirror and still can't find I have clicked everywhere even when I use hint it points smack dab in middle. I have clicked even when hint shows you and still can't complete HO. Strategy guide doesn't help Please help
 
 
 posted in Midnight Mysteries: Ghostwriting Collector's Edition on Jan 3, 15 5:39 AM
Working with Windows 7. I have installed and uninstalled 2 times now. This game boots me out to my icon page. I haven't had a problem in 5 months with this or any other issue playing any CE's. Hopefully a fix is in the works.
 
 
 posted in Dead Reckoning: Silvermoon Isle Collector's Edition on Jul 20, 14 10:16 AM
First my Avast anti-virus wouldn't let me play. Got that issue fixed and now the end with Vivian at beach handcuffs went a way and clicked on all tears in raincoat (according to guide) and nothing happens. It freezes. I have already updated the game to fix the issues it was having and uninstalled and re-installed twice. It seems their are alot of us out in forum land with same issue at end of game and cannot even get to bonus. Please fix this issue..
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator