Posts created by alan51

 
 
 posted in Manor Memoirs Collector's Edition on Aug 23, 14 1:35 PM
I had the exact same problem with the electrical box. The green arrow is there but nothing opens when I click on it. Just keeps saying check the electrical box. Cannot go any further in the game with this issue. I hope this is fixed soon.


Pc Windows 7
 
 
 posted in Braveland on Jun 25, 14 9:25 PM
OK, I must be doing something wrong, All other battles I am in I have all 3 men, when I go into battle against the bandits I only have the guy with the knives and he gets killed before I can do anything else. What am I doing wrong??
 
 
 posted in Undiscovered on Jan 28, 14 9:24 PM
My game runs fine for a few minutes then is just starts rolling and jumping also breaking up badly. I have to use windows button so I can close window. I have to do this every couple of minutes until I got to the statue puzzle now every minute this is unplayable
 
 
I open the game and get through title of game it goes to loading then a black screen then back to my desktop
 
 
 posted in Adelantado Trilogy: Book One on Jan 3, 13 12:22 PM
having same issue here did do a ticket to tech support also did a Dr Felix and spent over an hour on the phone with dell and they referred me back to big fish. I hope this is fixed soon
 
 
 posted in Monument Builders: Titanic on Sep 9, 12 6:48 PM
I have the same exact issue and have completed this game several times and every time I complete the last level it goes to a black screen with the border. Have to use control alt delete to get back to windows and shows MB.EXE has stopped working with the access violation error
 
 
 posted in Monument Builders: Titanic on Sep 9, 12 10:41 AM
Thank You I was doing almost the same thing except was over thinking it as I was trying to upgrade the office twice
 
 
 posted in Monument Builders: Statue of Liberty on Sep 5, 12 6:28 PM
Can someone please help. I have gotten gold on every level except this one. I have tried about everything. upgrading HQ train workers, upgrade other buildings but cant get better then silver. Any hints or clues would be great
 
 
 posted in Monument Builders: Statue of Liberty on Sep 4, 12 7:14 PM
I had a hard time and looked everywhere could not find anything. Finally figured out to concentrate on upgrading office to level 3 and kept ordering Iron and trained workers and hired more. Destroyed all roads not needed and tore down quarry as soon as I had enough stone. I finally made it
 
 
 posted in Monument Builders: Statue of Liberty on Sep 3, 12 10:57 PM
I came in here looking for help on level 3-10 and your Tip was Awesome Thank you very much
 
 
 posted in Royal Envoy 2 Collector's Edition on Jul 4, 12 8:26 PM
you mention a walk-through but is it different then the one that comes with the CE version as that one does not cover the challenge levels nor does it help with the expert levels
 
 
 posted in Kingdom Chronicles Collector's Edition on May 27, 12 4:35 PM
I am having the exact same issue. If I do not finish a level in time for a medal it says I can finish level but will not receive a medal. Then game closes and I end up back at my desktop with game manager
 
 
 posted in Natural Threat: Ominous Shores on Feb 26, 12 2:19 PM
What am I suppose to do with all these dump files. One time it said to sent to developer how do I do this
 
 
 posted in Jack of All Tribes on Dec 25, 11 11:57 AM
Any word if there will be a Jack Of All Tribes 2
 
 
 posted in Chronicles of Albian: The Magic Convention on Dec 1, 10 1:47 PM
snaffins wrote:on trying to open the game i get

Error: Access violation at 0x1007423E (tried to read from 0xCDCDCDCD), program terminated.

I am getting the same error message. Cleared system and catch and tried again but get same error message. Windows 7, What's up??
 
 
 posted in Samantha Swift and the Fountains of Fate on Aug 10, 10 2:25 PM
Opened chest and received golden head but did not receive it to place it on the Eagle, does anyone know where it is?
 
 
 posted in Farm Craft 2 on Jun 2, 10 8:31 AM
Same issue here that farmcraft2.exe has stopped working. I have windows 7 I did submit a message to technical so they are aware of how big the issue is.
 
 
 posted in Little Noir Stories: The Case of the Missing Girl on May 3, 10 11:06 AM
Believe me they know there is an issue. They just have not come up with a fix yet. I just keep waiting for them to release an update.
 
 
 posted in Little Noir Stories: The Case of the Missing Girl on Apr 26, 10 5:57 PM
I have had the same issue twice now once in Novel mode and once in classic mode. I did contact customer support and got an automated type email they will contact in 24 hours Well there went the idea of playing my purchased game on my day off. I thought these games were tested before Big Fish released them.
 
 
 posted in Fix-It-Up: World Tour on Jan 27, 10 11:11 PM
Thank you very much. I actually made it. Insuring is also a great help.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator