Posts created by marymaltese

 
 
 posted in Vermillion Watch: Order Zero Collector's Edition on Aug 5, 17 12:42 PM
Never mind - figured it out!
 
 
 posted in Vermillion Watch: Order Zero Collector's Edition on Aug 5, 17 12:07 PM
HOP is asking to find 3 of each items - lemons, forks and umbrellas. I found all but the third umbrella. Using a hint it goes toward the green jello mold. There is no umbrella around the area. Can't go forward. Need help!
 
 
Here is a strange case!! Many tech problems, however this one I truly like. I did have a problem at first downloading on MAC. It took a while and appeared that it would freeze. But it was my day. It did finally download and I got to play all the way through to the end of the game. As a matter of fact when I exited after some time playing, it said that I have 54 min left to play - and that was after playing for quite some time. However, when it told me that I could now play the Bonus Content, I started to do so. I got to play for approx 20 min and THEN told me my "time expired." So, after problems I have had with other games, this was a 'plus.' No need to purchase since I would only be paying to play the Bonus Chapter. For a change this tech issue was in my favor!!!!!
 
 
Second game this week with problems with the puzzles. Too many puzzles for my taste and now creating more problems for games. Very aggravating to say the least!
 
 
Like game - same problem - will need to purchase game because time is running out. Going back and forth to SG takes time - I like to take my own time - when I purchase i am entitled to play how I like! Will not purchase game if there is a flaw
 
 
My problem is that when I want to use the magic mirror and then click on the inventory with the 'green check' it semi fades and can't pick it up AND then get an error code and game stops working - So sorry I purchased this nightmare!!
 
 
 posted in Midnight Mysteries: Ghostwriting Collector's Edition on Jan 5, 15 2:10 PM
Turning off the animated cursor worked for me as far as the raven working to fetch high objects. As for the voice - I use the skip button.
 
 
Why is it that I had a looming feeling that is what I would have to do! I am beginning to feel that I am an expert at having to start the game "over again" - u are right - it's not what I wanted to hear!!!!!
 
 
DLO - u are right about purchasing second game for $1.99. However, the first game I would purchase is the CE of the week Tin Solder, yet Vampire Legends has so many bugs that I would be leary of purchasing it and therefore, lose the sale price for the second game. Any suggestions?
 
 
Problems, problems, problems. I am jealous that others have gotten further then me. I am stuck already in Chap l. I am in the Yellow Eagle Inn and made the medicine and gave it to the gentleman. I needed to go back to the table and use the feather and ink in the mortar/pestle. It won't let me go back. The innkeeper is at the bar and gentlemen is gone from the inn. I also use the hint button and when I get to Augustine Strasse the hint directs me to go down and when I try The arrow does not appear and I am stuck there too. Will await for all these bugs to be cleared or no sense to purchase game!!
 
 
Brendansoma1 wrote:I beta'd this game, and even then I had a strong feeling of deja vu . It's not in my purchase history (under that name), but I just know I've played it. Anyone else have that?


Deja vu is right - I researched in my "Purchases" because I knew I had played this game before. I purchased this game in 2012 under Silent Nights: The Pianist CE. This game is a no buy for me. If it is a sequel - don't start it as the same as the original.
 
 
Started the playing and came to a deja vu moment. I knew I had played the game before. Researched and found that there was a game Silent NIghts: The Pianist CE just like it. If this game is different, I haven't reached the difference yet. No buy for me. It could be a sequel, but I even remember the headmistress in the original version in which the same thing happened. Maybe I'm playing too many games.
 
 
 posted in Mystery Castle: The Mirror's Secret on Oct 15, 14 2:05 PM
As always - started new game, and this time it worked right thru
 
 
 posted in Mystery Castle: The Mirror's Secret on Oct 10, 14 11:05 AM
Did all that and now I have no stamps, no spatula. Stuck here. Now I have an envelope with no stamps and of course cannot take the envelope.
 
 
I'm having the same problem. I put the swan and the "13" ball, but nothing happens. The "13" is being highlighted , but nothing, nada!!!
 
 
 posted in Esoterica: Hollow Earth on Jan 8, 14 1:10 PM
Same problem here with brown bottle. I do not wish to start under different user. I don't believe this is the solution a customer must endure. The technical unit should be able to fix problem. I do believe that Big Fish has "Quality Games". I don't believe that solutions should be to start over. Been there - Done that.
 
 
I'm having same problem as likegame1. Is there a solution???????
 
 
 posted in Haunted Legends: The Curse of Vox Collector's Edition on Jun 28, 13 8:41 AM
I attempt to play the puzzle and then the game suddenly stops and I get message that game has closed - can't get thru this what appears to be the second puzzle or am I imagining this. If I am why is game still shutting down - these puzzles are more of a problem then a puzzle!!!!!!!!!!!!!!!!!!!!!!!
 
 
I installed the demo and all was fine. Then for no reason before I started to play it came up "trial version expired" This is a new one - has any one experienced this?
 
 
 posted in Dreamscapes: The Sandman on Mar 13, 13 3:10 PM
I need to put the crystals in order they should be to help Laura from Sandman - anyone know or can help - Thanks.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator