Posts created by updegraff

 
 
 posted in Mystery Case Files®: Shadow Lake Collector's Edition on Dec 12, 12 1:54 PM
OK, finished game, went to see Cassandra....said good bye, rolled credits, went to warden's desk....no key....zoomed in an NOTHING!! Now I do have a cassette and night goggles still in my inventory...does that mean I missed something and need to go back to game to find out where the cassette goes?? Thanks
 
 
 posted in Fabled Legends: The Dark Piper Collector's Edition on May 14, 12 3:50 PM
Hello....I am stuck in chapter 2...in the library, cubbord, hidden objects..found them all but the poison....poison I think is the small jar (brown with gold lid) don't know where it is supposed to go with in order to find everything. Please assist...thanks
 
 
 posted in Fabled Legends: The Dark Piper Collector's Edition on May 13, 12 1:39 PM
I am in the find the object section and it is asking for poison (in blue) I can not find what I am suposed to put the poison with in order to finish the Hidden section. I have picked up the poison and clicked on everything to no avail. I am still in my 60 minute trial and was thinking about buying this game until I got stuck on this part. Can anyone help me?
Thanks
 
 
 posted in Solitaire Mystery: Stolen Power on Apr 8, 12 9:37 AM
I tried this game and liked it......but it was over in less then an hour after I purchased it......had I known I would have stuck with the free play and used my game credit for something else....
 
 
 posted in Mystery Trackers: The Void on Jul 8, 11 1:52 PM
Just finished The Void and really enjoyed it!! How much different is the Collector's Edition? Is it worth getting it?
Thanks
 
 
 posted in Mystic Diary: Haunted Island on Aug 15, 10 2:22 AM
Just finished this game. It was not too difficult compared to others of this type I have played. Would have liked it to be a bit longer but otherwise enjoyed it very much. Is this a sequal? Or is there another one coming out?
 
 
I am not happy about having to pay 19.95 for a game with extras. I think as a member of Big Fish we should be able to get the extras without any additional cost. Not that it will keep me from staying a member but just had to throw my 2 cents out there!!!
I got this game with a game credit and so far I love it!
 
 
 posted in Jewel Quest II on May 8, 09 2:31 PM
I have had Jewel Quest 2 since it first came out and have not had any problems with it. Now out of the blue I can not play it in full screen mode. When I try to do that I get a white block that tells me to set the screen resolution to 1680x1050, which it is but it will not go away. The block sits right in the middle of that game board. I have deleted the game and re-installed it a couple of times, done a systems restore on my computer, re-set the monitor and still nothing. This is the only game it does it with. All help would be very welcome!! Thanks
Dot
 
 
 posted in Mystery Case Files: Return to Ravenhearst ™ on Jan 13, 09 1:58 PM
I FINISHED!!! Found the 11th. heart out by the front gate!! Must admit I skipped some of the puzzles but now intend to go back and start all over! I loved this game!!!
Thanks Big Fish!!
Dot
 
 
 posted in Mystery Case Files: Return to Ravenhearst ™ on Jan 13, 09 1:30 PM
I am at the door with the hearts. Have place all the hearts in the spots. Now what do I do? Do the hearts have to be in any particular place? If so how can I remove them and place them back in. It says once the hearts are placed a door will open. Well, nothing happens!
HELP!!! I am sooooo close!
Thanks
 
 
 posted in Cassandra's Journey: The Legacy of Nostradamus on Oct 6, 08 2:07 PM
I purchased the game and had some problems with it also. The main problem I had was it worked very, very slow. When I click on things it takes forever for it to reconize. The other thing is the game is too easy. I finished it in no time and am sorry I purchased it. I like games that are a bit more difficult.
Thanks
Dot
 
 
 posted in Magic Encyclopedia on Sep 22, 08 12:50 AM
Downloaded the game and finsihed it in two days. This was not continuous play.
When you are placing a piece where it indicates it to go you must make sure the space the item is going is lit up. If you over extend it and the it is not lit when you try to place it, the item will go back in the holding space.
I enjoyed the game and like that it allows you to "find" more clues. It was failry easy compared to some of the other hidden games.
 
 
 posted in Azada ™: Ancient Magic on Aug 29, 08 10:54 AM
I must be dumb as rocks.....I have tried that stinking cube 5 times and still can't get it!!!! Any other help out there???
Thanks a bunch!
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator