Posts created by MissB59

 
 
 posted in New York Mysteries: High Voltage Collector's Edition on Jun 6, 15 10:10 PM
I had to change the cursor and then I could use the hints and the menu buttons, However, on the 1st HO, I can't pick up the box cutter .. So glad I didn't buy this one ..
 
 
 posted in Who Am I on Jan 14, 14 9:07 PM
I've got all the tasks done up to 22 except the Lady's signature .. I have talked to everyone again, visited all the locations .. but can't get the signature... What am I missing ?? Thanks ..
 
 
 posted in The Veil of Mystery: Seven Little Gnomes on May 27, 13 7:07 AM
Got to the same part as the others. Had to use task manager to close it .. Not impressed enough to bother re-installing..
 
 
 posted in Ghost: Elisa Cameron on Apr 21, 13 11:23 AM
bfgSeine wrote:Hi FrankieS77,

I've noticed that the hint system does work, but the puzzles sometimes require you to revisit locations more than once. If you click the hint button, watch which direction it wants you to go in. After following the arrow to the next location, try clicking hint again to see where it wants to take you or what it points out. That usually works to find any missing items or scenes that might have gone unnoticed.

Hopefully that helps,

bfgSeine


it doesn't work that well .. I still need the 2nd puzzle piece but instead of sending me outside, the hint sends me upstairs then between the bedroom and the bathroom ..
 
 
 posted in Between the Worlds III on Jan 16, 13 11:00 PM
I used the screwdriver and opened the panel .. have clicked all over it but am not getting any pipe game either ..
 
 
 posted in Mysteriez on Oct 18, 12 11:06 PM
I KINDA liked it ..could have been a nice boring game .. what I call a mind number.. something to play when you don't want to think about what you are doing ... BUT .. would have been nice if you didn't have to click numerous times to find the EXACT spot on the number for the game to recognize you found the number .. then give up in frustration only to have the game show you the exact number you wasted 10 misclicks on .. I was okay with the timer but to get 10 seconds subtracted from it every time you misclicked ..even tho you were actually clicking on the number.. if I get frustrated . it is not a mind numbing ..
 
 
 posted in Dark Tales: Edgar Allan Poe's The Premature Burial on Jan 22, 12 8:18 AM
I used the walkthrough to go back and find them .. my problem is how to get back to give the bouquet to the couple ..
 
 
 posted in Youda Mystery: The Stanwick Legacy on Nov 25, 11 7:43 PM
Pickles77 wrote:and again, where is Emma's room??


second floor - go thru the door into the big hall, door on the right side .. and sorry .. can't remember where I got the scissors from ..
 
 
 posted in Isla Dorada - Episode 1: The Sands of Ephranis on Sep 4, 11 8:13 AM
I made it 22 minutes before I gave up .. to me "paint" is not a drawing on the chest .. "cassette" is not a round decorative box and "incense" is not spelled encense ..
 
 
 posted in Escape from Thunder Island on May 22, 11 2:34 PM
I tried it for 17 mins ..but after looking for a fork, finally using a hint and being directed to a statue of Poseidon and his trident .. that was enough for me .. happy gaming to every one tho ..
 
 
 posted in Nightfall Mysteries: Asylum Conspiracy on Aug 21, 10 12:28 PM
I had demo'd and bought the Curse of the Opera .. LOVED it .. so when this one came out .. didn't even bother to demo .. bought it the 1st day .. LOVED IT as much as the Curse ..
 
 
 posted in L. Frank Baum's The Wonderful Wizard of Oz on Jul 18, 10 9:41 AM
Well, I downloaded the demo and got the error message to update to the latest videocard .. After reading all of the reviews, don't think I am going to bother.. very few games go on my 'not in this lifetime' list ..especially not having played it .. in fact I think this is the 1st one .. Have a happy rest of the weekend ..
 
 
 posted in Elixir of Immortality on Jul 17, 10 7:49 PM
That happened to me (there is another one a little later in the game too) on both of them, I alt+tab and toggled out of the game then went back and the lock worked.
 
 
 posted in Alice in Wonderland on Mar 20, 10 9:42 PM
I am running XP and am having the same problem .. clicked all over the screen not just the top and no task .. since you have to trigger the task before you can pick up items ... you are stuck ..
 
 
 posted in It's all about masks on Mar 20, 10 4:47 PM
I haven't had a chance to play the demo til today. Brought up my game manager, says an update is available so downloaded the update. Once the download was completed, says my trial was over ..
 
 
 posted in Romancing the Seven Wonders: Taj Mahal on Feb 28, 10 10:47 AM
my skip issue wasn't so much the bricks or the pond .. I did have to do the bricks 3 times and the pond twice but got thru them .. the part I needto skip is the torches/lanterns .. where you have to put all of them out ..but you click one and the adjacent ones change too .. they give you a reset button but no skip button ?? what is up with that ? like it is going to make a difference if I start over ?? thinking not .. LOL .. anyway .. I was enjoying the game up to that point and thinking about buying it .. if they were to change it and add the skip button .. it would be a definite buy for me ..
 
 
 posted in The Tarot's Misfortune on Feb 20, 10 8:58 PM
the biggest thing I use the walkthrough to figure out how far I got in the demo to see if it is worth buying .. I might like a game but if I get half way through it the demo I wouldn't buy the game . I do like this one a lot so far and haven't gotten stuck .. so we will see ..
 
 
 posted in Black Circle: A Carol Reed Mystery on Feb 20, 10 9:43 AM
Hey All.. this is one of those sample version demos..where you only get so much of the game to demo no matter how long it takes you to get there ..
 
 
 posted in Epic Adventures: La Jangada on Feb 5, 10 10:10 PM
not sure about this being minority anymore .. but .. I didn't care for it either .. too much dialog but at least you could skip it ... having to look for things where you can barely see the corner is irritating .. and being told to look for a pot but they really mean a vase .. there were several other items along the same line.. and was it only my demo that when you picked up the apple and put it in the basket a banana appeared and when you put the banana in, an apple appeared ??
 
 
 posted in Nick Chase and the Deadly Diamond on Jan 30, 10 2:11 PM
I love the game .. played the demo, then immediately used one of my Christmas credits(sister bought me 4 credits for Christmas) .. I am running windows XP with 64 bit video card and had no problem, even using the custom cursor ...
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator