Posts created by esoays

 
 
 posted in Mystery Trackers: Queen of Hearts Collector's Edition on Dec 13, 16 9:45 AM
Here's the solution that worked for me (with some clues from others on this board):

o Go back to the prison cell and quit the game completely (all the way out).
o Restart the game and your missing Map Piece will be in your inventory.
o Use the game Map and go directly (not thru the rooms) to the Conference Hall.
o The Map piece and dog will be back in inventory.

This is a coding flaw and needs to fixed through a patch ASAP...listening BFG?

Also, this is the second CE within the past two weeks in which I have encountered a problem for which users have provided clues to work-arounds and for which BFG has done NOTHING in response, save re-publishing that silly standard posting on issues.

One more of these, and I believe I will go elsewhere for games. I like puzzles but only those which are intentionally built into a game and not a result of sloppy coding/testing.

UPDATE: Lost the dog from inventory AGAIN in the Central Hall, so back to the cell, close out the game, re-open it, and use the game map to return to the Central Hall... and voila, dog's back. Extraordinarily frustrating and still no BFG action.
 
 
 posted in PuppetShow: Bloody Rosie Collector's Edition on Nov 29, 16 5:18 AM
mostly_nameless is correct in suggesting a move outside to assemble the broom-thank you! It is still a coding flaw and needs to be corrected by BFG.

And on that note, I am MOST DISAPPOINTED in BFG for essentially ignoring multiple requests for assistance on this technical issue with Puppet Show: Bloody Rosie CE other than their repeated quasi-response posts to visit the technical forum for help. How absurd.

BFG used to be far more responsive to requests for help.

 
 
 posted in PuppetShow: Bloody Rosie Collector's Edition on Nov 23, 16 10:33 AM
I encountered the identical problem at the same point (broom assembly) in the bonus game as did Winnie 100. The game aborts and reports a Microsoft Visual C++ Runtime Library Error with the message: "This application has requested the Runtime to terminate it in an unusual way."

Running Windows 10 x64 fully current with Microsoft and NVidia.

There are enough technical complaints/comments on the forum about this issue that it needs to be fixed and a resolution patch issued asap.

Thank you.
 
 
 posted in Shadow Shelter on Jan 31, 14 2:17 PM
Leafjan and Ennasor,

Success! Thank you both! That silly diagram was right there in my journal, and I have no clue why I did not see it on my own. I guess some of the hardest clues are hiding in plain sight.
 
 
 posted in Shadow Shelter on Jan 30, 14 9:45 AM
There must be a diagram of the positions for these two, but I cannot seem to find it even after retracing through each room. Can anyone point me to the location of area.

Thank you!
 
 
 posted in The Great Gatsby: Secret Treasure on Dec 30, 13 8:50 AM
Go to Buchanan's Interior and look at (click) the clock that opens in the lower right of the screen.
 
 
 posted in The Great Gatsby: Secret Treasure on Dec 29, 13 5:49 AM
Still stuck (too)...have 2 chess pieces (and 1 cufflink, 2 wires, 1 red bulb), and the "plans" screen points me to the Lobby (exclamation point), but I cannot find anything active there except for the chess table ( sparkle). The hint request points me to the gold "JG" logo next to the hint button, but I cannot seem to figure out how to make the clock appear for a time movement.

Any help would be most appreciated.
 
 
 posted in The Great Gatsby: Secret Treasure on Dec 25, 13 9:35 AM
I am stuck but cannot be sure whether I need a clue or there is something wrong with the game (it is certainly NOT one of the better BFG offerings technically).

The hint system continues to point me to the Lobby Interior, but there is nothing to do there as I still need 2 chess pieces.
 
 
I have played all of the MCF games and enjoyed each until this one, the 13th Skull. I found it to be way short on logic and such a departure from past successes that I will look very carefully before I purchase any further MCF offerings. Of course, each to his/her own.
 
 
 posted in The Treasures of Mystery Island: The Gates of Fate on Sep 29, 10 11:13 AM
I am really stuck in the setup for the suitcase puzzle. I have located 7 of the 8 cases, have them on the "wall" and have the "briefcase" in the "find" category, but it must not be complete as I cannot move it to the "wall". There is a sparkle area on the lower left and the right of the screen, but I cannot interact with either. The hint button seems to point to either the room exit or to the lower right sparkle area, but no joy in either case. What in the world am I doing wrong?

Thank you.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator