Posts created by bachlein

 posted in Vermillion Watch: In Blood on Apr 2, 18 11:30 AM
I cannot move one of the valves. All the others move, but not the "second" one that the steam needs to travel through. What am I doing wrong?
 posted in Beyond the Invisible: Darkness Came on Feb 24, 18 11:15 AM
I have totally missed the fact that "new" areas are available (both times to the left) of the current screen. Don't forget to try that....How stupid an I???
 posted in Beyond the Invisible: Darkness Came on Feb 24, 18 11:11 AM
Okay, so I clicked BELOW the dart and it went into my inventory separate from the gun.
 posted in Beyond the Invisible: Darkness Came on Feb 24, 18 11:04 AM
The hint here points to the dart gun. I have removed the dart that was already in it, and then it says something need something better, but I don't know what. I have found the kitten, but can't unearth the metal piece just to the right of him. And the kitten will not come with me. OMG, there a walkthrough!!!!
 posted in Beyond the Invisible: Darkness Came on Feb 23, 18 2:31 PM
Yes, what are we supposed to do with the kite?...and the dart from the gun?
 posted in Beyond the Invisible: Darkness Came on Feb 22, 18 9:03 AM
I figured out what my problem was....I kept trying to "collect" my charged zapper (in the police station), but it would always "go" to the drawers behind. So I kept trying lower and lower to get the zapper and finally I could get it. Of course, that's what I needed to complete the spilled water and the shadow (at the radio station).
 posted in Beyond the Invisible: Darkness Came on Feb 21, 18 4:07 PM
Ok, this isn't the worst game OR the best I've played, but I have it, so now I'm playing it. I'm in the radio station--facing the shadow monster--I have spilled that water, but don't know what to do. The "hint" just keeps arrowing the spilled water. I've tried splashing the water around. I've tried to see if I could short out the radio stuff, but nothing seems to be working. Suggestions anyone? Thanks
 posted in Vermillion Watch: Order Zero on Sep 23, 17 10:22 AM
I don't know how to do this. I think I've tried every combination but nothing seems to work...and I can't "understand" what the bubbles in the book to the left of the machine mean.
 posted in Ghost Files: The Face of Guilt on Aug 18, 17 2:27 PM
Never mind. I finally just pushed the buttons through the piece of paper and that worked.
 posted in Ghost Files: The Face of Guilt on Aug 18, 17 2:24 PM
There are 3 combinations that I have to enter. I know what the combinations are, but I can only enter 2 of them because the "answer" sheet is covering the buttons that I need to push to enter the third one. Any suggestions?
Well, here it is August 4th and STILL not able to down load this game. Tsk, tsk, Big Fish!!
That totally worked. Again, thanks so much!!!! Looks like a good game!!
THANK YOU SOOOOOOOOOO much. I'll give it a try.
I didn't use it and now the place where one puts the statues won't scroll down (when I click on the flowers). I hate it when I can't go back and get what I've left behind! Sny suggestions other than starting over?
I got past this problem. I had the chip in the machine...and then just kept pushing the buttons and got the chip printed and could give it to the guard.
I'm having some of the same kinds of problems...I printed the password, but didn't put the "coin" in the thing underneath. The guard at the door took my password, but I can't get the machine to "print" my coin now. And the hint just has me going from one room to another (but the same two after another.)
 posted in One Way Flight on Jun 30, 16 11:48 AM
Okay, so I started out hating it (especially before I figured out how to "do" the hint button). But it's not ALL that BAD. I got to day 5--the end of the trial and it was kinda fun. Not sure I'd buy it, but if it were given to me, I'd play it and enjoy it. (I did skip the phone games!!) Not great, but not terrible.
 posted in One Way Flight on Jun 30, 16 11:45 AM
The "wave" starts out where the thing you're looking for is. Sometimes it's still hard to find, but if you keep clicking around the spot, you'll eventually find it. (And the hint button recharges really fast, so you can do it again and again.)
 posted in One Way Flight on Jun 30, 16 10:17 AM
Did you ever figure it out? I wonder the same thing.
April, 8...still happening in BOTH the CE and regular games. Tsk, tsk!!!!!!
Go to:   
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator