Posts created by suz4244

 
 
 posted in Myths of the World: The Black Sun on Apr 20, 17 4:16 PM
I think that's the one where you have to click the red "X" at the top. Took me a while to figure that one out!
Another option is to go to your map and select a different location.
 
 
 posted in Myths of the World: The Black Sun on Apr 20, 17 8:39 AM
Finally solved the mystery! You have to turn the circle with the astrological symbols to where the Aries symbol is next to the 8 on the clue! Good luck all!
 
 
 posted in Myths of the World: The Black Sun on Apr 20, 17 7:10 AM
lwagoner wrote:Hi. I am at the clock in the astronomer's place; set the clock correctly according to walkthrough and sandpaper does not appear.

I've tried and tried setting the clock according to the walkthrough, and still the sandpaper does not appear. This appears to be a glitch in the program, Going to try uninstall and re-install.
 
 
 posted in Dark Canvas: A Murder Exposed Collector's Edition on Oct 4, 15 1:22 PM
I can't get the desk to open to get the corkscrew. I've checked the SG and have the symbols in the correct positions, but the desk won't open. Any suggestions?

Oops, never mind ... I goofed!!
 
 
 posted in Living Legends: Wrath of the Beast on Feb 23, 15 5:08 PM
You have the solution: go to your map and check the info in the upper left corner ... I can't remember which one to click on, but I found it there. Good luck and have fun!
 
 
Having a blonde day ... hadn't added the gauntlets so I could move the items!
 
 
After I placed the missing items, some were still on the wrong knight figures. I've tried to click and drag, but I haven't been able to change them to the right positions. HELP!!!!!!
 
 
 posted in Unfinished Tales: Illicit Love on Feb 10, 13 1:10 PM
The re-install did the trick for me. Good luck all!
 
 
 posted in Unfinished Tales: Illicit Love on Feb 9, 13 2:17 PM
I'm having the same problem. Even went to the technical issues section, with no solution there, either. Going to try re-installing now. Wish me luck!
 
 
 posted in Sylia - Act 1 on Nov 8, 12 11:09 AM
Thank you, Danniel. I know which screen the flower appears on, but I may have missed it the first time it appeared. I have started the game over, and will be very careful/observant in Marmarosa. This is a great game, as are all of Aldolea's games!
Thanks again.
 
 
 posted in Sylia - Act 1 on Nov 8, 12 10:01 AM
Are there any prerequisites for getting the silk flower to appear? I am playing on expert mode and Katie is at level 50. I've gone thru Mt. Horus, ready for Turtle Rock. I previously played on casual mode and had no problem with it appearing. Athough I've gone back to Marmarosa at least 100 times (so it seems ), I still can't get the flower to appear. I would really like to have it before going any farther. HELPPPPPPP!!!!!!! Thank you
 
 
Check your strategy guide to find where the record pieces are.
 
 
 posted in Laxius Force on Apr 4, 11 2:16 PM
Help! I can't find the place to enter the Wonder Marsh. The official walkthrough says to go down and to the right ... go down from WHERE?

Thx for any help

Never mind ... I finally figured it out
 
 
 posted in Aveyond: The Darkthrop Prophecy on Feb 2, 11 8:04 PM
I waited, somewhat impatiently, for the finale of this series, and the wait was worth it!!! Although I got confused sometimes finding where I was supposed to go next, I made it thru to the end.

Spoiler Alert! I gave the snail to Lydia ... LOLOL

Great game, BFG ... Thanks.

Suz
 
 
 posted in Aveyond: The Darkthrop Prophecy on Jan 28, 11 6:10 PM
The arm bone's connected to the wrist bone ... LOL. Where is the arm bone in Ashera's tomb? I've been all over the tomb, but can't find it. Is it behind the door in Underfall? If so, how do I get the door open?

Thanks for any help

Suz
 
 
 posted in 3 Stars of Destiny on Jan 23, 11 4:44 PM
Having a blonde day here ... LOL. Would someone PLEASE tell me the secret to jumping from platform to platform? I've tried everything I can think of, and can't get any farther than the demonstration from the ?

Thanks!


Never mind ... found out on Aldorlea web site ... seems you have to use the space bar ... duh!!!!
 
 
 posted in Vastar on Dec 20, 10 3:04 PM
Can anyone tell me where to find the arcanist to upgrade Julien's armor? Or even if there is one ...

Thanks in advance
 
 
 posted in Vastar on Dec 12, 10 2:59 PM
sadlyboring wrote:After you escape from your cell and kill the guard, head up one intersection and turn left. You will have to fight a red goblin. There will be an opening in the cave wall, go
in. You will see 2 red goblins, a red chest to the left, a well, and a switch in the room. The well is where you refresh yourself of health points and magical. Push the switch up to access other part of goblin cave. You have to build up your level until you reach 14 or more. When you build up you get more abilities and stronger to fight the boss and the other goblins and worg.


How do you access the chest in there? I can't figure that one out ... getting gray over it ... LOL

Thanks for any help.
Suz

PS: I've searched for a switch to lower the spikes, but can't find one I haven't switched.

Never mind ... I found it!!
 
 
 posted in Mystery Age: The Dark Priests on Nov 7, 10 6:56 PM
I think Big Fish may be put to the test to keep up with the excellence of this game! I couldn't stop playing!! It has everything you'd want in a game and then some. A big
 
 
 posted in Mystery Age: The Dark Priests on Nov 6, 10 6:38 PM
Thanks, Robin. I have been using the walkthrough. My problem was not getting the HOS after the boat. I had to start over to get it, then I was able to get the scorpio ball and the pole. Luckily, it was not far into the game or my hair would be even grayer than it already is!!!
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator