Posts created by shamriockpog

 
 
 posted in Magic Encyclopedia: Moon Light on Jun 8, 16 11:25 AM
I am trying to play, I've tried everything and can't get past the Upgrade/Already Purchased page. (Including repurchasing) Yes, I went through the complete list provided by BFG, when there is an issue.
I TRIED to send a report through the link provided but am unable to get the drop down menu to recognize my iPhone as the device...even though it shows as compatible. I even tried all the other devices, nothing! So, I tried the alternate contact and sent an e-mail. I received an e-mail "bot" response that I can't reply to. It gives me a link that brings me to the page to complete that is the one that didn't work before!
I'm so aggravated, I just want to play this game. What has happened to BFG's customer support?
 
 
 posted in Awakening: Moonfell Wood on Feb 20, 16 8:57 AM
This is another game that I am no longer able to access. Why is it unavailable? It's disconcerting to go back to a game that I loved, one that states, "Buy once play forever" and be unable to do so. Can someone either help me or tell me that once again, I've "lost" the game.

Please know that although I'm aggravated, I've been an active member of Big Fish for years. I've always loved y'all and your games but am just unhappy when I pay for something and can't access.

Thanks in advance for any help you can give me.
 
 
 posted in Redemption Cemetery: Bitter Frost Collector's Edition on Dec 31, 14 3:42 PM
I'm having the same problem. The hay and the wire won't combine. I have too many items in the inventory.
HELP!
 
 
 posted in Dark Manor: A Hidden Object Mystery on Nov 4, 13 7:07 AM
I love Big Fish and Dark Manor, I too am out of land to purchase and want/need more. Add my name to the list.

Thanks
 
 
 posted in Dark Manor: A Hidden Object Mystery on Jul 15, 13 4:45 PM
I finally uninstalled my game and reinstalled. The game was linked to Facebook so it "should" have been fine....except it wasn't. I lost all of the gold I had purchased and the progress I had made on Thursday. I sent an e-mail to the mobile team. Went back to game and was kicked out of game. When I tried to enter, I was kicked out. Same problems. Mobile team has been sent an e-mail with this information. Frustrated but still hopeful.....
 
 
 posted in Dark Manor: A Hidden Object Mystery on Jul 14, 13 8:58 PM
I have received an e-mail from the mobile team. They are working on the issue that we are having regarding the game not loading (which is good to know) I am going to try to delete my game and re-install.....yes, it scares me that I may lose everything. I'm told that if I have logged in through Facebook then I should be fine.
I'm curious if its because I play on both my phone and iPad. Elinu made a great point and now I'm curious if the others that are having issues loading the game play on different devices.
Thanks BFG for having an excellent customer service team that actually cares about us.
 
 
 posted in Dark Manor: A Hidden Object Mystery on Jul 14, 13 11:52 AM
Apparently we are all still unable to load the game. I still have not heard back from the mobile team and am rapidly approaching 72 hours. My concern is that this is a big issue, otherwise I would have heard back. I have never gone this long without a fix before. (That's actually a compliment to BFG) Has anybody that had prior issues, been able to get in?
 
 
 posted in Dark Manor: A Hidden Object Mystery on Jul 12, 13 10:29 AM
I have sent an e-mail to the mobile team and am waiting for an answer. Just wanted to note it here also.
 
 
 posted in Dark Manor: A Hidden Object Mystery on Jul 11, 13 4:34 PM
I am also getting booted out of the game every time I try to play. I have an iPad 3. I tried a hard reboot and it didn't help. It goes through the beginning sequence and then I touch enter and I'm booted out!
 
 
 posted in Dark Manor: A Hidden Object Mystery on Jul 10, 13 1:32 PM
Hi all, I need neighbors too. My mansion's name is DisGraceland and my Game Center id is Yaya*P

 
 
 posted in Dark Manor: A Hidden Object Mystery on Jun 29, 13 5:17 PM
Loving the game, strange thing happened as I was playing, everything went to 0. Cash, JuJu, experience, everything. As with all other issues, getting out of game and going back into it resolved the problem.
 
 
 posted in Dark Manor: A Hidden Object Mystery on Jun 27, 13 5:58 PM
Just wanted to mention that I am also having problems with my energy being replenished. I've noticed that it's happening when I go to the next level and also when I go back into the game after a long period of time.
 
 
 posted in Dark Manor: A Hidden Object Mystery on Jun 27, 13 5:54 PM
L_Amour, thanks. I'll make a note in the technical issue thread too.
 
 
 posted in Dark Manor: A Hidden Object Mystery on Jun 27, 13 12:28 PM
When we level up, shouldn't our energy be replenished?
 
 
For the raw gem in grinder, are you putting the meteorite in the claw? I didn't have an issue.
 
 
 posted in Dark Parables: Curse of Briar Rose on Nov 12, 12 10:28 PM
Apparently this is an issue that many are having. I don't mind uninstalling and reinstalling, (well, I do mind but will do it) ... But, I'm going to be a little upset if it doesn't fix the problem.
 
 
 posted in Dark Parables: Curse of Briar Rose on Nov 11, 12 1:58 PM
Millie 83, did you ever get the rope? I didn't get it and hate to start over.
 
 
 posted in Awakening: The Goblin Kingdom Collector's Edition on Jun 4, 12 7:13 AM
I am also having an issue with this game. It loads and then shuts itself off. NOTHING else is running.

Note: I have deleted, reinstalled, adjusted settings.....
 
 
 posted in Murder Island: Secret of Tantalus on Feb 3, 11 11:28 AM
Pepper010 wrote:Twice the game has sent me to locations where I was before: the beach scene with grilled steaks and the cave.

Then it asked me to find a list of items--the items I'd found the last time I was there. So they weren't there.

So I clicked on hint, then on close. For some reason, the combination, both times, got me out of that scene *with* whatever object I was supposed to find and take along.

Really weird. They need to fix this.


I am having the same problem on those two scenes. I cannot click on items or help, I leave the scenes and have items I would have gotten had I completed the scene.
 
 
 posted in The Treasures of Mystery Island: The Gates of Fate on Sep 11, 10 8:24 PM
Wanted to try but game froze and when it started again I just closed. Went back later and it says game is expired....Too bad, it looked promising.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator