Posts created by dewieee

 
 
 posted in Bad Dream: Coma on Nov 12, 17 6:56 AM
Thank you. I did all that. My problem was not getting the Icons on the computer to file, delete, etc. I figured it out. If you color using "fill" in the color it wont give it to you. You have to use "take color" and color picture for the icons to appear.
 
 
 posted in Bad Dream: Coma on Nov 12, 17 6:11 AM
I have placed the wire and the socket. But I do not get icons to trash my picture. It says I have no internet connection. Also, looking at a walkthrough has me confused. I don't have the things he has. I have no mouse hole, no mouse trap. Nurse never tells me to watch vhs while she is sewing up the teddy bear. He also said he found dead fish in the bathroom to give the man to eat. Never had that. Lunch lady gave me a piece of chicken and I gave it to the spider who then chewed it up. I am just stuck. And yes I did use pills on computer to remove virus. HELP!
 
 
 posted in Emberwing: Lost Legacy on May 12, 17 7:08 AM
Downloaded this today and when the game starts, the cursor shows up but the game freezes. Can't even ctrl/alt/delete out.. have to restart my computer.
 
 
 posted in Mary le Chef: Cooking Passion Collector's Edition on Apr 19, 17 5:00 AM
Hi Jezlou...Glad I am not the only one this is happening to but sorry its doing it to you . I was so excited to see a TM game as I am beyond being over H.O games. I was able to play normally for about 10 minutes then it started again. I hope they resolve this soon.
 
 
 posted in Mary le Chef: Cooking Passion Collector's Edition on Apr 18, 17 1:43 PM
I have attempted to download this twice and each time I get a long series of errors. One is interpreters error..error with tutorial..etc. The game starts and I am able to put in my name, choose normal mode and then I begin getting these errors..probably 15 of them. Then it shows the man coming in and ordering a potato? with egg but I cannot move her or do anything, not even skip. I have to ctrl/alt/delete to get out. I am on a PC and have tried this twice now.

So.. I think what is flashing on the screen is the actual commands that the game maker puts in. Example..someone coming in the door and it flashes "reset door opening" what the heck?
 
 
 posted in The Silent Age on Aug 20, 15 8:51 AM
Nevermind, I got it.
 
 
 posted in The Silent Age on Aug 20, 15 8:43 AM
I know I have to unplug the cable to distract the welder but I can't figure out how to do it and I can't find the walkthrough! Help.
 
 
 posted in Northern Tale 2 on Nov 30, 13 10:34 PM
I have destroyed the rock and going after the witch, but even though I am collecting the gold, she remains with the icon over her head showing 5 more pieces of gold is needed. I have more than enough gold, why won't it count down? Is this a glitch, anyone have this problem?
 
 
 posted in Island Tribe 4 on Jan 3, 13 7:14 PM
This is the first time I have ever completed one of these games and it was tough, but I would not let myself advance to the next level until I got gold on the one I was playing. Needless to say, I replayed levels many, many times. Good game, enjoyed it now thinking I need to go back and finish the other Island tribe games that I gave up on.
 
 
 posted in Dead Hungry Diner on Apr 30, 12 2:17 PM
I had no trouble knowing what to do. Even without instructions ( which the story mode definitely has) it seems pretty simple to figure out. I I think the game is fun, I like TM games and certainly this is no Flo in diner dash, but it still works for me. I had no glitches. I will buy it...I feel " Dead Hungry' for something that is not Hidden objects.
 
 
 posted in Shannon Tweed's Attack of the Groupies on Apr 24, 12 9:58 AM
I don't think I have ever refused to buy a game simply based on who is in it. These days good, fun games are few and far between. Especially if you are burnt out on Hogs..I have played this and find it to be very similar to plants vs zombies. Maybe not as funny or exciting but the same concept. It's a bit easier, but then I suspect it will get harder as the game goes on. I will buy it and have fun figuring out the best strategic placement of my "weapons". I did have to turn the music down to real low and I'm not a fan of some of her words, but like I said, it is so hard to find anything fun to play anymore..I will take it. Happy Tuesday.
 
 
 posted in Pahelika: Secret Legends on Mar 20, 12 11:03 AM
Not silly at all, a great game if you don't like to be led like a child, and have to think through puzzles. Some don't..some like being led. Its a great challenge
 
 
 posted in Unsolved Mystery Club ®: Ancient Astronauts ® on Aug 14, 11 11:51 PM
Mr_Russ wrote:I
I'm enjoying this on Expert. I like the graded hints. You're told when you select the option that they take a very long time to recharge.
This is unusual for an IHOG in that it is balanced towards the adventure side. There are fewer HOGs than you might expect and they yield more than one item.


I agree, Mr. Russ. Once this game finally let me play, it was enjoyable to me. I am a diehard adventure fan and this was more of that than an H.O. I am glad I chose this game to use my last credit on. I will gladly pay the non-member fee for good adventure games when they come out. Although, they don't come out very often, which should save me some money..ha.

Happy gaming.
 
 
 posted in Unsolved Mystery Club ®: Ancient Astronauts ® on Aug 14, 11 12:12 PM
the camel prod was lying outside the sanctuary right of the courtyard .Isis entrance I believe it was.
 
 
 posted in Unsolved Mystery Club ®: Ancient Astronauts ® on Aug 13, 11 7:58 PM
cthrush2073 wrote:I have the electrical tape but no matter how often or where I click it doesn't work
Help!


You have to connect the wires first, then tape it together.
 
 
 posted in Unsolved Mystery Club ®: Ancient Astronauts ® on Aug 13, 11 5:50 PM
You need the arrow as well. Which was..ummm. Look for the arrow then it will assemble.
 
 
 posted in Unsolved Mystery Club ®: Ancient Astronauts ® on Aug 13, 11 4:48 AM
podette wrote:Started to d/l at 9.35 its now 12.40 and it has not finished!!!!!!!
I never had these problems before.
Think I am going to vote with my fins and leave BF for good!!


Sorry. I know how frustrated you are. I had to delete the game, delete the game manager, reinstall the game manager, reinstall the game, rinse, repeat. I could not find a way to make it go any faster. I even updated internet explorer as suggested and I don't even use it. Then when it finally did download, it would not open.
 
 
 posted in Unsolved Mystery Club ®: Ancient Astronauts ® on Aug 13, 11 4:31 AM
moonladydi wrote: I could walk the legs off my in the amount of time wasted by the Game Mangler.


and you're welcome. Just tired of people coming to the defense of bf automatically and being ugly to us when we are already frustrated at purchasing a product that doesn't work. I really hope it gets better for all of you and I hope that BF will soon become what it once was known for. Quality games and giving consumers a good product for their hard earned money.


 
 
 posted in Unsolved Mystery Club ®: Ancient Astronauts ® on Aug 13, 11 3:45 AM
addictedtofish wrote:
I have tried other sites in the past and had problems - comp was compromised - had to wipe and reload apps. BFG has been the only one I trust but there have been so many glitches lately - I wonder??


Yes, glitches. As stated earlier, the download finally finished. But now the game won't open. Either way my membership is cancelled now. I'm almost relieved. As I told them, I've never had such a hard time trying to have a good time.
 
 
 posted in Unsolved Mystery Club ®: Ancient Astronauts ® on Aug 13, 11 3:18 AM
moonladydi wrote:I've been waiting for this one since 17 July as I felt the CE was poor value. Much longer than 2 weeks, and unfortunately AFTER the new Game Mangler. I'm on the fence about whether to buy or not. Only need 1 purchase to fill out my Punchcard. Do I hang on another month, and hope the GM gets fixed or scrubbed? Or do I cancel my membership and lose my PCCs? Didn't wait for F.A.C.E.S. (bought the CE on 14 July) and I'm surprised it wasn't released first. I guess the Macabre Mysteries SE will be out by the end of the month as the CE came out 28 July. "Parting is such sweet sorrow", but the games will still be here when (if) we come back. This used to be such a great Portal.


It took over an hour for this game to download but it finally has finished. I have no regrets in leaving as it has been much more of a hassle lately to just sit down and play your game without having to be a computer wizard. Take care and good luck.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator