Posts created by suzy230

 
 
 posted in Mystery Of The Ancients: Curse of the Black Water on May 3, 13 4:52 PM
I'm almost at the end of the game and have been enjoying it very much. Unfortunately, the large scallop shell to the left of poseidon will not even let me zoom in on it, It just keeps saying" the shell is shut firmly". I'm at a loss...any help?
 
 
 posted in Kuros on Dec 28, 12 4:01 PM
I absolutely love this game, but had to get a new computer. I reinstalled the game, It seemed to be moving along until the title page. I put in player name, hit play, and it does nothing but play music...does not start the game. Anyone have any info to share? I'd be extremely happy and thankful!!
 
 
 posted in Whispers on Jun 1, 12 6:45 PM
UGHH...I'm disappointed...too much dialogue, WHY...DID I WASTE MY MONEY?!?!!
 
 
 posted in Dark Dimensions: Wax Beauty on May 25, 12 2:27 PM
Since I installed it, I can't get past the loading in the beginning before it freezes...I'm really disappointed.
 
 
 posted in Film Fatale: Lights, Camera, Madness! on Feb 19, 12 11:28 AM
Never mind, I figured it out!!
 
 
 posted in Film Fatale: Lights, Camera, Madness! on Feb 19, 12 10:42 AM
I have the red and green kaboom spices, and rita's hairpin in inv. and don't know how to get the shark out from under the rubble. Any help?
 
 
Whew!! Really confusing, tough game...just finished.
 
 
 posted in Gourmania 2: Great Expectations on Nov 20, 11 2:51 PM
It took a little time for me to get used to this game, but when I did, I really liked it. Unfortunately.....I think Joan Crawford owns the French restaurant I can't seem to get the bar clean enough...very frustrated...
 
 
 posted in Gourmania 2: Great Expectations on Nov 20, 11 2:39 PM
I am sooo sick of cleaning the bar at the french restaurant....I've used both sponges, tried both cleaners, it's not letting me get my last star for this location. Any advise?
Thanks
 
 
 posted in Bluebeard's Castle on Nov 14, 11 10:05 AM
Lois MC The glove is in the cage outside the kitchen where you cut the limbs. Use the pliers to snap the chain.
 
 
 posted in Bluebeard's Castle on Nov 14, 11 10:01 AM
I'm having a problem with the hot spice...The garlic, and leaves are in there, and crossed off the list. When I try to add the spice, it won't let me. Any help?
 
 
 posted in Kuros on Sep 27, 11 5:56 PM
Love this game!!!! Is there going to be another?!?!?!!!?
 
 
 posted in Victorian Mysteries: Woman in White on Mar 1, 11 4:58 PM
I find it ridiculous that we have to start all over again to get a game to work correctly that has been paid for. I play these games for relaxation, and enjoyment...I also earn the money I pay for them. If I buy something, I expect it to work. Not happy.
 
 
i was a little nervous that I may have wasted my $, I'm happy I did not. It's a great game...my difficulties were my own observational skills. Thanks BFG, good one!
 
 
 posted in Jewelry Secret: Mystery Stones on Dec 13, 10 8:25 AM
This game needs more testing, the cursor sticks, there is sometimes no response when you click an object, and of course, some objects are way too hard to find. I will not purchase this game.
 
 
At this point I don't know if I've waisted my $ or not...I haven't found the strategy guide as helpful as I'd hoped. I can't find the damned wagon jack for the life of me!
 
 
 posted in Gourmania on Nov 26, 10 5:18 PM
wtf? I can't beat the first round for the life of me...but beat one toward the end. What am I missing?!
 
 
It might be nice if it just WORKED!!!
 
 
Yeah...ya know, I play these games for relaxation and entertainment. Getting frustrated and upset was not my goal, and $ is tight. I certainly don't want to spend it negatively. I think it's even more frustrating that the game is potentially good, and you can't play it. I'm so disappointed.
 
 
I am so tired of this...I had to reinstall the game once already...i hope I'm missing something, cause this is a stupid waste of time. Does anyone know anything about the computer password? Thanks.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator