Posts created by nantyglyn

 
 
I've been looking forward to this game, but I CANNOT get it to run. It will open as an icon in my task bar, and I will hear music playing, but I cannot get it to open so I can play the game. And the timer for the demo is running down. I don't know what to try. I've updated my video drivers, and tried to run in Administrator mode. When I tried that, it wouldn't open at all, not even in the task bar.

I'm surprised that I haven't seen anyone else report this problem. I am running Windows 10.

Thanks for any help you can give me!
 
 
 posted in Clutter VI: Leigh's Story on Nov 16, 16 11:39 AM
I'm so glad it helped, essgee52! You're very welcome!
 
 
 posted in Clutter VI: Leigh's Story on Nov 11, 16 10:29 PM
I hope I can clarify something that has been discussed here and that has come up with some friends who have played the game.

When you first sign on, you get the main screen, which is Leigh standing in front of an arcade machine. While you are on that screen, notice the static-filled TV screen in the very top right corner. It has two rows of numbers. They top set is how many (X out of 100) puzzles you have completed in the main quest (Leigh's Story). The bottom number (Y out of 600) is how many puzzles you have completed in the whole game.

But where are those other puzzles, you ask? Well, just click on that static filled TV screen. You will be taken to the Control Panel. That Control Panel shows you all the puzzles available to play. But here's where some might be getting confused: The top four rows are for the main quest (Leigh's Story). Those must be done in order so that you get the story properly laid out. The fifth row is for the Picture Quest. Those can be started at any time, but must be done in order, too.

BUT - you don't have to be done with either the main quest or the picture quest to play any of the remaining 475 puzzles. They can be played at any time, and in any order, just by opening the Control Panel by clicking on the TV screen.

I hope that clarifies some of the confusion. It's worth figuring out because the puzzles are really fun, some being pretty challenging!
 
 
You've probably figured it out by now, or else skipped the puzzle. But I believe the only thing to do is restart the whole puzzle. That's what I did , and it worked perfectly the second time.
 
 
Okay, I finally got past this part by restarting the puzzle. I had gotten the ball in the correct hole several times, but it never fell through and gave me the disc. Once I restarted it and tried again, it worked. I think it's a glitch in the game.
 
 
In this same puzzle, I cannot for the life of me get the gold ball on the left side to move to wherever it has to, to give me the shield part. It seems I have moved it to every hole in the "maze", but I've gotten nothing. Any ideas, PLEASE?

ETA: Never mind. I just found the thread discussing this puzzle. I still haven't been able to get it, though. I'm gonna try YouTube next.
 
 
 posted in Big City Adventure: Istanbul on Oct 30, 14 11:09 PM
I found the hidden objects to be harder to find than in the previous games in the series, but I DO like that fact. I hate to use hints, so I will stare at the screen, inch by inch, until I find everything. It does take patience, but then the aha! moment is great as is the sense of accomplishment when everything is found. I like the extra challenge!
 
 
 posted in Big City Adventure: Istanbul on Oct 30, 14 11:01 PM
from me too!!!!
 
 
 posted in Optika on Oct 18, 14 8:35 PM
This is a little gem of a game, from what I have played so far. There are so many ways to move the lights, that it isn't as easy as it may seem. it's a great brain challenge for someone who likes brain challenges (like me). It's certainly not for everyone, but if you like logical challenges, be sure to give it a try.
 
 
 posted in MouseCraft on Oct 6, 14 1:41 PM
In the beginning of the game there are orange tutorial boxes that appear, but they only stay on the screen for literally about a second, and I can't get to read what they say. I can see that one starts with "To get a Perfect Score..." or some words to that effect, but I can never see the rest of the tip. There are others, too, that go by so fast I can't read them. Is anyone else having this problem? Or can you tell me what the orange boxes are saying? Other than that, it looks like a fun game.
 
 
 posted in Big City Adventure: Rio de Janeiro on Jun 4, 14 12:07 PM
Today ALL standard games are "two games for the price of one", better than $1.99 for the second game. I saw that too, and was confused. Just use the coupon code 2FOR1.
 
 
 posted in Vacation Adventures: Park Ranger on Apr 21, 14 10:33 PM
Finally getting around to playing this game after finishing Park Ranger 2. This is invaluable. Thanks so much!
 
 
 posted in Mystery Riddles on Apr 17, 14 11:09 AM
Dippydebby, there is a whole website by the creators of fill-a-pix puzzles, not a game per se, but you can play them online or on an iPad. I don't think I can post the name of the site here (mods: correct me if I'm wrong) so I'll PM you. They have lots of different types of puzzles, including many of the pic-a-pix variety (nonograms) and my favorite, link-a-pix.

 
 
 posted in Vacation Adventures: Park Ranger 2 on Apr 12, 14 11:17 PM
larrane wrote:the fifth recycleable is beside the basket (the one the walkie-talkie is in).

Can someone explain this a little more? What is beside the basket, and which side?

ETA: I found it! It's crumpled paper, I think, and it's to the upper right of the basket with the walkie talkie, really hard to see. Good luck to anyone who is stuck. Keep at it!
 
 
 posted in Vacation Adventures: Park Ranger 2 on Apr 12, 14 10:43 PM
Glad I could help, nontechiegrannie (I love your name!).
 
 
 posted in Vacation Adventures: Park Ranger 2 on Apr 10, 14 8:24 PM
Are you talking about the scene with the bubbling mud holes, Jano145? If so, the frog is almost right in the center left to right, and just a little above center up and down.

Oh, and there is a second frog, just below and to the left of the porcupine.
 
 
 posted in Vacation Adventures: Park Ranger 2 on Apr 10, 14 7:43 PM
Never mind. I found it. It's right in the middle of the path. Only the eyes are showing..

Highlight up above if anyone needs to see it.
 
 
 posted in Vacation Adventures: Park Ranger 2 on Apr 9, 14 10:26 PM
I can't find the alligator (crocodile?) in the scene where you have to find the swamp creatures shown on the handheld device. Help! (Thanks in advance.)
 
 
 posted in Vacation Adventures: Park Ranger 2 on Apr 9, 14 10:21 PM
I don't remember exactly but I think it's on the boat itself - maybe the back left edge?
 
 
 posted in Vacation Adventures: Park Ranger 2 on Apr 6, 14 9:49 PM
The Eagle Eye bonus seems to come up when you find all the hidden objects (not counting the rubbish or the animals - just the HO items) without using any hints.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator