Posts created by oldgerbil

 
 
 posted in Jewel Match Solitaire Collector's Edition on Nov 22, 17 8:21 AM
I finished level 79. I went back and replayed all levels where I'd missed a star or an emerald. I have gone over the whole map carefully three times to confirm that I have built the castle completely, but Level 80 still says I have to find more emeralds to finish the castle.
I've read all the comments, questions and answers in the Forum, but I still can't play Level 80. Please help.
 
 
 posted in Dark Canvas: Blood and Stone Collector's Edition on Nov 11, 13 12:48 PM
Same problem. I've tried all the items in the inventory but none of them are right. The hint button keeps sending me back to the statues, but nothing works.
 
 
 posted in Snark Busters: All Revved up on Nov 2, 13 10:03 AM
The walkthrough says you might have to make several tries to get the picture to fill the space in the red line outline properly. How many is "several?" Like the first poster I've tried every possible combination of length and width and focus and it still won't accept the image.
Anybody?????
 
 
 posted in Snark Busters: All Revved up on Oct 31, 13 9:46 AM
I can't either! Can it even be done?
 
 
 posted in Dreamscapes: The Sandman on Mar 19, 13 5:18 PM
Thanks. I thought maybe that was the case, so I won't trouble my weary brain any longer!
 
 
 posted in Dreamscapes: The Sandman on Mar 19, 13 10:48 AM
I must have missed something somewhere. What is the point of the Beholders? What are they supposed to do, if anything? Do the help? Hinder? Get in the way? Is there some kind of reward for finding them all? Is there any penalty for not getting them?
So far I have found the whole concept useless and not at all helpful for anything.
 
 
 posted in The Dragon Dance on Jan 2, 12 5:48 AM
Has anyone gotten the sixth gear? Has anyone gotten the shovel? BFG customer service falls back on "it might be your computer." How disappointing!
BFG: IS ANYONE LISTENING???
 
 
 posted in The Dragon Dance on Dec 31, 11 11:37 AM
Dropped the stalagmite; hint says "Something is here," but have no shovel any more. One would think that with this many complaints BFG would get the message, but apparently not. Guess they're too busy selling Collector's Editions. I know that sounds cynical, but it's really frustrating to get this far and unable to go any further.
 
 
 posted in Redemption Cemetery: Children's Plight on Oct 18, 11 7:14 AM
Is there any way to bypass the gate with the zodiac signs? I know where the solution is, but it will take forever to solve the puzzle by rotating disks, dropping coins (or whatever they are.) I want to get on with the game, not spend the rest of my life fiddling with this one puzzle. Usually there is a "Skip Puzzle" button, but not here.
Any suggestions?
Thanks
 
 
 posted in Timeless: The Forgotten Town on Sep 24, 11 4:51 PM
Is there any way to skip this puzzle? I could spend hours trying to switch signs and rotate the rings, by which time I would have lost all interest in going any further. Just my preference--most puzzles have a "Skip" feature, but I can't find one for this one.
Thanks.
 
 
 posted in Sandra Fleming Chronicles: Crystal Skulls on Jul 9, 11 9:23 AM
When I finished hammering the nails on the bridge the screen froze and I got the following error message: "Access violation at 0x0043BA4A (tried to read from 0x00000004), program terminated."
This is clearly a coding error that no amount of re-starting will fix. Since I cannot go any further and finish the game I am requesting my money back or credit for another game. Sorry, but this game does not work. Too bad, because BFGs are usually very reliable.
 
 
 posted in Mystery Legends: The Phantom of the Opera on Nov 26, 10 5:37 PM
Thanks, finally figured out that you have to find them in order one by one. Lots of backing and forthing, but it works eventually.
 
 
 posted in Mystery Legends: The Phantom of the Opera on Nov 26, 10 1:32 PM
Ballroom: Used bow & arrow to get father down, used sword to separate Phantom & Christine puppets, collected half mask.
Walkthrough says get BLUE heart upper left in Conservatory grounds; no heart there.
Walkthrough says get BLACK heart upper right on rooftop; no heart there.
Walkthrough says get PINK heart in Library; no heart there.
Got only WHITE heart from Christine's room.
Where are rest of hearts? Walkthrough incorrect?
Thanks.
 
 
 posted in The Sultan's Labyrinth: A Royal Sacrifice on Jan 31, 10 9:24 AM
I've gone to the walkthrough, which says to light the torch with the candle. Did that. Says to place the torch on the ice to melt it. Did that, but ice didn't melt no matter what I did.
I think there's a real glitch here and since I've bought the game I'm really unhappy. Anyone have any ideas?
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator