Posts created by tedderpic

 
 
 posted in Vampire Saga - Welcome To Hell Lock on Aug 16, 11 6:39 AM
I finally finish ..well sort of...after game froze at least a dozen times ( having to turn off computer and reboot every time )....the final freeze was at the end.... Spoilerblow up rafter...put on handcuff's....TOTAL FREEZE again....came back in game ...dynamite still on rafter ...area dead...and handcuff are back in my inventory ...same as its a really good game...when its not freezing you out.....
 
 
 posted in Grim Facade: Mystery of Venice on Aug 7, 11 7:55 PM
I agree with you all this game is so slow to change scenes ...I dont use the custom cursor on any game as that sometimes affects the game play...I have got a fair way through the game ...got to the puzzle make the 2 masks......its almost running backwards...them ... boom...total freeze....black screen ....took me ages to shut down my computer and reboot it ......apart from the fact that you can almost make a between changes ...its a great game....please get it fix some how...
 
 
Its the second time I've D/L this game since it was released...click to start game ...black screen straight back to GM...still got 60 mins...game wont launch this time or last time...I D/L 5 other games at same time their all ok...so its not the GM or my computer.... until later for this game...off to bin it
 
 
 posted in Timeless: The Forgotten Town Collector's Edition on Jul 10, 11 6:42 PM
when you ran out of the tunnel....the shed is in that scene...before you wander down to the town.......so you need to go back to tunnel area....good luck....
 
 
 posted in Shadow Wolf Mysteries: Curse of the Full Moon on Jun 19, 11 10:53 PM
need to look everywhere these games get sneaky
 
 
 posted in Shadow Wolf Mysteries: Curse of the Full Moon on Jun 17, 11 6:08 AM
You should of picked up a necklace /pendant at the circus.....you need to drop it in acid to get the diamond (in the lab) and make a glass cutter on lab table...if this does'nt make sense...check the walkthrough on the standard version or your built in walkthrough with the CE...... hope this helps...happy gaming and welcome emanny1
 
 
TigerJo714 wrote:
DragonLadyOz wrote:Hi there,
Update on the police station.
This error does not occur in the full game. (of course I purchased it to see what would happen - more money than sense I guess!!).
I did however delete the original profile, just in case, and worked my way back to the police station and the game continued on without any problems.
I have found lots of things I didn't do in my first trial and am actually enjoying it more.
Cheers
Edited to add that this is a sample version of the game and will stop when you reach a certain point in the game which may not be the full hour depending on how quickly you play - I am playing the advanced mode.


LOL Oz (re: bought game to see what would happen - i did the same thing). No cop shop probs anymore whew




Ok...... now you two have me rethinking ...do I take the plunge...as I was enjoying the game on advanced until cop shop.......
 
 
I'm with the rest of you...got to police station, got the map piece.....wham o...then nothing ,left game ...back in ...got the black screen of death .....so I'll wait on this one ...and see if it gets mixed...or wait for the standard version....disappointed to say the least....O well .....no point crying over spilt milk...move on ....next game please
 
 
AZKalona wrote:I have found 79 out of 80. I am going nuts trying to find the last bone. I have looked in the Tesla room, in the fires and everywhere else. Will keep at it. If anyone has any ideas the info would be welcom




was ready to through the mouse across the room 79/80...read your comment about the fire...went back and there it was in the fire in the pool room...
got all them darn bones at last now off for a little (big) to celebrate...
thank you .......thank you....... thank you
 
 
 posted in Dream Chronicles on Jun 6, 11 4:58 AM
Have u checked out the walkthrough for the game......they get most of us out of trouble......if you go to the page where you down load the game from...your'll see the walkthrough on blue writing ...click the link and it will take you to the walkthrough ...good luck...and welcome to CC.......
 
 
 posted in Tearstone on Jun 6, 11 12:54 AM
I just finished this delightful game ....nice graphics.....not the easiest of games...as I got stuck a few times and had to use the walkthrough.....thank goodness there are walkthroughs ....or I'd be still looking and scratching my head other wise ....I hope
SnowFlake_DES you are planning and already for the launch of the 2nd in the series
 
 
 posted in Tearstone on May 31, 11 7:04 AM
It seems to be ok...I played the first 2 chapters ...close down and quit game...went back in and was back to where I left off .......so keeping fins still crossed off to replay......
 
 
 posted in Tearstone on May 31, 11 6:27 AM
I did the demo...brought the game...just opened ....O YES ...I'm back to square 1
have to start all over........mutter mutter mutter ....no happy....but I'll see if it does it again....... but I'll only play 10mins then shut it down....here goes fins crossed...
 
 
 posted in Tearstone on May 29, 11 7:52 AM
nwr1948x wrote:A Standard Edition !!!!!!!!!!!!!!! WOW ! And I've got a coupon begging to be used

chrisDES...........I Luuuurve you



DITTO SO can't wait my freeby is burning up in my inbox waiting to be used......wooooo hoooooo
 
 
 posted in Mystery Seekers: The Secret of the Haunted Mansion on Mar 12, 11 10:43 PM
kerchers wrote:haveing the same problem so I think I'ill just uninstall and forget about it



Ditto all the above.....cant be bothered with the agro....... until its fixed
 
 
 posted in The Dragon Dance on Dec 6, 10 9:13 PM
I 2nd that ...CS are awesome ...always mixed my problems....and I'm no computer wizz either.....Thanks CS
 
 
 posted in The Dragon Dance on Nov 30, 10 6:15 AM
Me Too
I had cursor not responding problems....and I changed it off of custom too...drove me nuts
 
 
 posted in The Dragon Dance on Nov 30, 10 6:10 AM
I had problems with the cursor ...so I change it to normal...not custom, but hand keep disappearing on clock, took me a while to move the knob....arrow to go from room to room I kept losing it...key puzzle blocks wouldnt move with cursor and if you over click which I had to a few time ..it explodes....I think I'll wait and see if it get fixed , before I buy this one...shame looked a good one too..
 
 
 posted in The Dragon Dance on Nov 30, 10 2:32 AM
Feb272007 wrote:Simple I am sure, but I can't seem to stop the clock to the the chimes. How do I do this?



at the bottom of the clock there's a small button....you need to push it over to the other side...good luck took me ages the hand keeps disappearing....but I did finally get it....I'm finding a lot of problems with cursor...I changed from custom ...but still not doing as its told...lol....
 
 
 posted in Victorian Mysteries: Woman in White on Sep 20, 10 4:12 AM
I binned the game this morning...reloaded the new one...created new player..OK pain having to restart...but hay BINGO...worked like a dream...came in and out a few times to check all OK...Just finished the game...shorter than I wanted ..only because I was enjoying it and did'nt want it to finish....(I did contact CS....lovely Emily got back to be asap.... )
so 1 happy gamer here..
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator