Posts created by ladysarajane

 
 
 posted in Delicious: Emily's New Beginning Collector's Edition on Aug 12, 17 8:01 AM
I just bought this game and I like it except I cannot build Hamburgers with lettuce. What is the procedure for adding lettuce to the burgers? I thought I tried every combo to build it, but they come out hamburgers and my customers are NOT happy.
 
 
 posted in Monopoly ® on Oct 14, 12 1:50 PM
OrionsRose wrote:Same problem as a few folks with the dice being black. Of course during the demo everything worked perfectly but now that I've bought it I'm having that issue.

Thankfully nothing else seems to be wrong yet, other than the fact that the computer clearly "cheats" to make every possible advantage come the way of the AI (it's statistically improbable to throw doubles and land on GO as often as the AI does!).


I too had this problem and this is how I solved it. First I made sure I had the latest video driver. You should not have to pay to do that(I know that some people were saying they were being charged. Go directly to the maker of the card (sometimes computer manufactures do not have the updates on their sites) and they should have the update if one is available. Then go to adobe and check shockwave. Another thing I was surprised about was Java. I had to go to control panel and delete all the old Java and install the current one. After that was done, I went back to Monopoly and still had the black dice....so I uninstalled it and reinstalled the game. This time I got the Microsoft C++ run error, which I did not get the first time, but I let it repair it. And this time, everything works the way it is suppose too.

I agree with you...the AI does cheat . The only time I see it behave, is when I have the tutorial on.

Edit: Oops! Spoke too soon. I played the game, and saved it and when I came back the dice were black again. Back to square one
 
 
 posted in Ghost Whisperer™ on Jul 26, 12 12:08 PM
Look for the picture hook (not the long hook) in your inventory. If you don't have it, you need to return to the Museum to look for it in the Classroom.
 
 
 posted in Ghost Whisperer™ on Jul 26, 12 12:05 PM
I believe there might be a glitch in the game regarding this picture hook. I too, went to the abandon building to help rebuild the Wharton Picture. I did not have the picture hook, and I could not return to the Museum to retrieve it in the classroom. I started a new game and kept a closer eye on "useful items to find" and I was able to find it in the classroom, before I went to the abandon building.
 
 
 posted in Haunted Halls: Green Hills Sanitarium on Dec 1, 10 7:44 AM
Thank you! The new version works great. I am running Windows XP
 
 
 posted in Haunted Halls: Green Hills Sanitarium on Dec 1, 10 7:42 AM
Shutting down and restarting your computer should solve that problem.
 
 
 posted in Haunted Halls: Green Hills Sanitarium on Nov 30, 10 5:21 AM
I am not sure why AVG is interfering with the game on my computer(game loads but is slow in moving and cursor is floating). But disabling AVG allows the game to run normally.

Scanned the game files with AVG and nothing showed. I sent in contact form regarding the problem and my short term solution. I suggest to others to also send in contact forms regarding this, so tech support can try to accumulate data and find a permanent fix for it.
 
 
 posted in Haunted Halls: Green Hills Sanitarium on Nov 29, 10 1:51 PM
Puzz3DCat wrote:
jaroch wrote:
jaroch wrote:I don't know if this will help anyone else, but I was finally able to get the game to work by temporarily disabling AVG protection.


Just to clarify ... I'm not suggesting that BF doesn't have a responsibility to provide a product that works without jumping through hoops. They do!

But for those who are frustrated at how long it's taking to get a fix, I wanted to let you know about a (temporary) workaround that made it possible for me to play the game.


Disabling AVG solved the floating cursor problem for me!! Thanks to jaroch!


This was my problem also. But why does this have problems with AVG and the CE version does not? I do not like the idea that I have to disable AVG to play a game.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator