Posts created by sinshack

 
 
 posted in Magic Academy II on Oct 2, 09 10:38 AM
I'm having trouble in Chapter 10 getting back to the gallery when I am trying to get rid of the toad. I can't get the silver arrow to appear. Am I doing something wrong? On the blog walk-thru, I'm at the screen shots for 10-4. I click in the lower left corner, and get a dialog box saying "Look around the room" but now arrow to change scenes.
 
 
 posted in I SPY™ Fun House on Sep 3, 09 10:47 AM
SublimeOne wrote:
But I just could not stand waiting for that voice to read the poem to me. I couldn't figure out how to skip it


All you have to do is click on one of the items in the list, and the voice will stop reading the list poem. You can't do anything about the dancing objects or waiting for the dancing to stop to click on a secnond object, but at least you can stop the poem early!

 
 
 posted in Princess Isabella: A Witch's Curse on Aug 21, 09 6:28 AM
I love the game, too, but I am absolutely stuck. I have only found the first marble, and I can't figure out how to get the list of items to find for the Garden Fountain hidden object screen. I've uncurse every room except for the Garden Walkway and the Garden Fountain, I can't find any more hotspots, and I've tried the hints from the fairy as well as using every one of her abilities on that screen.

Anybody have an idea here?
 
 
 posted in Mr. Biscuits: The Case of the Ocean Pearl on Jun 1, 09 12:26 PM
sinshack wrote:unless you are really desperate for an **** game, save your money. .


Dontcha just love how the censor filters bleep out the abreviation for Hidden Object games? ;-)
 
 
 posted in Mr. Biscuits: The Case of the Ocean Pearl on Jun 1, 09 12:21 PM
peggy907 wrote:When I go into the rooms using the ultra violet light to locate blood stains it will not let me click on the blood stains to collect. So my time runs out and I can not move on. Very frustrating.


You need to let go of the UV light while the bloodstain is in the middle of the circle, and then click your mouse pointer on the actual stain.
 
 
 posted in Mr. Biscuits: The Case of the Ocean Pearl on Jun 1, 09 12:17 PM
Gillygin wrote:Can anyone help me find blood sample 10 on the bridge of the ship? I've hunted several times and just can't see it. I'm going nuts here !!!!!


That sample was one of those items that really points out the poor graphics. I believe it was just to the left of the helm (the piller-thing in the center of the room) but it's been a couple of hours since I did that screen so I might be wrong on the location. I just found it by luck, because I noticed that one area of the console was slightly lighter in color than the rest. Just scan the area slowly, checking the front panels of the bridge console. The blood sample fills about half of the UV oval, and is just slightly lighter in color than the rest of the panel.
 
 
 posted in Mr. Biscuits: The Case of the Ocean Pearl on Jun 1, 09 11:35 AM
You shouldn't be able to see the pixels in any game, so this one really fails in graphics. Some scenes are better than others, but the graphics go downhill as the game goes on, so if they irritate you in the demo time they will really frustrate you later on. The story line is fairly interesting, but unless you are really desperate for an **** game, save your money. There were several scenes where Mr. Biscuits was barely recognizable because he was so out of focus that the only clue that it was him was that the glob was the right color, and on some scenes I couldn't find him at all because the graphics were so poor.
 
 
 posted in Diamon Jones: Amulet of the World on May 14, 09 5:08 AM
Has anyone else finished the game? I'm having huge problems with the final scene and just can't beat it. I get the villian's meter down to zero while mine is still very high but he just keeps going until I finally die. It's just not acknowledging that I've beat him, so I can't get the final cut scene.

Overall, this was a great game. There were a few minor annoyances, like an object that vanished when I reverted to a saved game. It was the rock next to the monk in the temple, and it simply wasn't there when I reloaded the game to just before that point, and you simply can't progress if you don't have it. It did resolve itself when I closed the game and re-opened it.

The mini-games can't be skipped, and since I really, really hate arcade games, this was a problem for me. I did eventually beat all of them, except the "final battle" that is still giving me fits.
 
 
 posted in Pocahontas: Princess of the Powhatan on May 4, 09 1:50 PM
looloo123 wrote:oh dear
anyone have Dramamine? got seasick on the boat
im sorry but this game stunk worse than an old pair of moccasins


I agree - this is the worst HO game I've ever played. They try to make up for hiding things in clever places by making them so fuzzy that they are impossible to recognize even with the hints. For example, there was a rooster in one scene. I had to use a hint, something I rarely do, and it turned out to be a slightly orange area on a haystack, not even formed enough to look like a bird. And the hints recharge very, verrrry, slowly.

I'm playing the game on a 23" high-def screen and I still can't tell one out-of-focus blob from another. I tried both video settings in "options" and it didn't make any differenct. It's a shame, because it looks like it took a lot of work and the storyline looked very interesting, but I play games to relax, not to increase my frustration level.

Two thumbs down, and I'm very glad I didn't waste my money on this one.

Julie S.
 
 
 posted in Fishdom H2O: Hidden Odyssey ™ on Apr 25, 09 4:26 AM
I'm also having problems with this game, so I just sent a report to the Tech folks. I just upgraded my video drivers recently for another game, so maybe there's another problem. I can't get H2O to work on my computer - I just get the message that the game has stopped working as soon as I hit "Play Now." I've uninstalled and re-installed three times in the last 3 days to see if that fixed the problem, but it didn't. I'm running Vista on this computer.

Julie S.
 
 
 posted in Affair Bureau on Apr 21, 09 2:18 PM
I played the game through twice. The first time it took me less than 2 hours, the second time less than an hour, because it took me a while on the first try to understand the object of the mini-games. I wasted a lot of time trying to actually win the jumping-fireman thing (fun, but the real purpose is to kill time waiting for the girl), and more time trying to shut off the switches one at a time until I realized that I needed to turn each one back on after I shut it off.

The part I REALLY hated was the abrupt ending - that's the reason that I played it the second time, because I thought I might have missed something that would have made the game longer.

The only good part is that it is re-playable, since the hints used on the second try were different than the first time. The hints not matching the objects was very irritating, espcially the "key" that turned out to be a wrench, the "bamf" roll of toilet paper, etc.

Overall, not one of my better choices for purchase.
 
 
 posted in The Blackwell Legacy on Mar 12, 09 5:19 PM
Gameboomers has a walk-thru, but it's listed under "Blackwell Legacy" instead of "THE Blackwell Legacy." I got stuck really early, because I couldn't figure out how to talk to the neighbor in the park - the gameboomers walk-thru saved me a lot of frustration.

Julie
 
 
 posted in Dracula 3: The Path of the Dragon on Mar 8, 09 4:49 PM
Grandmure wrote:I've been here for a few months, but this my first posting. All of your notes have been very helpful in selecting my next game purchases. Would someone give their opinion on whether the Syberia or Dracula series is better? Also does anyone reccommend Nancy Drew, and if so which are the best? It's so hard to tell from the little videos. Thanks in advance.


I loved both Syberia games, as well as the Nancy Drew and the Agatha Christi games. I prefer this game format to the 360 degree games, because I tend to get motion sickness playing those. Before buying any large file game, check out any available forums here, and make sure walk-thru's are available at your favorite site - I like both Game Boomers (linear walk-thru) and Universal Hint System (hints just as you need them, so you aren't tempted to read ahead). Google either site for their URL. By checking the frums you can see how other gamers like the game, any problems they have experienced with it, and get an idea of the style of game play.

Julie
 
 
 posted in The Serpent of Isis ™ on Mar 4, 09 4:05 AM
petal62 wrote:hi im stuck on the level where im at the parque de moncecu just after the wine bottle level i have found all the items except one which is a screw i think i can see the screw on the bottom right on a babys pram but it wont let me click it as its wrong if this is not the screw i have used 7 hints and it shows that area so i cant get any further please help also the mae q west game am also stuck on the ship wreck boat wont let me click photo help going insane here


I had to click in a few different spots along the screw before it wold let me pick it up - sometimes the really small objects have a very small margin of error for clicking, and you have to move your mouse around on the object to find the "sweet spot."

On the Mae Q'West issue, they had to re-release it yesterday about noon, because everyone got to that part and got stuck. You need to open your Big Fish blue box, click on the trash can next to the Mae Q'West game to uninstall it, then go to your account and re-install it. Don't worry - when you re-install it will save your old game at that point, so when you launch it again all you need to do is click on that pesky photo. It just might be in the oposite side of the "spot the differences" page, though. You may want to redo the whole game if you used up a lot of clicks, though, because you won't have enough money to buy all the zodiacs. There are at least two other known problems, one in the Primate House and I can't remember the other, where the item you want is off-screen. Just find everything else ("shuffle" if you haven't seen the whole list yet) and "solve" because yupo'll never find those items.
 
 
 posted in The Serpent of Isis ™ on Mar 4, 09 3:57 AM
Levendig wrote: Marvellous, brilliant game.... gives you a feeling you're on the train in real.... Thank you MargieB for the Walkthrough!!
I've finished it already... but going to play it more times.... looking for the things I've missed such as the hints you can earn....
Levendig


Where do you find the walkthrus? One of the other forums on this site said there is a walkthru for Serpent of Isis in the Big Fish Blog, but I went there and can't find it. I would love to see the walktrru for this game because some of the mini-games are driving me nuts, especially the elephant race one. I absolutely hate skipping mini-games, but I had to skip several in this game.
 
 
 posted in Wild West Quest 2 on Feb 11, 09 5:41 AM
I got my reply from Tech Support, and the tech gave me the link to update my video card driver so my hints no longer disappear. However, the items not on the screen are still an issue. I sent the following reply to the tech. If you are also having the same issues, PLEASE contact tech support and report the problem.

"Thank you for the information. Updating the video card driver appears to have solved the missing hints problem, but it has proved another problem that has been mentioned on the Forum at Big Fish Games for Wild West Quest 2.

On "The Wedding" Chapter 46 (page 48 in the Journal) several of us have had trouble finding some of the items, and those that were lucky enough to have hints sometimes saw the glimmer of the hint twinkle off to the left side of the screen, and "solved" the problem by just restarting the level until all the items listed at the bottom were in the picture. Those of us without hints just thought we couldn't find the items.

Once my hints were restored, I had to restart that level at least a dozen times because items in the list were not in the picture. Sometimes I would get a hint twinkle off the left side of the screen, sometimes it would give me the chime sound showing the hint was being revealed but the object was so far off the screen that even the edge of the twinkle didn't show.

The items I have identified as being off-screen are: sombrero, hacksaw, scissors, and two silhouettes I can't identify: one looks like a long rod with a small bunch at the top and a thicker area along the bottom like a skinny lumpy screwdriver, and the other looks like it could be a monolith or statue.

I was finally able to get past that chapter by restarting the level repeatedly, but I would like to know if there is a patch for this problem of if another solution is available.

Thank you"

Julie S.
 
 
 posted in Wild West Quest 2 on Feb 6, 09 9:22 AM
I just wrote to Tech Support and sent my DxDiag, but I really don't want to wait 5 days for a solution to the "no hints" problem if I can help it. I tried to do a live chat, but even though it is well within the times for that, the session closes immediately and says that I am outside the normal hours for Live Chat.

It looks like there are more than just a few people having the no hints problem, so could someone who has gotten help from Tech Support post the solution that they used to fix it on their computer? Maybe the "few" that are having the same problem can use the same solution without waiting for Tech to get back to us.

I was doing pretty good with no hints until I got to the "find the differences" with Ms. Strawberry, and now I'm stuck finding that 20th difference.

Thanks,
Julie S
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator