Posts created by fremaw

 
 
 posted in Fabled Legends: The Dark Piper Collector's Edition on Jun 27, 12 5:40 AM
Unfortunately I reported this problem to bfg tech support about 3 weeks ago. The last I heard from them was that if more people had this problem they would do something about. I check this site everyday for an update or solution and to date nothing has been done and it seems several people have run into the very same problem with the HOS at the statue. I would say this is a problem. Waiting to see.
 
 
 posted in Fabled Legends: The Dark Piper Collector's Edition on Jun 20, 12 5:14 AM
KarenfromWI...I have been waiting for quite awhile to hear something about the issue you are talking about. Can you explain how to do this?
 
 
 posted in Natural Threat: Ominous Shores on Mar 3, 12 8:36 AM
I played the one hour demo, bought the game on 2/29/12 and then became disappointed because approximately 3/4 of the way through the game I lost a section of the game after it froze and came up on my desktop as a "dump" file. I went back to game and created a new profile and started over only to have the same problem a little ways into game. Did enjoy what I could play but am upset that I couldn't finish game as I rarely have a game that I don't finish. I, along with many others, are hoping BFG is working on a solution as my computer is fairly new and feel sure it is the game itself. Will give it a few days for solution and if none is offered will be asking for a credit.
 
 
 posted in A Girl in the City on Feb 4, 11 2:29 PM
I don't normally post any negative comments even though I have been discouraged by things that go wrong with some games, however, I am so disappointed in this game. I am now stuck after the hospital scene where I persevered for hrs to get thru it and passed the do the crossword only to lose the newspaper and pencil and can go no further. I am so sorry I wasted my earned reward code on this game. Hopefully bfg will get enough complaints and fix this. I guess I really should have read the comments section before I bought the game and not wasted a buy. Congratulations to those smarter than me and canned the game.
 
 
 posted in Victorian Mysteries: Woman in White on Sep 24, 10 4:32 AM
Mr. Russ...downloaded the game on the 22nd and it appeared to be running ok so I bought the game on the 23rd and am now stuck in Gazebo area.
 
 
 posted in Victorian Mysteries: Woman in White on Sep 23, 10 1:47 PM
Downloaded the new version and then bought it. However, am stuck in the gazebo because I missed picking up the spool handle for the fishing reel. Now the game won't let me go back and get it and I can go no further. Hopefully this problem as well as others will be fixed soon. I probably should have waited longer before buying this game. All glitches are not worked out yet. Disappointed.
 
 
 posted in Victorian Mysteries: Woman in White on Sep 20, 10 4:36 AM
I too have to say that I have downloaded and uninstalled this game four times to no avail. The new version on September 18th won't go past the bfg screen. Hoping this will be fixed soon. I see others are still having the same problem with the new version. Will be watching and waiting.
 
 
 posted in Vault Cracker on Jul 4, 10 4:02 PM
I too am having problems with the senators house. Screen went white and won't let me do anything. I have the same problem as Nanapat. Have uninstalled and reinstalled to no avail. White screen still came up. If someone knows whats wrong please let us know. Thank you.
 
 
 posted in Robinson Crusoe and the Cursed Pirates on May 25, 10 11:08 AM
JillyBigFisn and/or Garnet Did you get past the cemetary on the map. Same thing heppened to me. Would appreciate any advice or solutions. Thank you. Love the game but hate to be stuck like this lol.
 
 
 posted in Sprill and Ritchie: Adventures in Time on Aug 30, 09 12:58 PM
I too am having problems in the fountain room. My red hat is stuck in the fountain for some reason and I can't put it on the manequin. Please let me know if anyone has a solution or has had this problem. Imdamamma let me know what support services says about whether this is a glitch in the game. Thanking you in advance for any help.
 
 
 posted in Autumn's Treasures: The Jade Coin on Aug 15, 09 10:20 AM
You can add my name to the long list of people that uninstalled and reinstalled fixed version only to find that I had same problem with hammer. Plz let me know if they ever do get it "fixed" for real.
 
 
 posted in Autumn's Treasures: The Jade Coin on Aug 14, 09 11:54 AM
I too as others am having trouble getting in door after hammerhead is obtained. Have restarted game over and over and still same problem. Also uninstalled and reinstalled hour trial and just keep losing my free trial minutes. Any suggestions or help in what I am doing wrong would be greatly appreciated.











 
 
 posted in Affair Bureau on Apr 22, 09 5:38 AM
I downloaded thisgame for free trial period and when i went to play the 60 minutes and hit the play tab nothing came up. I have tried to uninstall and reinstall the game but today it won't even download. Is anyone else having this problem?
 
 
 posted in Between the Worlds on Apr 6, 09 7:29 AM
thank you for answering me and welcoming me its my first time using the forums. Have always read them but never participated so I'm brand new at this. I'm hoping someone has a solution, I hate to give up on mini-games lol. I said three clock game but its the one with letters to form a three-letter word to open up door..
 
 
 posted in Between the Worlds on Apr 6, 09 7:03 AM
Has anyone a solution to the three clock password game that has three letters in between the worlds. Thank you all
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator