Posts created by old1lady

 
 
 posted in Echoes of Sorrow II on Feb 8, 14 5:08 PM
I am having the same problem as other people and would like to get to the end of the game. I am using Windows 7 my computer is updated. I was playing in the last door & then it froze up. An error came up to be LUA Error - ?:0: attempt to concatenate a nil value can you tell me what this means. I would like any help
 
 
sorry I am using a pc I have the target and I shot the arrow when the ball is in the middle but it keeps telling me to take a deep breath and try again
 
 
is anyone else having trouble trying to shoot the light in the pavilion I have tried everything and it will not end I just keep shooting I can move around but can't get the light
 
 
 posted in Unsolved Mystery Club ®: Ancient Astronauts ® on Jun 18, 12 3:32 PM
I can't get the blodegon to work, any ideas
 
 
 posted in Elixir of Immortality on Jul 16, 10 2:05 PM
I don't usally make a comment but this one is a deffinet buy. I like the way it looks and everything.
 
 
 posted in Rhianna Ford & The Da Vinci Letter on Jan 21, 10 5:48 AM
I can't get the window open i have put on the paint remover and tried to wipe it with the cloth. Am I missing something?
 
 
 posted in Murder, She Wrote on Nov 14, 09 6:45 AM
carnation
 
 
 posted in Murder, She Wrote on Nov 14, 09 6:42 AM
Has anyone had trouble after you find the beans and cann't find the box again and the game won't let you go anywhere else? This is in the third book.
 
 
 posted in The Legend of Crystal Valley on Apr 1, 09 2:45 AM
has anybody out there had trouble with the demo? this is the first time i have every had any trouble with a demo i have downloaded it twice and all i get is a blank screen thanks for any help
 
 
 posted in Emerald City Confidential on Mar 25, 09 3:06 AM
Thanks Felinda I actualy started the game over because I thought it was a glitch so when I get there again I will keep trying different flowers combos.
 
 
 posted in Emerald City Confidential on Mar 24, 09 4:28 PM
i am having trouble with trying to give the flowers to hank the first time he ate them but after that i keep getting the question box and i have asked all the questions.
 
 
 posted in Natalie Brooks: The Treasures of the Lost Kingdom on Jan 22, 09 6:25 AM
It looks like it might be a fun game but I also had trouble with the mouse and white boxes on the screen. Hope they can fix the game.
 
 
 posted in Nancy Drew Dossier: Lights, Camera, Curses on Dec 7, 08 2:43 PM
I can't figure out the last game at the end with the flash bombs and the walls. Any sugestions.

Thanks
 
 
 posted in Mystery Case Files: Return to Ravenhearst ™ on Nov 27, 08 2:50 AM
Is anybody out there havine trouble downloading the game? Mine keeps going around and around like it does not to completely download. I stopped it once and it did the samething when I tried to download it again.

Thanks
 
 
 posted in Nancy Drew: The Haunting of Castle Malloy on Nov 23, 08 2:57 AM
I can not see the number for the sheep. I thought it was susposed to be in one of the corners of the screen and i am having trouble collecting the sheep.

Thanks
 
 
 posted in Lost Secrets: Bermuda Triangle on Sep 26, 08 3:45 AM
Thanks will do
 
 
 posted in Lost Secrets: Bermuda Triangle on Sep 26, 08 3:26 AM
Has anyone else tried this game yet it is a good game I was woundering how big a game it was?
 
 
 posted in Magic Encyclopedia on Sep 18, 08 3:55 PM
i am missing one part of the hamer but i don't have anything to find in the teepee but a bit of salt and nothing outside it i am caring a chalk and spoon
 
 
 posted in Magic Encyclopedia on Sep 18, 08 3:44 PM
I have put the spear near the hut put things in the soup pot all but the salt and the plant and i have a chalk and spoon i have put the boards on the ground now i can't do anything with the boards
 
 
 posted in Magic Encyclopedia on Sep 18, 08 2:29 PM
I am in africa and can't get the bridge to build got the boards and it keeps telling me that I have everything I need to figure it out. thanks for any help
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator