Posts created by paintingchef

 
 
 posted in Sally's Salon: Beauty Secrets Collector's Edition on Nov 30, 17 1:28 PM
Why is it that on some games (this being one of them) I get an error message that it cannot be played in window mode but in others, window mode works just fine. This is the first of the Delicious series that I haven't been able to play in windowed mode without adjusting my screen resolution which is a pain.
 
 
 posted in Virtual Families 2 on May 14, 13 8:45 AM
Smart. I didn't think of that. Thanks!
 
 
 posted in Virtual Families 2 on May 14, 13 8:06 AM
I think that I have a lint trap fire as there is a constant puff of smoke in my laundry room but I haven't seen a message about it and dropping either of my peeps on top of it just makes them so laundry. I tried dropping them on the fire extinguisher (hovering them until it says "so and so sees fire extinguisher" but then they just go look for a snack or put on lotion or squeeze a pimple. Is there not actually a fire?
 
 
 posted in Virtual Families 2 on Apr 24, 13 6:09 AM
My mullet child is wearing a karate uniform. I felt I had no choice but to name him Kenny Powers.
 
 
 posted in 9: The Dark Side Of Notre Dame on Mar 13, 13 1:32 PM
I'm having the same problem as someone above with a HOS still sparkling but mine is in the boathouse. It's really strange, I've never run across a bug like this before.
 
 
 posted in Build-a-lot: Fairy Tales on Jun 27, 12 12:48 PM
I'm having the exact same problem. Because you have to have 11 houses, there are only 2 spots open and the only think you can build is the harp. Even with all houses painted and enchanted and both harps in between 2 houses, the highest I can get is 190, just like the previous posters said. I know it's possible to beat this level but for the life of me, I can't figure out how to do it!
 
 
 posted in Campgrounds on Apr 26, 12 10:31 AM
bevans99 wrote:I will build a tent but I cant see the tent or the bags of money I get the background but the tent and stuff doesnt show up


I have this same issue... any suggestions?

Thanks!
 
 
 posted in Life Quest® 2: Metropoville on Apr 4, 12 7:48 AM
My issue is also related to graphics and resolution. I don't have a widescreen monitor either but I prefer to play game sin windowed mode because that way I can keep an eye on everything else I SHOULD be doing instead. But when I try to switched to windowed mode, I'm just told that my resolution doesn't support it. I've tried every dingle screen resolution option on my computer and nothing works. This is a really irritating problem... is there a fix?

Thanks!
 
 
 posted in Path To Success on Jul 13, 11 9:11 AM
I'm still trying to figure out the boats too but I did accidentally figure out the doctoral dissertation. I did the dissertation or whatever but the actual goal didn't get checked off until I went back and ALSO did the Master's Thesis. Weird.
 
 
 posted in Mall-a-Palooza on Mar 8, 11 7:24 AM
I am so stuck. I'm not even close. I have even gone back and played the entire game through again to maybe try a few new approaches and I've got NOTHING. HELP!!
 
 
 posted in Catwalk Countdown on Feb 22, 11 7:08 AM
Count me as yet another person with all the same problems! This is RIDICULOUS.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator