Posts created by chris_2_4

 
 
 posted in Midnight Castle on Mar 28, 14 9:18 AM
Are the tech crew on strike or holiday? Still no reply to my problem with "there was a problem with your save" - is there no way to fix this? (incidentally, while waiting for the fix I have tired a few other games, and can recommend Hidden Expedition 6 - it is not as good as MC is (or should I say "was") but one of the best HOG I have played)
 
 
 posted in Midnight Castle on Mar 23, 14 2:48 PM
ok; so I had the problem of it not loading after getting to the level 18 thing; and I was advised by the tech team to uninstall, delete everything in apps.roaming, local etc - essentially all the files associated with MC. Did all that and didn't work. Offered a coupon (big deal! This is the only game I want), And told to wait for the update. It arrived a couple of days ago. Great! Installed, opened MC and it went past the places it used to crash, and then.. A message "there is a problem with your save - blah blah - this may take a few days to fix" A few days later, and it is still the same message. Is the problem that I deleted this file at the tech support's direction and now the game if stuffed? This has all been an absolute pain in the apps.
 
 
 posted in Redemption Cemetery: Bitter Frost Collector's Edition on Mar 16, 14 10:12 AM
kcoh61 wrote:I've read all Tech. Issues on this game, but did not find the problem I'm having. I go to train turnstile, insert ticket, unscrew panel, click on broken belt and it disappears. I can't get thru the turn stile, nor find the belt ( that according to the SG, is suppose to be placed back into panel after clicking on it). Is this my computer acting up, or anyone else having that practicular prob? Is this a tech issue? I uninstalled and redid all that, still can't get thru the turnstile.

Thanks!
You have to cut the bridal off the horse outside, and use these as the belt.
My issue is that I have the handle (the broken one from the rails) and the spade head, and I am supposed to combine them - but they are on different parts of the inventory list! That is to say, the handle is the first object in my list and to see the spade I have to scroll the list right; and you can't do that while holding one item - so no way to assemble it! And I can't use any of the other items (to bring the head to the same window) until I have shovelled the coal! grrrr - anyone have any bright ideas?
 
 
 posted in Midnight Castle on Mar 1, 14 4:15 PM
I want to thank the people below, for helping me with gifts. I believe I am up to date with repayments, but as I am locked out of the game now, I can't give any more (which is a shame as, even though I could not progress, I was playing to help them [as well as for the fun of it[)
Thanks to each of you - I don't know how you got my name to send friend requests, but you have all been great (except John, who I wasted several gifts on before it dawned in me he was a bot!)
10486 - -
ambrosia rose- - (I think I have fallen in love with her!!)
adeline -
amber - -
Angelique -
claire -
jesse-
yvonne -
nansy -
Linda -
Hartz - -
Yummie baby -
Trudi -
Shaun -
Robyn
Rayra -
Player 0 -*
Player + -
Parisia -
Nix -
Nancy -
MomKeds -
Marie -
Lorrie -
Leighan -
Don - -
Dan -
Claire
Candy
Blaine -
Bah --
AelfwinesGhost -
to nini
mehdi -
Miranda -
Shakib -
sassy -
 
 
 posted in Midnight Castle on Feb 18, 14 4:32 AM
sandell14 wrote:
kahlan11 wrote:Not able to access game AGAIN. Tried 4 times and got same message of "has stopped working". Sent info to tech support AGAIN. Hope to get a reply within 2 days (used to be able to). I really do hope they can fix this game because it is fun to play.


Same here. I have tried uninstalling and reinstalling several times, despite the fact I had reached level 18!


I have the same issue - been playing for a couple of weeks, reached level 18 and had to wait for update; no problem, I could still collect things from HO scenes and gift my friends. But a few days ago "midnight castle failed to load" and when windows searches for a solution it freezes the computer - so I have to cancel that. Thought there must be a software snafu, so uninstalled and reinstalled. Same thing. Losing heart with this and the company now And feel guilty because I still owe Ambrosia Rose a gift (she is the greatest of friends!!) - incidentally, I did send the info to tech support, along with the dr felix thing, bbut no reply other than the automated response.!
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator