Posts created by Marcie2304

 
 
 posted in Cursed House 4 on Dec 1, 17 9:47 PM
I just cannot work this one out. Any help would be great, thanks.
 
 
 posted in Cursed House 4 on Nov 27, 17 4:12 AM
I have lost count as to how many times I have done this level. If anyone can give me some help it would be really appreciated. Thanks
 
 
 posted in Clutter VI: Leigh's Story on Dec 3, 16 9:09 PM
Any tips on how to complete these levels. Have played many times but finding it so hard. TIA
 
 
 posted in Lost in Reefs: Antarctic on Feb 25, 16 1:50 AM
I found that you just need to keep playing other games to build up your coins so you can buy powerups to help you with the hard levels. This was how was able to finish the game. (Although I don't now how to get the last trophy). Hope this helps.
 
 
 posted in Lost in Reefs: Antarctic on Feb 22, 16 5:47 AM
I have just finished this game and completed every game with achieving a gold crown for each one but I was trying to get all the trophies but there is one that I didn't earn. It says to earn the trophy you must earn all the bonuses on the bonus panel. I don't understand this. Can any one help. Thanks
 
 
Hi, Hope someone can help. I am playing the hop games in extras going for under a minute, getting 100% accuracy and getting the gold badge but there is also a little chicken sitting in an egg shell and some are red and some are white. I can't work out what you need to do to turn it red. Please help. Thanks
 
 
 posted in Lost in Reefs: Antarctic on Jan 13, 16 10:14 AM
I have the skis', bucket and matches but it doesn't seem to want to go anywhere. thanks if you can help.

It's Ok worked it out, thanks
 
 
 posted in Clutter V: Welcome to Clutterville on Oct 11, 15 7:43 AM
There are some other discussions in regards to this, but what is fixing most peoples issue with the no mouse cursor is to adjust you screen resolution. This worked for me.
 
 
 posted in Clutter V: Welcome to Clutterville on Oct 11, 15 7:39 AM
I am using Windows 10. My problems are that I have to close out of the game completely to be able to use other areas of my computer or I get an access violation.
This doesn't worry me as much as I have 2 puzzles left to play in the picture puzzles so I complete it (which being the last 2 are small and take a long time) but when I have put the last piece in it will not acknowledge that it has been completed as usually you get the OK button come up when you finish which you click and it then takes you to the next puzzle. This means I cannot complete the game because it will not accept the puzzle as finished. Also the solved amount does not seem to be updated. It has got to 403 solved but won't go any further even thought I have finished the Bonus 50 Silver Quests. I love this game and would really love these issues fixed.
 
 
 posted in Clutter V: Welcome to Clutterville on Sep 29, 15 4:15 AM
I love clutter and I hop from one thing to another and sometimes I think I have already played one that I am about to do. Is there a way of knowing if I have already played a certain puzzle.
Thanks
 
 
 posted in Big City Adventure: Istanbul on Dec 2, 14 1:44 AM
Found it, thanks anyhow
 
 
 posted in Big City Adventure: Istanbul on Dec 1, 14 10:16 PM
Hi,

Can anyone help. I'm trying to go through without using a hint but I can't find the cracker in round 12. You have to open the grate in the ground and I found the spider but can't find the cracker. If anyone could help it would be great, thanks
 
 
 posted in Aquascapes on May 18, 14 6:37 AM
I have tried to get this and I'm sure I am getting the 5 objects within 3 seconds but it won't give me the achievement.

Is anyone else having this problem?

Any help would be great.

Thanks
 
 
Hi, Would appreciate some help. I am trying to get to the projector room but the maid/sister wont let me in. Pleaaaaaaaaaase help. The walkthrough does not help.
Thanks
 
 
 posted in World Riddles: Seven Wonders on Feb 24, 13 9:17 AM
Hi, Are there any other games (apart from world mosaics) similar to this, Thanks
 
 
 posted in Fishdom 3 on Jan 16, 13 6:05 PM
Thanks so much
 
 
 posted in Fishdom 3 on Jan 13, 13 7:27 AM
Hi,
Just wondering if anyone can help. I am trying to get the achievment called "When fortune smiles upon you" this is where you finish the game with only 10 seconds left.
Does anyone know how to tell when there is 10 seconds left.

Thanks
 
 
 posted in Cursed House 2 on Nov 19, 12 6:28 AM
Sorry, forget the last post as I just read the instructions "carefully" and realise you have to make the match underneath the spirit and I thought it was just the row under it. Der!! Still a challenge though but love this game.
 
 
 posted in Cursed House 2 on Nov 19, 12 5:48 AM
Hi, I am loving this game and it is really challenging but I am finding it impossible to pass even the first level on room 5. I read the help section about not spending time on just one spirit but I am still having a real problem. Anybody got any suggestions maybe something I am missing.
Any help would be great, thanks.
 
 
 posted in Best in Show Solitaire on Jul 27, 12 7:59 PM
So many problems with this game I wish they would fix it because I really like it. Keeps telling me that I have got perfect score when I haven't. Sometimes the achievements you have to get change on the same level for no reason. Lots of little things that make it not fun to play anymore. Will keep it in my GM and hope they fix it.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator