Posts created by feistylilcwgrl

 
 
Im having trouble in bonus game. I dont see the problem Im having listed anywhere yet. I confront Delora at boarding house and she says ritual has already began and the cut screen where Im usually talking to Hector (I think thats his name. The other witchhunter) in the mirror and its just froze. Nobody saying anything, nothing to click. Just my hand looking at Hector in the mirror.
 
 
Im in the Alchemists Tower and place the engraved bracer for the mini game and all the rows change to the symbol I want except the 4th one...it doesnt matter how many times I click, it wont turn at all so Im stuck. Anyone understand which mini game Im talking about and how did you get the 4th symbol to change? Oh and Im running Windows 7 home premium.

 
 
Arrrrg...I got the runtime error also. Submitted it to customer support but its the weekend and I really hate waiting
 
 
Me too
 
 
 posted in Punished Talents: Seven Muses on Dec 19, 13 8:51 AM
I downloaded the update that came out today to fix this and it works. YAY!!!!
 
 
 posted in Punished Talents: Seven Muses on Dec 15, 13 5:18 PM
Yeap happens to me too. Ill try to wait patiently until someone tells me how to fix it.
 
 
 posted in Gothic Fiction: Dark Saga Collector's Edition on Sep 3, 12 10:41 PM
I dont know if you still need the answer to this question or not but once you see the numbers flash by in the sphere and return to the library the correct code is engraved under the numbers. You just place the numbers on top the spaces marked with that number. Seems simple enough but ohmygosh Im still messing around trying to get those numbers the right direction in the right order.
 
 
 posted in Grim Tales: The Bride on Apr 1, 12 9:41 PM
It took me a while to figure this one out and Ill do my best to explain what to do. The numbers must be in order with even numbers next to odd. Never two evens or odds touching each other so when you start with the number one and it gives you some choices of where to click next you pick a spot where u can see an even number (the number two) could go. There are a few numbers already on the puzzle when you start and that helps you know whether you will be putting an odd or even next to it. First it adds the number 2 then 3 then 4 and so on but keep in mind that when you get to the number 5 for instance and it is a number that was already on the puzzle you are actually going to be placing the 6. Makes no difference where the numbers end up just as long as its even..odd...even...odd. I dont even know if that makes sense to me now that I typed it..lol. But hopefully it might help someone out.
 
 
 posted in Nancy Drew: Shadow at the Water's Edge on Sep 14, 11 7:35 AM
I dont know if you figured this out yet but I was having the same problem until I realized you dont have to push the bird the second time. Just go to the closet and open it and the secret passage is still there and open.
 
 
 posted in Hallowed Legends: Samhain on Apr 10, 11 8:53 AM
II had trouble with the orange barriers puzzle also but what mine did was started refusing to let me place a barrier in what I see from the walkthrough was the correct spot. I could place it anywhere else but when I tried to place it correctly it would skip itself right back to the last place it had been even though I had had that piece there at one point before. I even tried removing all pieces and starting over. Now Im having the same trouble with the puzzle on the saw machine. All the sudden it wont let me put a gear on a post I have had it on probably a dozen times already, even if i take everything off and try to start over. Ill be asking for a refund. It kind of takes the fun out of the game if you have to skip all the 'games'.
 
 
 posted in Art of Murder: Cards of Destiny on Dec 18, 10 3:20 PM
[b]Add me to the "Love It" list. Its what I like an adventure game to be. There's always going to be some people who like a game and some that dont. Its human nature to disagree.
 
 
 posted in Twisted Lands: Shadow Town on Oct 22, 10 4:11 PM
Wont install for me either. I guess Ill wait somewhat patiently until someone figures this one out.
 
 
 posted in Chronicles of Mystery: The Scorpio Ritual on Jun 6, 10 2:12 PM
So its not just me? The exact thing happened to me today. I can start game new but cant pull up last saved game. When I try, it locks up on a black screen. Let me know if anyone has the solution to this problem.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator