Posts created by whymus

 
 
 posted in Tiny Tales: Heart of the Forest Collector's Edition on Jul 29, 17 1:38 PM
I'm assuming that my strategy guide is off the screen. Because I don't have a green leaf marked "Guide" in the bottom right corner.
 
 
 posted in Tiny Tales: Heart of the Forest Collector's Edition on Jul 29, 17 1:30 PM
Is there an in-game strategy guide with this game? If there is I cant seem to find it.
Thanks
 
 
 posted in Haunted Hotel: The Thirteenth Collector's Edition on Jul 3, 17 2:27 PM
Arien1 wrote:I'm on the page where you have to place the stars and draw lines between them to recreate the image. The problem is, one of the stars is under the info button so I cannot get to it. Every time I try it just pulls up the info window telling me what to do with the puzzle. I can't get the star.

Any help?


I have this same issue. Someone told Arien1 to check their screen resolution. I did and I have the correct screen resolution. Can you suggest any thing else? Or is there an update for this game to correct this problem?
 
 
 posted in Haunted Hotel: The Thirteenth Collector's Edition on Jul 3, 17 2:19 PM
I have the same problem. Did anyone give an answer that helps you? Or was there an update for it. I have the correct screen resolution
 
 
 posted in Love Chronicles: Beyond the Shadows Collector's Edition on May 10, 17 12:46 PM
When I select the map in the bonus game it tells me that that is my friend sebastian. I tried selecting the map again and it says purrrrrrrrrr. So I exited the game and restarted it to see if that would correct the problem. I selected Bonus from the main menu nothing happens. I cant even get back into the the bonus game.
 
 
I have exactly the same problem. And my screen resolution is set to the highest resolution. (un)happy gaming here too
 
 
I wrote to Tech support on May 27, 2011 about the following issue I have with the game. Can you tell me if this latest update will fix my problem:

Unable to Open and Play Game

Game seemed to download ok. But when I tried to start it I get a Debug Report Preview window that opens and says Debug report has been generated in a directory (specifies the directory). I have
attached the 3 files the Debug Report created in the specified directory. I am unable to attach the DrFelix Results zipfile I just created as it says either the file is too large (it's 42.9 M or I have specified the wrong path. I have uninstalled the game and reinstalled it with the same results. It's the "Try Me" version that I dowloaded. I don't want to purchase the game if it's not going to work.
Thanks for your help

 
 
 posted in The Fall Trilogy Chapter 2: Reconstruction on Oct 21, 10 6:10 AM
I also downloaded the "try-it"-version of the game (numerous times), but it doesn`t start. Like Stitch, I press the "play now" button and it appears to be loading for about 30 seconds, then nothing happens. Then all I have is the BFG Games Manager app saying: "You have 60 min of free playing remaining. Play again? When I try to - it tells me I am already running the game and that if there is a problem I should try restarting my computer. I re-start the computer - and the same thing happens. I also had no problems with "chapter 1". I really want to try this chapter as I really liked the first one. Has anyone found a solution to this problem yet??
 
 
 posted in Hidden Mysteries: Vampire Secrets on Jul 19, 10 3:00 PM
I'm having the same problem. I am in the process of DL for the 3rd time. If this doesn't work, I'll just wait a coupla days
 
 
 posted in Haunted Hotel II: Believe the Lies on Aug 31, 09 10:47 AM
I know I am supposed to grab the paperclip from inventory and place it on the chest that is on the bed. lower left side for the "Pick the Lock" puzzle to appear. But the game won't allow me to use the paperclip. Has anyone else had this problem?
 
 
 posted in Mystery Case Files: Return to Ravenhearst ™ on Dec 18, 08 10:43 AM
I have just started playing this and am really enjoying it so far. Has anyone else found that the game runs rather slow? Like the mouse cursor doesn't move as fast as it should? I have top of the line OS and memory etc. All my other games are fine. It's just this one.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator