Posts created by angelbri24

 posted in Amerzone: Part 1 on Feb 17, 12 4:26 PM
I am having issues with being able to interact with things in the game. I have tried uninstall/reinstall. There is no option to change the control settings. The game runs smoothly, but only allows me to interact with a few select things and no I cannot move any further in the game because there is an object I need to interact with in order to progress and I cannot choose how to interact with it. I watched a YouTube video and read a walkthrough and the controls shown on the video look different from mine; the walkthrough just confirms that the steps I am trying to take are correct. How can I change the control settings or correct this issue?
 posted in Amerzone: Part 1 on Feb 17, 12 4:13 PM
I am having the same issues. The game works great, but I am stuck on a part in the beginning of the game and cannot move forward because the controls are different. It is not giving me the option to choose where the elevater moves on one part and the walkthrough and YouTube video show the opportunity to pick the up arrow button on the elevator and I cannot do this with the type of controls that I am allowed to use. I have tried going into the menu looking for control settings to change the way the game is controlled and it does not have that option. It's ashame I purchased the game and cannot play it any further. If anyone can help me with a solution to this problem I would appreciate it!
Go to:   
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator