Posts created by Ismene

 
 
Has anyone gotten this game to run under Win10? I've already tried running as admin, and I get nothing.
 
 
 posted in Ancient Quest of Saqqarah on Aug 27, 15 2:19 PM
Saqqarah refusing to run for me under Win10 as well. I sent in a report to technical support, but all I got back was "have a replacement game". Apparently they don't have a clue how to get the game to run either.

I'm still getting an option in the Win10 Control Panel to roll back to an earlier version, but I believe that ends one month after the Win10 install.
 
 
Windows 10, and according to the game page my processor is plenty fast enough. The demo locked up on the loading screen, I had to use Task Manager to force a shutdown. On reload, the game loaded but scene transitions were very slow, usually involving 20-30 seconds of blank screen between scenes.

I haven't tried turning off the custom cursor, and I think there's still some demo time left, I'll give that a try. I can guarantee I won't be buying this unless I can get the demo to run smoothly, though.
 
 
 posted in Final Cut: Homage Collector's Edition on Mar 27, 14 11:08 AM
The game ran fine until I got to Chapter 6. Immediately after getting Michael out of the coffin, all of him except his lower right arm vanished, and I can't get the slides from him to continue the game.

Windows Vista SP2, 1.8 GHz processor, 4GB memory.
 
 
 posted in Esoterica: Hollow Earth on Jan 14, 14 8:12 AM
Can I ask where you found the handle for the binoculars?
 
 
 posted in Esoterica: Hollow Earth on Jan 14, 14 8:10 AM
There's a couple pieces of the mask that aren't in the original set you picked up.

Go to the shallow indentation by the river, put the pieces you have there. If you've got all of them, you can start an "assemble the mask" minigame. If not, the hint button should start taking you to the other pieces.
 
 
I only got a few minutes into the demo before needing to post in the Tech Issues thread, but found a historical goof in the intro -- William Quantrell was NOT "after Lincoln's time". He only outlived Lincoln by one month.

(Unless the game is going with the conspiracy theory version of history, in which case the dev shouldn't be promoting it as a way to learn about the American Civil War.)
 
 
PC running Vista Home Premium, exceeds listed tech requirements for game.

As soon as I get to the White House, if I move the cursor to either side the display goes black-and-white and "scrunches" about 2 inches to the left -- there's a black bar across the right side of the screen. I get the normal visuals if I keep the cursor in the middle of my screen, or move it back to the middle.

I have a screencap if that would help.
 
 
 posted in Ashley Clark: Secret of the Ruby on Sep 20, 13 7:08 AM
I finished the game last night, and I've got to call it "average".

You can move directly to an area via the map. It would have been nice to have a direct link to the map, instead of having to go through the notebook, because there's a lot of back-and-forth going on. The map does not indicate if there's anything to do at a location.

I got the impression that the developer was artificially boosting the difficulty of the minigames by giving us poorly-written instructions for them.

The conclusion of the game fell flat. Clicking through a conversation between two game characters (with no interaction by you-the-detective) followed by watching a cutscene isn't all that exciting.
 
 
 posted in Mystery Case Files: Return to Ravenhearst ™ on Jul 13, 13 2:35 PM
Hi Karen,

You might get a faster response if you post in the MCF Return to Ravenhearst forum: http://forums.bigfishgames.com/forums/show/1002.page .

I haven't noticed that problem, but I'm playing on a PC -- I'm certain the android/kindle version is different.
 
 
 posted in Azada: Elementa Collector's Edition on Jul 10, 13 10:47 AM
I just replayed this game, and once I collected the healing pollen I didn't have any problems with the lion. (It had been long enough that I forgot I needed to get the pollen first, but that's not a game issue .)

Those of you who are having issues, are you zooming in on the wounded paw first?
 
 
 posted in Golden Trails 3: The Guardian's Creed on Jun 24, 13 11:50 AM
Mods -- is there any chance of getting the CE of Golden Trails 3 here?
 
 
You'll probably have better luck posting in the Enigma Agency subforum.

Here's a link to the Technical Issues thread for that game: http://forums.bigfishgames.com/posts/list/245371.page
 
 
 posted in The Secret Order: New Horizon on Mar 24, 13 4:51 PM
TabithaMoon wrote:
I received a response from BF customer service suggesting the lower resolution. I am grateful for the prompt response to my issue, but it didn't work.


I tried resetting the screen resolution, and it failed for me as well. (I didn't take it all the way down to 800 x 600 -- 1024 x 768 was recommended on the first page of this thread. And that made enough of a mess of my desktop.) Fortunately, I was still playing the demo when I found this problem, so at least I'm not out a credit.

Hey, developer, you reading this thread?
 
 
 posted in Mystery Case Files: Ravenhearst ™ on Mar 8, 13 4:39 AM
OK, if you're looking for keys, that's the first Ravenhearst. Here's a link to the forum you need: http://forums.bigfishgames.com/forums/show/1.page
 
 
 posted in Sherlock Holmes VS Arsene Lupin on Mar 4, 13 10:02 AM
Catfish_girl wrote:@Ismene have you tried looking under controls? Maybe the game is, somehow set, to respond to W,A,S,D controls instead of mouse now


Tried that, and didn't see anything useful.

My computers are set to left-hand mouse configuration. I'm using my index finger for primary clicks just like the rest of you, but I'm clicking the right button with my left index finger. This game reset my computer to right-hand mouse configuration ... so it's being uninstalled.

Maybe another group play.
 
 
 posted in Sherlock Holmes VS Arsene Lupin on Mar 2, 13 5:12 AM
I may need to bow out. This game overrides my mouse configuration, and I don't see anything in the "Options" screen to correct this. Unless somefish else knows an override to the game's override, this is going in the "Won't Run Properly" category and deleted.
 
 
Hi Cassiegirl

You'll probably want to head over to one of the MCF: EFR forums for more information. I don't know if the Wal-Mart version is the Collectors' Edition or the Standard, so here's both.

Collector's Edition: http://forums.bigfishgames.com/forums/show/2600.page

Standard Edition: http://forums.bigfishgames.com/forums/show/2636.page

(I think the DNA code numbers are random, and change each game. Are you entering the numbers from a walkthrough/strategy guide, or the ones you found in the other room?)
 
 
 posted in Motor Town: Soul of the Machine on Feb 14, 13 5:23 AM
I couldn't even get past the "player name", because the first thing this game does is override my mouse configuration.

Too bad, because it looked like an interesting concept. Let me know if the developer ever fixes this sloppy programming and I'll demo it then.
 
 
I've played 50 minutes of the demo.

It's not a challenging game, but the graphics were clear (on my laptop, it sounds like other people with other systems have had different results) and the music wasn't bad. Those of us who read faster than the voiceover actor can talk can click through dialogue sections -- always a plus for me.

HOG scenes appear to be randomized, which I like because it increases replay value. The map shows where you can currently act, but doesn't let you pop straight there.

People who complain about "all HOGs" being dark sorcery should at least demo this. I can't speak for the red and blue spirits yet, but most of the game seems to be SF/steampunk in feel rather than mystic.

It's a buy for me, but I don't want to start a new punch card this close to the end of the month so I'll probably wait until the weekend.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator