Posts created by lfburns

 
 
 posted in Adventure Chronicles: The Search for Lost Treasure on Jan 18, 10 7:54 AM
luvpuzls wrote:Thanks for the suggestion - I found that after I closed the game out and then restarted it, everything worked fine - the shovel turned up piles of sand, items would break and the lighter worked as well. I've completed all the Blackbeard sites except the Cove. There is one highlighted item left, Blackbeard' Coins which I believe are in the cannon. I have the cannonball stuffer and have tried to use that to get the coins but it's not working. There are no other listed items to retrieve and no other items to find to use in the cannon. I've tried lighting the cannon and that hasn't worked either. Is there something else I should try?


Take the cannon ball stuffer and touch the gum on the statue's hat. Then put it in the cannon.
 
 
 posted in Escape the Museum 2 on Nov 21, 09 1:58 AM
Just wanted to get the little guy back to his mommy. lol.
 
 
 posted in Escape the Museum 2 on Nov 19, 09 4:42 PM
Well, I've gone through the game twice already and have the same problem both times. Where it says to click on the yellow/or green car, before going over the bridge, to give the boy to his mother, nothing happens. Can't get a hot spot or anything there. Anyone have that problem, or am I just missing something.
 
 
 posted in Syberia on Oct 31, 09 12:53 PM
The upright position is correct for the base clef.
 
 
 posted in Legends of the Wild West: Golden Hill on Sep 29, 09 11:36 AM
Hi,

When you get to the hotel desk the first time, use the knife on the Key Board, play that game or Skip it. Finish picking up the rest of the objects, if any. Do no try to fix the clock. You don't have all the parts. Those will be picked up a little later in the game and it will return you to the hotel lobby. Then you can fix the clock.

I haven't found any bugs in the game so far. Some of the objects are a little hard to see, but thanks to the quick Hints, you can find them.
 
 
 posted in Save Our Spirit on Sep 25, 09 9:31 AM
Hi Everyone having trouble. Hey, I did to, but thought I'd try something. First I checked the walkthrough to see if there was a way they placed the gears. There is. So I could see the gears in the walkthrough, I also changed to Windowed mode ( I have a 19" wide-screen and it wouldn't play). Placed the gears according to the walkthrough and.........IT WORKED! I don't know for sure if it was reducing the window size, probably not, but I would say it's the placement of the gears. Worked for me with that combination.

Hope this helps someone.
 
 
 posted in Save Our Spirit on Sep 25, 09 6:06 AM
Puzzler1968 wrote:Same here. Made sure I had the August 2009 version of Direct X and still got the same thing. My NVidia drivers are right up to date.

THere must be something wrong if ALL of us are crashing at exactly the same spot, right?


Exactly. I've even tried coming in under a different name. That worked on one game I bought, but not on this one. Crashes in exactly the same place. This is not our computers. I know mine is right up to date and I keep it that way for business reasons. There's a little glitch in the game and it could be something as simple as a comma or semi-colon out of place. Also a needle in a haystack when looking for it. I wouldn't blame BF. The game came from another company, so it's their programmer that messed up something and should find it and correct it.
 
 
 posted in I SPY™ Fun House on Sep 1, 09 5:50 AM
Definitely NOT a keeper. I don't think I'd take it if they gave it away. Bring on more Nancy Drew Hidden Object games.
 
 
 posted in Midnight Mysteries: The Edgar Allan Poe Conspiracy on Jul 19, 09 9:49 AM
pinkpetunia49 wrote:I have also have a promblem the second lantern is not there. What do I do now? Please advise. Thank you


Seems we all had, or are having the same problem. Start the game over in another name. I did that and when I got back to the skull/lanterns, everything worked fine. First time the eyes didn't burn out, so that's the reason the lanterns didn't stick.

 
 
 posted in Midnight Mysteries: The Edgar Allan Poe Conspiracy on Jul 19, 09 1:54 AM
Going through the game the second time did work for getting the lanterns placed. Not sure if it's a glitch in the game or what, but the first time around, the eye holes didn't really burn out. That's why the lanterns didn't stick. The second time there were black holes after it burned. The lanterns went right in.

It's a good game. Not exceptionally difficult, but entertaining. I also like the fact that there's no timer on it. An improvement would be to have the people talk instead of just the text.
 
 
 posted in Midnight Mysteries: The Edgar Allan Poe Conspiracy on Jul 18, 09 3:21 PM
LizzieK wrote:You have to burn out both eyes with the lighted torch. Then you can put the lanterns in each blackened eye socket. Good luck!


I've done that and the lanterns still don't stick. That's why I posted the question.
 
 
 posted in Midnight Mysteries: The Edgar Allan Poe Conspiracy on Jul 18, 09 7:02 AM
I've had no trouble getting up to the point after firing the cannon. Problem is, the lanterns won't stay in the eyes. Is there a trick to this?
 
 
 posted in Hidden Expedition: Amazon ™ on Jul 7, 08 3:48 PM
I was having the same problem until I turned the gear handle off. Then the gears will go on. My problem now is to get them all to work right. 3 will spin but not the last two. Hope you have better luck than I've had.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator