Posts created by kore21

 posted in Mahjong Magic Islands on Apr 24, 18 3:01 PM
hi, vista with service packs. game loads but no words appear (dialogue, menu, etc). so hard to know what buttons to push. tried compatibility modes, & game won't load.

this has happened on a few games lately, even tho they say they will run on vista.
 posted in The Far Kingdoms: Awakening Solitaire on Mar 5, 18 6:32 PM
hi, vista with all service packs. game crashes after the lazy turtle loading screen. i have changed permissions, compatibility mode, & uninstalled/reinstalled to no avail. can't get it to load. too bad, i have all their other games & no problems with them. error message as follows:

Problem signature:
Problem Event Name: APPCRASH
Application Name: AwakeningSolitaire.exe
Application Version:
Application Timestamp: 5a7bc522
Fault Module Name: AwakeningSolitaire.exe
Fault Module Version:
Fault Module Timestamp: 5a7bc522
Exception Code: 40000015
Exception Offset: 000e8ce8
OS Version: 6.0.6002.
Locale ID: 1033
Additional Information 1: bdec
Additional Information 2: 7e9229dfe74347d1bcbadff722d60ba8
Additional Information 3: 046e
Additional Information 4: d6b95936f7e5454baf4614584111c340
 posted in Snow White Solitaire: Charmed kingdom on Dec 8, 17 6:32 PM
i have trouble getting the game to work also. altho it allowed me to type my name, no words appear on any buttons. the buttons are empty. i clicked around the bottom till i found exit & got out of the game.

run as administrator does not change the problem.

my pc is vista. updated, etc.


 posted in Solitaire Italian Trip on Oct 12, 17 1:52 PM
bfgBellerophon wrote:Hi kore21,

I'm sorry to hear that when playing this game, the card faces are blank. I definitely want to help get you to playing your game. It is recommended to ensure that your video card driver is current and to run the game as an administrator. Both of these sets of troubleshooting steps will allow the game to obtain the necessary permissions to run as it should. Please refer to the following help pages:

<a href="">Game Crashing, Freezing, or Blank Screen </a>
<a href="">Run Game as Administrator </a>

If you continue to have issues, please reach out to our <a href="">Customer Support Team</a>. The Support Team has the appropriate tools to provide further assistance.

Thank you for your patience. If you have any questions, feel free to PM any of the moderators. We are happy to help in any way that we can.


doesn't help. thanks anyway.

it's only the card faces that don't show up. everything else does.
 posted in Roaring Twenties Solitaire on Oct 11, 17 11:25 AM
i don't usually play match 2, preferring 1up or down. i went for it because i like the 1920s theme. the art for this, while decent, turned out to be a bit inconsistent. a lot of the cars/trucks look too modern to be 1920s era. oops!

card play suffers from the same problem as most big fish solitaire games: the same numbers repeat excessively, which limits your moves. devs of card games really need to be a bit more creative with their pseudo random number generators. i had to play level 13 literally 8 times because of this, & finally succeeded by reloading the game (which generates new number sequences). (hint to devs: multiply your 52 cards by 1000 or even 10,000 so you have say 52,000. you get a better random number spread choosing from a larger range. kind of like statistics where you need a larger sample size to learn anything of merit.)

scoring is a complete mystery. usually it's around 7000 or less for a hand. but i had one with the incredible score of 57,000, possibly due to combos? & another 15,000. because of this strange scoring, i was able to buy ALL shop items by level 24. the game appears to have 120 levels, so ... i have absolutely nothing to achieve beyond this point. achieving shop items is half the fun in a solitaire game. & as there's no storyline, i have no screaming desire to get to the end.

it's not a bad little effort. the programming is just very, very basic, & really needs to be broadened a bit to keep the player engaged.

 posted in Solitaire Italian Trip on Oct 9, 17 8:12 PM
card faces are blank. they show up only as a blue card. card backs do show.

i had the same problem with another solitaire recently. seems to be theirs too. never heard back on that one.

OS is vista with all service packs etc. thanks.
 posted in Maidens of the Ocean Solitaire on Sep 13, 17 10:44 PM
card faces don't show up in the game or deck selection. i do see card backs. windows vista.
 posted in Solitaire Chronicles: Wild Guns on Jun 20, 17 4:01 PM
hello. are we supposed to be seeing a town being built? i have been building the town buildings but there is nothing there except a dark blue background. all the buy building & play icons appear on it & work, but i see no town.
 posted in Magic Cards Solitaire 2: The Fountain of Life on May 11, 17 11:10 AM
re: access violation/ as i said, drivers & directX are maxed. running game as administrator does not work. disabling antivirus does not help. this leaves me to conclude that it's probably crossing up with some some other program. i have seen this before, where a dev unknowingly uses the same file name structure as something else already on my computer, like a .bat file or something. once i had a game overwriting my go to desktop icon--which meant system restore & the game was unplayable.

rather than spend 3 days with customer service trying to figure out what's crossing up, i am deleting the game.

this dev's previous solitaire game runs perfectly fine on this computer. possibly they changed something in their file structures?

also, 99.9% of BF games run just fine on this computer. i've had a game membership for close to a decade. the last couple years, however, there are more instances of games not wanting to play nice with my computer. examples: the first emerland solitaire runs great, but the newer FTP emerland will not. FTP sunken secrets won't load either.

i would be interested to know if other people running XP/vista are experiencing similar problems. i realize the PC industry is trying to squeeze all of us XP/vista users into "upgrading." the problem with "upgrading" is lack of support for "legacy" programs, which i found out when switching from XP to vista. i will probably end up keeping this computer forever, just because of all my spendy art rendering programs. & i like my nice big screen, not a tiny phone screen to play on.

anyway if this trend continues, i will probably end up cancelling my game club membership. i have been very unhappy anyway since many games i've bought over the years have mysteriously disappeared from BF & are no longer available for download. if i had to reinstall windows, these games are gone forever for me. & sadly, i do tend to stay here for the solitaire.

end rant. thanks, & sorry, no sale.
 posted in Magic Cards Solitaire 2: The Fountain of Life on May 10, 17 9:45 AM
running a maxed-out vista pc. have played their previous solitaire game with no problems.

this game, i get the dev loading screen with all its flashy effects, then the screen goes completely grey & the game won't load.

error message reads as follows: "error access violation at 0x00714E87 (tried to write to 0xE7E100)- program terminated."

edit: since the game page SAYS it runs in vista & XP, i tried running it in XP compatibility mode. this time i get no loading screens, only an error message which reads: "error-access violation at 0x040C092E (tried to write to 0x00000000)-program terminated."

btw drivers & service packs are as high as they're going to go on my vista machine.
 posted in The Far Kingdoms: Forgotten Relics on Apr 5, 17 11:18 AM
this took me a bit, since i first thought we had to find them thru game play.

to get the booster: when you are starting a level, a box opens up that tells you what you can find in the level (like chests and such). it also shows boosters in locked boxes. click on one of these locked boxes to open the store. use the plus sign to buy boosters. it will show you how many of each booster you have. then click on the individual booster area to make a frame appear around it. click select & the booster will be equipped.

also, if you have more than one of each booster, like 2 wild cards, they don't stack. you can only use one per booster box. so you have to equip the 2 wild cards separately to 2 booster boxes.

hope this helps
 posted in The Disappearing Runestones on Jul 26, 16 6:08 PM
game freezing issues here as well. uninstalled it. sorry, i love solitaire games.
 posted in Silver Tale on Apr 25, 16 1:37 PM
i'm around the same level you are.

#1: as you say, except for some early items, the crafting items won serve no useful purpose except to make horse doodads. i agree, the phoenix feathers are pretty useless if you keep your horse items up. unless you stay away from the game for a long time, you don't need the phoenix feather. &, you are encouraged NOT to stay away from the game by daily rewards. crafting power-ups would have been fun, but... they want us to use gold, like in a FTP game. i only let my horse die once on purpose, just to see if all its health got filled or not with the phoenix feather, which it did. they could have been evil & let you you regen the horse, but then make you use a craft item to cure the rest of its health. but, some of the items are useful in character quests. haven't had much problem finishing those. i would have liked a few more of those, since character quests are getting a bit more rare as the game goes by.

#2: the clear the board puzzle, i've been skipping those if i don't get it in the first few tries. i have yard work to do, & synthpopaddict has kindly posted the solutions. getting the extra slot tokens is nice, i don't mind the slot game since it tends to give free power-ups, or else measley amounts of food lol

#3: many match 3's do that. my most hated was jewel quest, i gave up on those & will never buy another. at least in silver tale there are power-ups to get into those hard-to-reach areas, but i try to play using as few of those possible. i have a huge hoard of gold since i am cheap about buying power-ups you can buy the power-ups with gold by clicking the plus sign once the power-up runs out. took me a bit to figure that out.

what is really killing my interest is the dig game. those levels got larger & longer as time went on, which is understandable. but i am seriously bored to tears with it. it's gotten to the point where i turn the game off every time i run into one. it seems to take longer than going thru 4-5 areas on a regular level. so, i am not playing "obsessively," otherwise i would have finished the game by now. not sure i want to check in every day for a month to get all the daily rewards, tho. i almost didn't buy it cause it's designed like a FTP game.

possibly what would have made the game more fun would have been a bit of building, but... can't have everything.
 posted in Silver Tale on Apr 19, 16 8:28 PM
i've seen this. it's really helpful in the digging in the cave levels too.
 posted in Silver Tale on Apr 18, 16 8:52 AM
with the horse healthy, & before you log out-- click a level, when it loads, click quit. the game asks if you want to save. do this. when you reload the next day, instead of a dying horse, its health seems to be saved with your game in progress.

anyway, may be a bit cheaper to groom the horse in the long run.
 posted in Silver Tale on Apr 16, 16 10:47 PM
it gets easier as time goes on. later levels have several rooms, so you can collect enough shields to keep the horse in style. get your shield upgrades asap.
 posted in Silver Tale on Apr 15, 16 10:15 PM
thanks for the help
 posted in Silver Tale on Apr 15, 16 10:09 PM
thanks, i completely spaced out you could spend gold on power-ups. i'm at level 80, i have only used the ones i get randomly awarded, or by filling up the blue bottle. sure has been a challenge... but, the slot game does award a reasonable amount of power-ups. the fire sweep is sure useful for crates
 posted in Silver Tale on Apr 15, 16 10:02 PM
same here, the flashing is really annoying. it's mostly the refresh rate of icon images from what i've noticed. they might have it set a bit high for those of us with so-called older computers
 posted in Silver Tale on Apr 14, 16 2:52 AM
fortunately the phoenix feather cures all the stamina too, if it's dying. you can get the phoenix feathers with gold. some of the quests give you feathers too.
Go to:   
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator