Posts created by bonniesgrandma

 
 
 posted in One Way Flight on Jun 23, 17 4:38 AM
I have tried to play this game, but it says I need a telescope lens and I can't find it anywhere. There is no hints!
 
 
I just got to the end of the game and it seemed to finish wrong. Is there a sequel
Very disappointing end

 
 
bfgPanthalassa wrote:Hi Everyone,

I wanted to stop in to address the issues people have been seeing in the game. Thank you to all who've taken the time to post tips and information here. It sounds like there may be some confusion surrounding the instructions in one of the Match-3 games. Our teams definitely want people to be able to play the game without encountering these kinds of problems, and I've made sure to pass along these reports so that the appropriate team is aware.

If people are seeing problems with any of the games that seem like technical glitches, or are experiencing other problems, I suggest taking a look at our help articles. The following have some versatile troubleshooting steps that can be useful in a wide range of situations:

<a href="http://www.bigfishgames.com/help/index.html?rn=158">Game Crashing, Freezing, or Blank Screen </a>
<a href="http://www.bigfishgames.com/help/index.html?rn=1748">Run Game as Administrator</a>

If any tech issues are persisting, we recommend getting in touch with our Technical Support Team <a href="https://bigfishgames.com/help?rn=ask">HERE</a> with a <a href="http://www.bigfishgames.com/help/index.html?rn=1688">Dr. Felix Report</a>. Our Reps are always happy to help, and can provide in-depth troubleshooting steps.

If anyone has any questions, please feel free to PM one of our Moderators.

bfgPanthalassa
 
 
 posted in Dark Dimensions: City of Fog Collector's Edition on Feb 19, 16 9:51 PM
Every time I try to play this game the screen freezes. This has only happened since I went to Windows 10. Is there a solution for this
 
 
 posted in Dark Parables: Curse of Briar Rose Collector's Edition on Aug 16, 15 6:10 PM
I have gone through all of the game, but to finish you have to do it in hard mode. I have difficulty finding the objects and there is no hints. It's so frustrating
 
 
 posted in Jane Angel 2: Fallen Heaven on Jun 5, 15 7:37 AM
I have rescued Lionel, but it says I have to open the door lock. I have a hammer but cant do anything with it!
 
 
 posted in Nightfall Mysteries: Haunted by the Past on Mar 30, 15 5:29 PM
I am having the same problem. I can't get the rose petals into the little china dish. I have tried every way and it wont work. so frustrated
 
 
 posted in The Big Secret of a Small Town on Mar 18, 15 4:51 AM
Shinaar wrote:You also need a piece of tapestry. Rip it off by clicking on the bottom right corner (of the tapestry).


I did that, but I still can't plug the hole with it
 
 
 posted in The Big Secret of a Small Town on Mar 12, 15 6:25 AM
Thank you. I did that. Now I need to know how to get the tapestry down
 
 
 posted in The Big Secret of a Small Town on Mar 12, 15 6:23 AM
How do I get the tapestry off the wall
 
 
 posted in The Big Secret of a Small Town on Mar 11, 15 10:40 PM
33tlc wrote:Looks like a lamp on a hook.; that's great, I have lamp but I cannot find a hook...

I found the hook and did that part, I am now looking for a paint brush to join with the umbrella!
 
 
 posted in The Big Secret of a Small Town on Mar 11, 15 10:36 PM
I am supposed to join the umbrella with a paint brush, but I cant find one
 
 
 posted in The Big Secret of a Small Town on Mar 11, 15 5:57 AM
I have got on to the roof and it says to combine the umbrella with the paint brush but I can't find a paint brush
 
 
 posted in Abandoned: Chestnut Lodge Asylum on Jan 16, 15 12:05 AM
catsrobe wrote:I'm almost at the end and according to the Walkthrough I'm supposed to have a black light. I looked at the guide that's in the game, plus the Walkthrough and it doesn't show where the black light is.

Also, I flipped the switches on the fuse box according to Walkthrough and nothing happens. Why? I would guess that's where the black light is. Yes? No?

The game gets a little glitch at the end. It was excellent otherwise. There's no way I can finish the game without the black light I guess. Is this a glitch in the game? If so I guess I'll have to abandon the game.

I'm ashamed to admit that I used the guide more often than I expected. That alone tells me that this game is very clever.


I had the same trouble. I did find the black light and used it but it was supposed to show me a code and it didn't. and now the black light has gone! So I cant go back and do it again. I am very annoyed as I now cant defuse the bomb. so I can't finish the game. Waste of money
 
 
 posted in Abandoned: Chestnut Lodge Asylum on Jan 14, 15 11:50 PM
I cant get the elevator open with the lever. This game is so frustrating. I wish I hadn't bought it
 
 
 posted in Abandoned: Chestnut Lodge Asylum on Jan 14, 15 11:49 PM
Maryish wrote:
Rhysdux wrote:I got the lever that I was supposed to use to pry open the elevator doors, but it would not work on the elevator--or anywhere else. Mercifully, I managed to finish the game without any trouble, but the fact that I couldn't do what I was supposed to do was a bit of a worry.

This happened after I had reinstalled a new copy of the game AND had deleted the original profile and had started over. Really, nothing should have gone wrong...but something did.



I am having the same problem with the lever and elevator. This is the third incident on this game for me. Is it possible to bypass this step? I do not want to replay game over as this would be my 3rd time :--(
 
 
 posted in Abandoned: Chestnut Lodge Asylum on Jan 13, 15 11:04 PM
I am up to the part where you have to pick the books on the bookcase, I have tried everything but cannot work this out. Has anyone else had this problem
 
 
I have searched and searched, but I cant find the pump to blow up the inflatable ball. Please someone HELP
 
 

I got to the part where you have to find parts of a boot, but there are no parts anywhere on my game. I have searched thoroughly and none there at all
 
 
pondprowler wrote:A thread for your tech issues!

(Please note: I am not a BFG employee or a tech expert, I'm just posting this thread to help give a place for people having trouble to post their issues. Instead of PMing me with your questions, which I probably can't answer, please POST YOUR ISSUE or questions in this thread!
Thanks!
~pp)

 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator