Posts created by jbglaze

 
 
 posted in Spirits of Mystery: Amber Maiden Collector's Edition on Mar 5, 17 5:27 PM
My biggest problem is that the game wants to quit when I'm trying to enter the room with the bed and the painting to reassemble. I've tried to delete the game and reinstall it but it still happens. It's maddening!
 
 
 posted in Royal Jigsaw 3 on Dec 12, 15 12:29 AM
I haven't seen anyone else post about this, but almost ALL the puzzles I open, once I hit modify and choose the number of pieces, the colors distort. Mostly, everything turns blue but some turn blue and a peachy tan. There doesn't seem to be a way to change color settings. I have a brand new Toshiba laptop and haven't had any color issues with anything else. Help?
 
 
 posted in Hallowed Legends: Samhain Collector's Edition on Mar 8, 15 9:02 PM
I'm also getting repeated messages of
Access Violation 0x57E39B35 tried to read from 0x00000034. I've sent the diagnostic to tech support and tried EVERYTHING they've suggested and nothing works. This happens with only one other game. Thinkin I need to give up and delete these games.
 
 
 posted in Lost Legends: The Weeping Woman Collector's Edition on Aug 11, 14 5:07 PM
I've tried opening the padlock over a dozen times in different directions and I can't get it to open. The game wont let me leave the scene until I've done so.
 
 
 posted in Haunted Hotel: Ancient Bane Collector's Edition on Jul 21, 14 7:15 PM
Trying to place the gears onto the door and the third gear won't stay in place. It just pops back to the starting place. I checked the strategy guide and I was putting it in the right place. I also have Windows 8.
 
 
It's a pretty fun game except for the fact that it crashed about every 2.4 seconds! It also froze a few times. I had to log out and back in a couple times. This hints are fairly useless too unless you need to know which direction to go.
 
 
 posted in Twisted Lands: Shadow Town on Jun 9, 12 1:10 PM
Me either. I'm stuck!
 
 
 posted in Dark Dimensions: City of Fog on May 27, 12 4:13 PM
Are there any walk through tips for the iPhone version? For example, the kerosene can is not to be found in the treehouse or anywhere else I've looked. I'm totally stuck and have had no reply to my post. There are other differences as well from the PC game that would be good to know about. Thinking about deleting the game.
 
 
 posted in Dark Dimensions: City of Fog on May 25, 12 8:52 PM
There's no kerosine in the treehouse in the iPhone game. That scene in my game seemed to be in the cemetery, but there's no kerosine there either. Where is it?
 
 
 posted in Shiver: Vanishing Hitchhiker on May 15, 12 1:09 PM
Is there a separate walk through for the iPhone game? My game seems different than the strategy guide. For example, there is no "2 button" for the safe in the hospital lobby.
Thanks!
 
 
 posted in Snark Busters: Welcome to the Club on Feb 26, 12 7:54 AM
I got the demo for iPhone and get past the hints to click on ANYTHING!!
If the demo is this buggy, I'm not likely to buy the game.
 
 
I tried the walkthrough site at Gamezoo, but apparently I'm not the problem. There is no other location on the map to go to, I can't close the diary or collect6 it for the inventory and the puzzle, though already solved, still has the "SOLVE" button. This is some sort of bug, I think.
 
 
I skipped the lightbulb puzzle and opened the diary. The bottom corner of the pages sparkle and the paged turns when I click on it. I can't collect the diary or move it at all. I'm stuck there! I have uninstalled and reinstalled the game and it just brings me right back to the same problem!! HELP!

Also, the last few games I've purchased have not had walkthroughs. Why is that?
jbg
 
 
 posted in Mystery Chronicles: Murder Among Friends on Jun 14, 11 5:47 PM
I buy these games to help me unwind after a stressful day. I can't say this one accomplishes that. Very frustrating. After muttering to myself for a half hour over the museum scene, I'm deleting it.
 
 
 posted in Mystery Chronicles: Murder Among Friends on Jun 14, 11 5:40 PM
I can't find the support either. I clicked on hint and all it does is highlight where the bones are!!
 
 
 posted in Dark Dimensions: City of Fog Collector's Edition on May 22, 11 12:23 PM
I have the same problem. Have the ladder, but I can't put it anywhere on the treetrunk!
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator