Posts created by kdblueey

 
 
THANKS
 
 
Thanks but I was wanting the very FIRST puzzle results, the keypad puzzle. The one with the curtains is the second puzzle. Thanks though
 
 
Since I'm not very good with puzzles, could someone explain how the first puzzle was solved, so that I can feel even more like an idiot?

Thank you.
 
 
 posted in Haunted Hotel: The Thirteenth Collector's Edition on Dec 27, 16 12:54 AM
Valdy wrote:I haven't had much fun with several of the previous "Haunted Hotel" games, but this one is much better: very good story and gameplay. I enjoyed playing the demo so much, that it ended before I stopped it. Usually, when I don't like a game, I don't even finish the demo. Will definitely get this game.

Merry Christmas, everyone who celebrates it.




Hi Valdy: Do you remember what the code was for the buy one, get one sale?


Thanks
 
 
 posted in Rite of Passage: Deck of Fates on Nov 26, 16 1:53 AM
[Removed by Moderator]
 
 
 posted in Rite of Passage: Deck of Fates on Nov 26, 16 1:52 AM
[Removed by Moderator]
 
 
 posted in Rite of Passage: Deck of Fates on Nov 26, 16 1:50 AM
[Removed by Moderator]
 
 
 posted in Dark Romance: Curse of Bluebeard Collector's Edition on Oct 15, 16 1:04 PM
THANKS, SunshineJ for letting us know about the other games in this series. I absolutely love this game, so I will be checking out the other ones. I do have #3 that I haven't even completed.

THANKS AGAIN
 
 
 posted in Crime Secrets: Crimson Lily on Oct 12, 16 9:10 AM
WINDOWS 10

On my first attempt on playing this game, the game cursor froze. I was unable to do anything for several minutes, and I mean I wasn't able to do ANYTHING. I tried my ESC button, my WINDOWS START button, even tried the old fashion CTRL, ALT, DEL buttons. After several tries, I was finally able to get to my Windows START button and was able to restart my computer. When I attempted to play the game AGAIN, I got a DEGUB message. So at this point, I just erased the game from my computer.

On my second (AND FINAL) attempt, I received the error message that other people on this post have been receiving. I, therefore, am going to uninstall the game, and not worry about it until a FIX is in the FIXING!!

Why release something, when it's not meant to be released, much less played??
 
 
 posted in Sable Maze: Sinister Knowledge Collector's Edition on Sep 8, 16 12:33 PM
THANKS
 
 
 posted in Shadowplay: Darkness Incarnate Collector's Edition on Aug 22, 16 2:18 PM
Do you happen to remember what the code was for this weekend's BOGO? I just played a few minutes of this game, Shadowplay, and want to buy it immediately, but will not pay $13.99 for just one game. But this is Monday, and there is now a new special with Shadowplay as being offered. You pay full price for it, then you can choose two other games for $2.99 (I think). So I probably can't use the special weekend CODE anyway.

If there is a chance that I can use the weekend special CODE for the BOGO sale, could you please message me back with the code?

Thanks
 
 
 posted in Witches' Legacy: Dark Days to Come Collector's Edition on Jul 31, 16 12:56 AM
What is up with all of the many posts regarding '......and then a number?'. If it doesn't pertain to the game, then why is it allowed here? I was under the impression that the Moderator watches all posts and deletes the ones that are trying to promote something, or sell something,

What gives? Thanks for listening.
 
 
 posted in Darkness and Flame: Born of Fire Collector's Edition on Jul 9, 16 6:24 PM
I hate animal cruelty for sure, but this is a video game, nothing more, nothing less. Everyone needs to get a 'grip' and play and enjoy the game.

 
 
HELP

Having the EXACT same problem!! I've spent WAY too much time on something so easy, and I want to proceed with this great game; not sure if uninstalling it, then reinstalling the game would help....

 
 
 posted in One Way Flight on Jun 15, 16 6:16 PM
What may be a deal breaker is the Hint (?) button. I knew that there were mini-games to be played, so rather than waste time looking for objects, I tried using the button - twice. Both times all that happened was a kind of rippling water effect across the whole screen - NO indication of where anything was. What's the point?
====================================================

I agree with everyone else's review. The first HOS: I had a very HARD time finding any of the items, as they all seemed to blend in together. The amazing (being sarcastic here ) HINT button only gave you a 'ripple' affect, as the above reviewer has already mentioned. The ripple affect only appeared on the side of the scene that had the item you were looking for. That's it. Not very helpful at all.

Definitely NOT a game for me.
 
 
Sorry to sound so stupid, but what is a 'yesterday's code'? And what is going to happen Saturday in regard to prices? Thanks guys
 
 
I hardly ever buy CE's, but with the sale this weekend, I was getting ready to play the demo, and possibly purchase this game. But after reading all of these complaints/problems, I don't think I'll do that, although it looks like it would be a great game. SOMETHING needs to be done and SHOULD of been done when this game was released this month, and everyone starting having problems (IMO).
 
 
 posted in Mountain Trap 2: Under the Cloak of Fear on Mar 15, 16 6:36 PM
Since there's no 'walk through' as of yet, does anyone have a clue as to how long the game is?

Thanks!
 
 
 posted in Mountain Trap 2: Under the Cloak of Fear on Mar 15, 16 4:16 PM
Thanks BearKat: But how in the world is a person suppose to know how to do that? Where is the clues? Or is it simply deduction on our part?

Thanks again.
 
 
 posted in Mountain Trap 2: Under the Cloak of Fear on Mar 15, 16 1:50 PM
I can't seem to get the test tube to work to obtain getting the sample needed for the potion (can't remember what you call it). I keep clicking on the dropper in the right lower hand corner, then click it on the glass with the ice cubes, but nothing happens. Then sometimes it takes me to the test tube box.

Any suggestions would be appreciated. Thanks
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator