Posts created by Simsane

 
 
 posted in Fear for Sale: The House on Black River on Apr 22, 17 6:57 PM
I cannot get it to work at all. I have Windows 10, 64 instead of 32. I have downloaded and installed and tried to play (the trial version only) two times. Will not open but if try to open it after waiting a few minutes, I get the message that there is already a game running.

Cannot find where though. Have uninstalled again and will not try again but thought you might want to know.
 
 
I had no problems throughout the actual game (except some things that would pop up on the left when I clicked on Puzzle pieces, etc. were partially hidden on the left - as if my screen isn't wide enough) but when I got to the HOP where I am supposed to get the Fin in the Bonus chapter, there is something off to the right that I cannot see or click on. The Hint circled the fin and also a spot in the upper right, but no matter how much I click in the upper right, I cannot get whatever it is.

I do not have a widescreen, is this game made to work on a widescreen but not on a non-widescreen?

Well, I made it almost all the way, hope you guys fix it.
 
 
 posted in Mystery Case Files®: Shadow Lake Collector's Edition on Jun 12, 14 11:30 PM
I bought this after trying the demo, thinking it would get better, but it's definitely NOT for me. I really do not like the strategy guide at all. I can see how people that are way smarter than I am might like it though. I mean, I read reviews that put down a game because of too much hand holding, sparkles, etc. But personally, I don't like a game to be really hard. I want to play for fun, not for frustration.

Glad I bought this for the $2.99 price or I would be really mad at myself.
 
 
 posted in Amazing Adventures Riddle of the Two Knights ™ on Jun 20, 12 2:22 AM
In Mission 5, right after the truck jigsaw puzzle is a puzzle where I have to put the items back. I put all the items back that were showing at the bottom but it still said 1 item left. I finally clicked the hint button and it circled a piece of rope but there wasn't any rope (or any items at all) to be able to put back. I finally hit the Skip button as I couldn't figure out how to put back an item that wasn't even there to put back. It said that I lost 10,000 points because I hit skip, but what else was I to do?
 
 
 posted in Virtual Families on Jun 19, 12 11:48 PM
Yep, even us "old folks" like playing this game! I'm 54 and can vouch that it's a fun game -- great for ALL ages, although I do feel that mainly women like it. I doubt if either of my sons would ever play it, but I'm sure there are a few males that would also enjoy it.
 
 
 posted in Virtual Families on Jun 19, 12 11:39 PM
To MEnr56 and anyone else who may have questions about this game:

I bought this game years ago directly from LDW (Last Day of Work) after playing their Virtual Villagers games and loving those. I haven't actually played the game in a couple of years now but still remember quite a bit about it and can maybe answer some questions.

1. When you are playing, it moves in "real time" so yes, it moves along slowly. If you are a person that wants to be seeing constant action then this type of game may be dull to you. I love lots of genres and I loved this game for quite some time. I probably played it for about 6 months before I got tired of it but I know people that have been playing it for years without tiring of it.

2. When you are NOT going to actively be playing it, you will have the choice to close it without it being paused (then the lives/actions of the characters continue while you're not playing it) OR pausing it first and then closing out of the game which DOES keep it paused. If you pause before exiting then when you decide to play again, nothing has changed in your game.

I used to be a member of LDW's forums and one time I stated that I thought that the game wasn't truly running once I had exited the game and was told by one of the game developers that, "Yes, it actually is still running even though I exited the game, unless I had paused it before exiting." I said, "What about when I turn my computer off?" and was told that it was still running even then. Personally, I still don't believe that -- I just don't see how that could be possible. I think that when you exit, the computer marks where the characters are at in their life/career and checks to see if the game is paused or not and then when you open the game back up the computer figures out where they would be (how old, career advancement, etc.) and "jumps" them to that point as long as you didn't exit with the game paused.

But, during the 6 months or so that I played the game, I also played many other games. I played The Sims 2, Civilization IV, Oblivion and a few of BFG's Hidden Object games back then too. I never had any problem with this game "running" in the background, but as I said, I don't really believe that it is actually running in the background.

As far as an ending goes, you can decide to end the game after collecting the trophies or simply when you're tired of it. Pretty good for $2.99!
 
 
 posted in Victorian Mysteries: Woman in White on Jun 2, 12 2:19 AM
Well, I haven't played it before and I just got out of the demo after about 40 minutes. I'm not sure yet. The story seems interesting but the hidden objects can be very challenging to find, especially when you're not sure what you are actually looking for/at. I don't mean the stones such as manganese and such, I mean other things such as "Pinx2". What type of pin? A straight pin? A brooch? And to actually find it, I had to click on a box to open it and then find them and, to me at least, they looked nothing like what I would call a pin. Perhaps because I'm American and this game seems to be set in England. I know that sometimes we call things by different names than the English do, but I don't know if "pin" is one of those things or not.

Oh, but there was nothing in the list to tell me that it was a hidden item -- you know it wasn't colored differently to let me know that I would have to open the box to find it. That was the second HO scene where I had to open something to find the item and I had no clue that I would need to, so it is going to be challenging. Although, I did choose to play the more challenging mode so perhaps the easy mode does have the items listed in a different color.

Anyway, as I said, the story seems interesting and that's a major part for me. I want a good story and plenty of puzzles in my games. But for the price, it seems like it may be a good buy.
 
 
 posted in Magic Encyclopedia on May 24, 12 10:03 AM
Hi bfgMonongahela, thanks for your help. I actually discovered where to put the rooster right after going back into the game. Figures, huh?


Anyway, I missed a scene where she was talking about the dragons and now I have no clue "where" I'm supposed to go. Every city says 0 search 0 crystals and there's no new cities on the map. I have a sword, a unicorn horn and ...something else, forgot what right now. I'll go back into my game and then edit this post.

It's a golden feather. I think I'm near the end of the game but since I missed what she was saying after I finished Russia/China I just don't know what to do.

Guess I'll start skimming over other people's questions cause this has probably happened to someone else already.

I got impatient and found a walkthrough. All I was missing was going back to China and clicking on the scroll that's in the lower right of the screen. Have now completed the game. That was a fun game!
 
 
 posted in Magic Encyclopedia on May 24, 12 9:30 AM
BigMama578 wrote:The colors of the patches get lighter when they are in the right place. concentrate on the flowers.


I'm trying to complete this puzzle too and I do have all the flowers matching up but still cannot get it to say it's done. Sure wish I could "see" what it's supposed to look like when done.

What I want to know (besides how to finish that quilt) is: after it's done, is that where I put the rooster? Cause I don't know where to put that either.
 
 
 posted in Empress of the Deep: The Darkest Secret on May 14, 12 2:06 AM
It's been some time since you posted this question so hopefully you've figured it out already, but it's supposed to look like the family crest that you found in the Art of Science building.
 
 
 posted in Tiger Eye: The Sacrifice on May 11, 12 12:48 AM
I guess I'm glad I never heard of the books before this game came out. When I saw this game as a new game, I started reading about it. After finding out it's a sequel, I bought the first game, played it and then bought this one.

There were definite differences between the two games but I feel the developer made drastic improvements, especially regarding the hidden objects, in this game versus the first one. I had a dickens of a time finding all the objects in the first game. Sometimes sat for 20 minutes trying to find them all and found that both frustrating and rather boring but I liked the story and the puzzles so much that I didn't give up.

The first game was such an enjoyable game that I didn't hesitate to buy this one and I don't feel I was let down at all. But as I said, I haven't read the books either. I do love reading (although I haven't read a "romance" novel in so long I can't remember when it was) and may see if my local library has it.

I love puzzles and this game was simply "chock full" of them!
 
 
 posted in Antique Mysteries: Secrets of Howard's Mansion on May 3, 12 1:34 PM
That was adorable! Loved the ending too, yes, a BIG THANKYOU to the developers and I hope to see many more from them!
 
 
 posted in Antique Mysteries: Secrets of Howard's Mansion on May 3, 12 12:57 PM
I love that part too, made me laugh the first time I saw it and was sorry he stopped when I clicked on him, lol! Next time I saw one, I left him dancing longer. This game is Great! (Personally, I absolutely LOVE the graphics!)
 
 
 posted in Antique Mysteries: Secrets of Howard's Mansion on May 3, 12 12:55 PM
I'm not nearly smart enough to solve them all without looking at the walkthrough, lol! But that's okay by me, it's still fun trying and I do solve some myself.
 
 
 posted in Antique Mysteries: Secrets of Howard's Mansion on May 3, 12 12:52 PM
She/he is talking about another game. I think Abandoned: Chestnut Lodge. Loved that game too, but unfortunately don't know how to help as I never lost my gas mask.
 
 
 posted in Antique Mysteries: Secrets of Howard's Mansion on May 3, 12 12:26 AM
I played the demo until I only had 4 minutes left then bought the game. I love that the HO scenes are not junkpile, that this game is bright, light and colorful and the puzzles are different than any I've seen before. Well, as least the puzzles I've seen so far. I am not that far into the game, but stopped to come look at the walkthrough cause I can't understand the fireplace puzzle. Lots of times all I need is a small nudge when it comes to the puzzles, just something to put me on the right track so I understand what I'm trying to do. Anyway, read the other comments and thought I'd add mine.

I love most of the HO games on this site and play tons and tons of the dark ones, but it's just so refreshing to see a bright, colorful game for a change. Plus, nothing really scary so I can play it with my grandkids too. Many of the games I love are too scary to play around young kids, imho. Still love them too but just wait until there's no kiddies around.
 
 
 posted in Abandoned: Chestnut Lodge Asylum on May 2, 12 12:37 AM
SSueSQ wrote:I managed to find 21 but just couldn't find that last one. I figure it must be there somewhere or they wouldn't say there are 22. What gets me is that they are not in the strategy guide or the walkthrough. Actually, the walkthrough looks like an exact copy of the strategy guide. How lame!


SSueSQ, I played this game twice now. The first time I only found 16 and the second time I was able to find 21 but simply could not find that last one either. I wonder if it's really only 21 or if it's just so well hidden that no one seems to be able to find it. Fun game though!
 
 
 posted in Abandoned: Chestnut Lodge Asylum on May 2, 12 12:32 AM
I really liked this game. So much in fact that I played it twice in a row. It was a short game for me but I still loved it. I played it on advanced mode and still saw sparkles, but that doesn't really bother me. What I loved was it seemed logical to me. I would find an item and just think for a moment and would have a pretty good idea where it would go but some items took quite a while before you figured out (and were able) to use them.

I mainly wanted to play a second time to try to find more of the morphing objects as I only managed to find 16 the first time. Still didn't find all of them the second time, only found 21 out of 22. Have no clue where I missed one, lol!

The first time I played, I wasn't able to get the elevator doors opened to be able to go to the bottom of the shaft but the second time I was able to. Why? Don't know. I figure I must have done something just a little differently that made it so it worked cause I didn't uninstall/reinstall in between playing.

Anyway, yes, I liked this game and felt it was a really good value for the money. (Especially since I used a PCC to get it!)
 
 
 posted in Abandoned: Chestnut Lodge Asylum on May 2, 12 12:24 AM
The first time I played this game the level (it's really a floor jack, isn't it?) didn't work for me either but this time I did things just slightly differently and when I got into the guard shack, after I got the power turned on, I looked at the computer screen and then decided to try one more time to see if I could use that level.

It worked that time. But, while in the shack I hadn't yet opened the drawer and, as I said, I clicked on the screen and saw the message that I needed a passcode then I tried to see if the level would work.

The first time, I tried it before I even went into the shack. I don't know if the order made any difference or if it was just a fluke that it worked for me the second time.
 
 
 posted in Abandoned: Chestnut Lodge Asylum on May 1, 12 9:42 PM
U25150 wrote:Yes, Mommabear, I am still having problems. Even with uninstalling and reinstalling the patch didn't work with the missing HO.

I'll be contacting BF for a refund.


After you uninstalled and reinstalled, did you start completely over with a new profile? Because you can't continue with the flawed game, the patch didn't fix that, you must start with a fresh profile.

I didn't actually install my game until after the update and yes, I still had a problem but it was one that could be worked around. There is a spot in the strategy guide where you are told to do something with the elevator that wouldn't work (others have reported it already) but I skipped over it and was able to still finish the game, although I did have to use the SG to get a code that I would have gotten had I been able to do what I was told to do with the elevator.

I also had another odd glitch where something else wasn't working at all (had to do with the blacklight) but apparently it's just picky about where you click because after I tried about 5 times, it finally worked and no one else has reported that same problem so it must have just been me in this case.

Edit: I played through a second time and was able to get the "elevator shaft" part to work! But when trying to use the blacklight, I still had to click and click and click before the info finally went into my journal.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator