Posts created by jklinders

 posted in Triazzle Island on Aug 9, 11 11:32 AM
The Flash right click menu pops up when I right click to try to rotate the pieces as was asked in the tutorial.Turns out left clicking was how to rotate but it looks pretty sloppy to have that menu show up in a full screen game.

Aside from that my usual complaint about Access violation errors seems to have cropped up again. Twice since the new Game Manager came out. I really didn't intend to be a brat about it again but it was just disappointing to see a new Game Manager only find that the same issue is still following me around.
 posted in Battle Slots on Jun 23, 11 5:04 AM
I am not a slots fan, but this worked for me. RPG type games usually have invisible dice determining the outcome and this is the most unique set of "dice" I have seen yet. Seeing for myself how the rolls happen makes that much better.

I was sold even before half the demo was done.
 posted in The Treasures of Montezuma 3 on Jun 15, 11 7:19 AM
This is a tough little bugger. They changed up the gameplay in this one which was a good idea. I only played on casual and I shudder to think how tough this sucker is on expert.

Overall I say it's a good progression in the series.
 posted in The Treasures of Montezuma 3 on Jun 15, 11 7:16 AM
Won't load for me from the game manager. No error or anything. Just crashes. Runs just fine from it's .exe in the game folder though.
 posted in Empires & Dungeons 2 on Jun 13, 11 7:54 AM
patriciablake wrote:JK, I don't know if you tried Control, Alt, Delete to get out of the game, but sometimes that works. You need to hold the control and alt buttons down and hit the delete button two times. Good luck.

I never said I was having trouble closing the game. I was just requesting a couple more titles from the same developer.

You don't even need the task manager to get out of most of these games. The Windows key is most often plenty.
 posted in Empires & Dungeons 2 on Jun 9, 11 8:59 AM
Not a bad game. Little too limited in character advancement for my liking.

These are the same guys who did the Smugglers games. I'd snap up Smugglers 3 and maybe 2 in a heartbeat at these prices. Just putting a bug in your gills Felix.
 posted in LandGrabbers on Jun 8, 11 12:43 PM
Hard drive is regularly scanned as part of routine system maintenance. Re-installing Game Manager is pointless as the Game Manager is the problem. Believe me I have troubleshot this in far more depth than I would rather recount. The only consistent thing about it is that it is completely inconsistent. Certain security programs I use seem to somehow be sometimes involved, but not in any kind of predictable way. And I will not sacrifice system security for a game. Without a consistent answer I am not interested in making any changes to my security settings.

When I say BFG is stumped I mean I have gone to them 4 times over it, worked diligently with them and found no consistent answer.
I did get this game working eventually but it still won't load through the Game Manager.

While I appreciate that it works flawlessly for most people, as one of those that it futzes up on I can say that the problem is not exclusively my machine. It runs the newest of AAA games without a hitch and all relevant updates are installed.

Hence my rant.
 posted in Alien Hallway on Jun 8, 11 12:27 PM
Not really a whole of meat to chew on this one. Not very original either. If you go to any websites that host flash based games I guarantee you have seen games very similar to this and in most cases better done. Not as pretty perhaps but still.

This breaks up the monotony of the HOGs a little but is not a buyer for me.
 posted in LandGrabbers on Jun 1, 11 5:44 AM
Perhaps I should spam every HOG game forum with complaints since I don't play HOG s. You already get 90% of the games to your taste, please stop trying to take the last 10% from the rest of us.

 posted in LandGrabbers on Jun 1, 11 5:36 AM
I'm getting the wonderful access violation error when trying to launch. No biggie usually as I can usually just copy the real .exe out of the file location to run the game but then I get an error when I try to use that the says it is corrupt.

Of course we could always try to properly fix the game manager so that these stupid access violations which never happen from any other program on my machine don't happen but HAHAHA that'll never happen apparently.

I've worked with the largely helpful tech tea on this in the past but they are absolutely stumped on this so maybe it's time that you built a new game manager from the ground up. That seems to be the only real solution to this silliness.

Sorry about the rant but 2 years of this foolishness is a little much even for those of us who like to tinker a bit.

Exact error is "cannot find import; DLL may be missing, corrupt, or wrong version File "BASS.dll", error 126"

It looks like a deliberate thing on BFG's part as the icon for the .exe is grayed out in the file location. Wouldn't bother me if things worked right but if this is how things are going to go from here on in there will be no more sales from me.

I'll check with the live chat when it is available. Hopefully they have a workaround.
 posted in Fix-It-Up Eighties: Meet Kate's Parents on Feb 23, 11 5:14 AM
Let's not forget the "B" team. "I love it when a plan comes together."
 posted in Gourmania 2: Great Expectations on Feb 16, 11 12:08 PM
Gourmania 1 was better. All the upgrades are for decorative stuff. the length is totally not worth the credit I just used. While the basic gameplay is the same it seems to be scored differently and it's easier. They tacked on a story on this one as well. And I do mean tacked on. Would have been better to leave it out in my opinion.
 posted in Once Upon a Farm on Jan 3, 11 9:20 AM
Sad translation and item labeling is a deal breaker on it's own. Toss in a tar and feather reference to a black character who is peeping on a white girl and I am forced to see this as a bad attempt at parody.

Writing is pretty important in a game like this and between not knowing how to label an item(I mean c'mon tube for pipe?) and a ludicrous threat to throw a man (of any color) into Guantanamo for peeping it transcends parody and enters a the mystic realm of utter stupidity. No sale. This belongs on a rubbish heap.
 posted in Pengu Wars on Dec 13, 10 5:39 AM
Nifty physics type game. But it's been done better and for free. It looks like a knock off of a far better game that is available for free at several websites and I'll leave it at that.
 posted in Cookie Domination on Oct 26, 10 5:40 AM
I'm certain there are more tasteful ways to re-skin Risk than to have roving bands of pre-teen girls roaming around and beating the crap outta each other. But to each their own. I had high hopes when I saw sandbox had made it, but it didn't really do anything for me.

Really an old game like risk needs to be shaken up a lot more than this to get a second look from me. The AI was not aggressive enough and not having any control of my starting locations on the map was a poor compensation for that. Oh well, I'm quite certain Sandbox will do better next time.
 posted in Rainblood: Town of Death on Oct 5, 10 12:46 PM
I liked the art style in this game actually. The principal characters that I was able to see were well drawn and the story that I was able to see before the demo ran out was interesting. You do need to use strategy to play the game. There is a great need to use you special abilities to get through the fights. I found the opening battle easy to get through but ran into a brick wall just outside town. That would be my fault not the game's.

None of the other RPGs in BFG in actually dare to challenge the player in the combat mechanics. When my credit comes in I'll probably snap it up.

As for comments about this being retro,or 80s...please as if. As in as if any game in this site gets past being casual. For the most part all the game types here 6-16 years behind the times. Just prettier graphics. I come here for casual games I can play before going to work, my serious gaming dollar goes elsewhere.

Just my 2
 posted in Roads of Rome on Sep 27, 10 6:45 AM
Update. Tried the game from a different site using default install. It worked. Looks like something is wrong with the Big Fish build and/or game manager. Just wanted to give a heads up to anyone looking.
 posted in Roads of Rome on Sep 27, 10 6:04 AM
I am getting Error: Access violation at 0x0301EFAE (tried to write at 0x000000000), program terminated

I had this with a different game and no workaround was found. Looks like I won't be trying this one.
 posted in Samurai Last Exam on Jul 12, 10 3:59 PM there any update at all or does it take 4 or 5 pages of complaints to get any info?
 posted in Samurai Last Exam on Jul 12, 10 5:37 AM
Can't run the game. Getting "error access violation at 0x02C7EFAE (tried to write to 0x00000000),program terminated.

Flash and shockwave both up to date. PC specs are fine. Reinstall did not resolve anything.

Thanks for taking the time to read this.
Go to:   
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator