Posts created by dd1406tt

 
 
 posted in PuppetShow: Lightning Strikes Collector's Edition on Aug 21, 14 8:57 AM
I too miss the reviews from the aforementioned reviewers. Valdy, if you choose not to return to this forum I would like to be able to read your review on your message board. And any of the others who have gone private.
 
 
 posted in Cruel Collections: The Any Wish Hotel on Jan 24, 14 10:52 AM
Thank you for replying. I was actually in the right area but it was being picky. I finally just started going in circles until I hit the correct spot.
 
 
 posted in Cruel Collections: The Any Wish Hotel on Jan 21, 14 5:20 PM
I can not get it to take the reel. I am not sure I have the bulb but it looks like its there. I have what looks like a mirror that they are calling a lens but it won't accept that either. I have the burning herbs which it has taken with only one ember. The only thing showing on the map to be done is setting the clock but I don't know what the time is to set. The only other thing I have is a wrench. I have gone all over the place looking for things to no avail. I'm about ready to throw in the towel. The hint button refers to the reel in inventory and the spot on the projector where it goes but it doesn't take it. Looks like there have been all kinds of problems in this room from what I gather from the forum entries. Would appreciate any help or ideas..
 
 
 posted in Mysterium: Lake Bliss Collector's Edition on Jan 6, 14 1:32 PM
In my game I found the first screwdriver in the basket of the bicycle in Main street. The second one I downsized the screen to get it. In fact after a closer look my HOS scenes require some different things than shown in the guide.
 
 
 posted in Enigmatis: The Mists of Ravenwood Collector's Edition on Oct 15, 13 5:06 PM
Guess what? I had not gotten the lock piece from the prisoner. You have to use a metal relief piece on his cage. He'll tell you a story and then you get the lock piece.
 
 
 posted in Enigmatis: The Mists of Ravenwood Collector's Edition on Oct 15, 13 5:04 PM
undrgrndgirl wrote:picked up all three of the pieces for the puzzle in the museum, but only two appear in my inventory. i'm really tired of all the games with glitches over the last year. i don't want to replay and replay and replay to complete these games. what gives bf??


Did you use a metal relief piece on the prisoner's cage? After I did that I got the 3rd piece.]
 
 
 posted in Enigmatis: The Mists of Ravenwood Collector's Edition on Oct 15, 13 10:43 AM
Sorry wish I could help. I have the same problem. I have entered a plea under the report tech issues along with one other person.
 
 
 posted in Enigmatis: The Mists of Ravenwood Collector's Edition on Oct 15, 13 10:41 AM
I have the same problem as undergrndgirl. I'm sure I picked up all 3 lock pieces but the inventory only shows 2. It will not let me access 2 of the places they are to be found and even after asking the prisoner all the questions again he does not give me the piece. Have exited the game and reentered but the same problem exists. Any way
around this other than to start over?

Finally figured it out. I did not have a lock piece from the prisoner. After I used one of the metal relief pieces on his cage I obtained the lock piece.
 
 
 posted in Chronicles of Albian 2: The Wizbury School of Magic on Jun 10, 13 9:36 AM
I am having the same problem as Patskarma and many others. (in the art room).
I tried Alfrescos solution several times but it did not work for me. I too am all up to date with everything as I have been in intact with tech support several times in the last few weeks for other problems. Did not contact then on this game yet as I'm sure others have. If we don't get a fix soon then I'll ask for a free game.

Oh joy!!!

Saw that a new version was released so uninstalled and reinstalled but same error occurred. Wonder if I have to start all over. Yuk!
 
 
 posted in Love Chronicles: Salvation Collector's Edition on Jun 4, 13 3:27 PM
userfree wrote:Bought the game and loving it, unfortunately in 10 to 30 minute intervals; game freezes or I get a blank screen and have to turn off my computer and reboot; any suggestions? Frustrated in NYC. Thanks.


I sent you a PM in regards to Grim Facade of Jealousy. Did you get a fix?

Edited to add: I have a screen issue also with this game. My screen wraps around with part of the top at the bottom. Have tried the various settings mentioned above but none worked for me. I have sent the problem to tech.
 
 
 posted in Mystery Murders: The Sleeping Palace on May 26, 13 11:45 AM
Kudos retroFish and many thanks.
 
 
Did I miss something here? I chose the wolf clan and therefore saw the poisoned horses but I thought I saw the horse clan moving away. I don't like killing animals but at least I didn't see the people killed. And yes I agree with the rest of you there could have been a much better ending.
Edited to add: I did not have the c.e. so perhaps more killing takes place in the bonus game.
 
 
 posted in Grim Facade: Cost of Jealousy Collector's Edition on Apr 3, 13 12:25 PM
For some reason I cannot send a reply to your responses. I get the run time error message for this game. . I did all the thing mentioned in your last response.Updated and installed all Windows updates. Updated and installed Adobe flash and shockwave. Restarted computer. Game still will not start from the Game Manager and when I run the .exe I get the error message. Uninstalled and reinstalled the game with the same results. At this point I don't care if I ever can run this game as I don't seem to have this problem with any of the other games I have downloaded recently. Can you delete this game from my bought list and give me 2 coupons for future use?
Thanks for all your suggestions. Sorry nothing seems to work for me.


Ignore message. Thought I was sending this to customer support which I now have.
 
 
 posted in Grim Facade: Cost of Jealousy Collector's Edition on Mar 24, 13 1:14 PM
I followed the steps CSMITH116 mentioned previously but unfortunately it did not work for me. I have already sent a trouble report along with Dr. Felix file and am awaiting a reply.
 
 
 posted in 9: The Dark Side Of Notre Dame Collector's Edition on Mar 20, 13 5:54 PM
I only got the standard edition and the credits did not give any information about the music that was used. Did they tell you anything in the bonus chapter. I would like to buy a cd of it.
 
 
 posted in Nancy Drew: The Captive Curse on Mar 13, 13 3:41 PM
I figured it out. I was looking at the passage map instead of the castle plans. now it works.
 
 
 posted in Nancy Drew: The Captive Curse on Mar 13, 13 3:15 PM
I tried the map thing to but got nowhere. Did any of you who had this problem figure it out. I could use the help.
 
 
 posted in Timeless: The Lost Castle on Feb 20, 13 4:03 PM
I finally figured this out , also needed the hand from the dummy. It seems one has to be fairly precise when applying tools as it didn't take the hook on the strings in the dummy's head the first time I tried it which is what gave me the hand.
 
 
 posted in Timeless: The Lost Castle on Feb 20, 13 3:57 PM
I have the runic glove but it does not seem to open the chest with the hand shown on it. I'm guessing this is where the ninth diamond is. Is there something I should have done with this glove. I get the following messages: try something else here, this glove does not fit my hand and something about my own hand not being the right one. Perhaps I'm not even trying the right chest but it is the only one I've seen.

 
 
 posted in The Theatre of Shadows: As You Wish on Sep 1, 12 11:44 AM
I have the same problem as all of the above along with a few posts elsewhere. I see there are a lot of problems listed in the technical section along with this one so I hope we will see an update soon. Think I'll wait awhile and see what happens.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator