Posts created by raindear82

 
 
 posted in Clutter on Feb 19, 18 4:38 PM
I'm not sure, but I think I am at the first rock search in Rio De Janeiro. I've done the Postcard puzzle. I have played other Clutter games and usually in the search game there are numbers by the cursor, but in this one the numbers 533/188 are at the top of the screen, but I can't locate any other numbers on the screen to try to match up with those numbers. That is what I'm trying to do, right? I've tried restarting the game and this puzzle several times and have the same problem each time. Where should I be looking for the numbers to match, or am I doing something wrong with this puzzle?
 
 
 posted in Christmas Wonderland 4 on Jan 8, 18 12:41 PM
I would give my eyeteeth for a walkthrough. I can't find one.
 
 
 posted in Christmas Wonderland 4 on Jan 5, 18 11:34 AM
In the window there is one under the red garland and one near the fisherman's hat. There are a couple near the window, too. On the sign post and on one of the street signs. Hope this helps.
 
 
 posted in Christmas Wonderland 4 on Jan 1, 18 7:57 PM
I haven't gotten to that level yet, but I did see another topic near the bottom of the page on that issue. You might find your answer there.
 
 
 posted in Christmas Wonderland 4 on Jan 1, 18 3:16 PM
Thank you so much for this. It was driving me crazy til I came here and found the answer before I asked the question.
 
 
 posted in Christmas Wonderland 4 on Jan 1, 18 3:15 PM
Can anyone help me find the 7th Nativity item? I have found:

1-in the star on the front of trolley,
2-in the front trolley window beside the cherub,
3-upstairs house window to the right of the trolley,
4-side window of the trolley near the pirate hat,
5-right side of the car window.

I have looked and looked, but this scene is so dark my 67 year old eyes just can't make out any others and you can't use a hint for these.

Update: It's been a week. I check this scene every day, over and over and I still can't find the other nativity item. I have tried another monitor, my laptop, and my tablet. I have random clicked all the really dark spots and everywhere I can to try to find it myself. I just can't find the other item. Can't anyone out there help??
 
 
 posted in Nancy Drew: The Phantom of Venice on Oct 24, 17 3:26 PM
You can also earn euros by dancing or selling flowers. For selling flowers you have to buy the bug spray and kill the bugs.
 
 
 posted in Lost Secrets: Bermuda Triangle on Jul 2, 16 2:09 PM
If I am remembering the right screen, the tarantula is in the lower left corner, the slipper is nearer the center and is green. If that isn't right, give me the area you are in and I'll try again.
 
 
 posted in Lost Lagoon 2: Cursed & Forgotten on Jul 2, 16 10:25 AM
I'm still in this area. I don't think "nice warm fire" is a hint to anything, though. I lit my candle there and now I'm trying to get the cog for the mechanism. Just look everywhere for something else you need to do or get.
 
 
 posted in Lost Lagoon 2: Cursed & Forgotten on Jul 2, 16 10:18 AM
There is a place with several rings hanging from vines. Use your ring there.
 
 
 posted in Lost Lagoon 2: Cursed & Forgotten on Jun 30, 16 9:08 PM
Can anyone give me a clue how to do this one? I have been trying for hours and can't seem to get it right.

Did everyone just skip this one? Any suggestions at all???

I tried this puzzle for about three hours the first day and couldn't get it. I have tried for about an hour each day since and still can't get it. I think it's impossible, but I would like at least one other person to tell me their experience with this one before I give up. I don't like to skip puzzles. It won't be the first I have struggled with for weeks, but I would love some other feedback on it. Please?
 
 
 posted in Black Swan on May 3, 16 9:32 AM
I have Windows 10 and the screen wobbles. It's unplayable.
 
 
 posted in Sliders and Other Square Jigsaw Puzzles on Apr 6, 16 10:43 AM
I fell in love with the pics of this game and couldn't wait to download the trial for it. Unfortunately, this is one of many games that my Samsung monitor will not display. I get "Not optimum resolution" something I get all too often, but no one seems to know a way to fix the issue, so this is just one more game I can only play, if at all, on my laptop. I wish there was something other than replacing my brand new monitor that I could do about this issue.
 
 
 posted in Christmas Wonderland 6 on Dec 31, 15 5:00 PM
On Dec 10 I sent this to BFG: I downloaded the trial version of Christmas Wonderland 6 yesterday. I have versions 1 thru 5 and no issues.

With Christmas Wonderland 6 I have 2 issues:

1. The picture is jittery and jumpy. This is an issue I have had recently with some other games and I don't know if there is a fix for it.
2. The picture is larger than my monitor so that the buttons for the menu are all off screen and inaccessible preventing me from trying to change options to see if there is any improvement. This problem is one I have had with a few other games recently, but this is the first time I have had both issues with the same game. I don't know whether there is a fix for this problem either.

I have a pc running Windows 8 and my monitor is Samsung.

I included a Dr Felix report. I also got a canned reply with game coupon saying "we can't get to you yet. Try these options" I already tried those options before I wrote them, So they wouldn't think my problem was solved, I wrote them again. Again I got a canned response with 2 game coupons saying "we can't get to you yet try the same options we sent you before." Yeah, I tried those options already.

I emailed them a third time and got no response. I just want to know is my problem solvable or not? Is it an issue that is being worked on or not? Apparently BFG hopes to give us free games so we will go home and quit bothering them.

I am very unhappy with them right now.
 
 
 posted in Vacation Adventures: Cruise Director 2 on Jul 5, 15 2:48 PM
When I downloaded and tried to play, I got a bouncy screen. It looked like an old home movie pulled too tight. It was a nightmare to get out of the game to uninstall. Then I reinstalled. The same thing happened again, but when I got to the start screen I was able to change the options to a windowed screen. On a windowed screen it works properly. I would like it to work on full screen, so I am going to see if the techs can help me to make it work properly, but I think I will buy it anyway.
 
 
 posted in Castle Secrets: Between Day and Night on Jun 3, 15 10:18 AM
I reached level 63. I managed to get all the collections, then I played two more hours to see what would happen. I am still on level 63, nothing happened to indicate an end to the game. At this point, I am willing to quit unless someone can indicate a way to end the game. All collections achieved is the only thing I could think of to end the game and it didn't work.
 
 
 posted in Castle Secrets: Between Day and Night on May 21, 15 12:10 PM
I swear I have clicked every possibility. Which item is the "vessel"???
 
 
 posted in Big City Adventure: Vancouver on May 3, 15 4:28 PM
I can't find the spatula in the marina scene. The spatula is not requested in any of the appearances of the marina in the walkthrough. I have looked for the spatula in 20 or more restarts of this game. I cannot find the spatula and I can't get this scene to come up without asking for the spatula. Can anyone help me to find it?

I may have to play another game or two and return to this one and try it another 20 times or so.
 
 
 posted in Antique Shop: Book of Souls on Mar 29, 15 6:01 PM
I have clicked every book or piece of paper and none of them is the book of souls. Where is the darned thing?
 
 
 posted in Vacation Adventures: Park Ranger 3 on Mar 25, 15 8:31 PM
I shouldn't have been surprised. One more game that plays too large for my computer monitor. Even if I set it to play "minimized" it opens way too large to play. I think this is 3 this month. Good thing I tested it before buying. If anyone ever finds out how to fix this, I wanna know.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator