Posts created by nobodyz

 
 
 posted in Ricochet Lost Worlds on Jul 3, 17 6:21 PM
I have a screenshot of the issue I have, but there seems no way to share it or send it to Big Fish Games for help.

The issue is: I click "Play" inside the Big Fish Games Game Manager and get this error:
----------------------------------
Error:

"Executable path is not writable. If you launched the application directly from the CD, please run the installer to install the application."

Choices: OKAY.
-------------------------------------------------

That's all, or hit the red X to close the box.

This is not installed from a CD, I bought this through Big Fish Games and it installed into my Game Manager for Big Fish Games.

I paid for this game, I would like access to it please.

And I hope you were able to help the one person who got one comment posted on your Tech Issues locked topic!
 
 
 posted in Fashion Solitaire on Jun 1, 16 6:16 PM
Take it to the maker of the game if need be, but this is no way to treat your customers, BFG. I'm not by far the first with these problems. Yes, the error access violation where the game freezes. Mine always happens when I try to create my first outfit.

PLEASE NOTE: It has not done this for the years I've owned it (I purchased this game on July 29th, 2009) until recently.

And I'm only on Windows 7.

Are we just supposed to .... what? Sod off?

You say the games are ours once we buy our copy for our own use. That you make good on in your Game Manager. WONDERFUL thing that, not many places offer that. But no workable solution to a complete game crash reported across many versions of Windows?
 
 
 posted in My Farm Life 2 on Feb 20, 16 11:59 PM
Hi. Since so many topics have been locked and a search returns no help, I am starting this thread hoping it will be easy, or at least short.

This is not a crash of the game.

This is new behavior on same machine: when I go to full screen mode, there is no mouse. I have to just keep moving the mouse all over until I see something highlight before I am able to interact with the game in full screen.

When in windowed, the mouse is there with the game's arrow cursor just fine.

Up until a month ago, this was NEVER a problem before.

Also I do not have a disappearing cursor and it's subsequent guessing game using a mouse in any other BFG game or other game or other program on my computer. This is only with My Farm Life 2.

Ideas? Using same hardware as before. The only thing that has changed is perhaps one update or two updates for my same Windows 7 Professional machine.
 
 
 posted in Fashion Solitaire on Sep 22, 15 2:39 PM
JanesViolet wrote:Suddenly, my game is acting up! Outfits disappear off models, colours turn to black, and the game exits unexpectedly. I've deleted profiles, uninstalled, reinstalled, everything. What to do?


I am still waiting, as is the other person who posted in this forum, for help.

Please read above two posts for details of problem.
 
 
 posted in Fashion Solitaire on Aug 27, 15 10:06 PM
JanesViolet wrote:Suddenly, my game is acting up! Outfits disappear off models, colours turn to black, and the game exits unexpectedly. I've deleted profiles, uninstalled, reinstalled, everything. What to do?


August of 2015 and my game is doing the same.

I'm a bit worried that there is no answer to this problem, or even response 4 months later. I wonder why there aren't more?

My O/S is Windows 7 Pro
My Service Pack and updates are up to date.

In my game, the colors turn to black also, the picture itself suddenly offsets repeatedly like a deck of cards fanned out with no ability to distinguish anything but the edges. The game doesn't exactly "exit" as much as freeze beyond help unexpectedly. I've also deleted profiles, uninstalled and reinstalled. I have also checked to make sure my video drivers are up to date. They are.

This game worked fine on my old Windows XP with a video driver that came with the computer. No special "gaming" video card.

I don't understand what could possibly be the problem.

One thing different that occurs to me: it seems like it happens after I've been playing for more than one (1) hour in any given 24 hour period. In other words, if I play for an hour and a half in the morning then another hour that evening, it is more likely to happen than if I only play for 45 minutes in that evening only.

I don't know if that has anything to do with it. Just trying to give information in hopes of a solution.
 
 
 posted in Fishdom 3 Collector's Edition on Jul 31, 15 10:55 AM
hraili wrote:
danilon wrote:I am on the correct game - the collectors edition - stuck on this level can not get the big bomb to get rid of characters top and bottom and side

Your description does not match with Fishdom 3 nor Fishdom: Depths of Time, level 26. (these both games have also Collector's Edition)
So this is what you have do before anyone can help you:
1. Check the level you are actually playing. You can see that information only when you are playing a level.
2. Or are you by any chance talking about the XP-level? That information you see only when you are in a tank. (Golden star with a number in it)


Know what? I have BOTH GAMES and BOTH GAMES have some levels that are near impossible unless you just HAPPEN to touch the right thing at the right time in the right order.

Hardly what I would call a normal match 3 and frustrating in both games. BOTH.
 
 
 posted in Fishdom 3 Collector's Edition on Jul 31, 15 10:52 AM
I have experienced two levels that I've become stuck at.

I'm searching the forum to see if ANYONE had an answer or a clue.

I hate paying money for a game I can't finish!!!!!!!!!!!!!!!!!!!!!!!!!!!
 
 
 posted in Fishdom 3 Collector's Edition on Jul 31, 15 10:50 AM
lmwphilly wrote:can't get center jewel to drop off board


Me either.

It's really insanely frustrating.
I finally wiped out the user and started over just to be able to gain some points again.
Sure would be nice if someone else read this and had a tip.
 
 
 posted in Monument Builders: Big Ben on May 25, 15 2:21 PM
nivlem007 wrote:I cannot understand why they have taken the star help away? On the last game you had a choice to use stars to get the delivery automatic and other things but not this game. It is really not a buy for me as level 12 I cannot find out how to help the policeman and the levels when you are looking for clues are really worse than the last game. I really felt completely lost in this trial and it will not be added to my collection. Sorry about that, but the games like this are getting worse as the technology gets better and the play is getting impossible and very, very, very frustrating and it is making me and a lot of other fishes here in this pond very unhappy fish.....As I KEEP telling BFG "Get Your Act Together" make the games what they should be, games, challenging but not impossible to ENJOY!!!!


I should like to add something, hopefully helpful to BigFishGames. Many of the people your games attract (including me, niviem007 and many others) are mostly interested in a RELAXING game with some challenge but not extreme challenge. We are mostly not World of Warcraft warlords (or Deathnights at level 100) because we aren't interested in games that are all about dexterity and guile. We love straight forward games with a LITTLE twist, a LITTLE challenge and a whole lot of fun.

BigFishGames fulfills this in it's H.O.G.s well. Those of us who like strategy still want a relatively relaxed game play with just enough to keep us from falling asleep.

At least, that's what I think, and I am taking a wild guess the person I quoted thinks. (Feel free to dispute that, niviem007) I hope others will quote me or say something similar in comments so that BigFishGames will hear us.

I'll have to let this game slip by me because when people HERE say it's FRUSTRATING, that lets me know it's close to impossible for me to get to the end of the game and perhaps even impossible for me to enjoy what little I can accomplish.

Therefore, I am another "missed sale".
 
 
 posted in Escape From Paradise on Feb 12, 15 10:35 PM
Escape From Paradise - A Review

I'm curious: every single post I can access for this game is locked. The first few I tried were questions that were not answered and not redirected.

This is by far one of the lamest games I've seen since the original Sims came out (not that Sims have EVER learned to simply go to the bathroom without you directing them to, even though being "toilet trained" is part of growing up for them)....

... that's saying a lot. This game constantly forces you to chase all characters or survivors down to remind them to EAT, to DRINK water, to SLEEP and even to SOCIALIZE even though they sit around alone, avoiding one another with thoughts of how homesick they are.

What's more, Sims is more fun regardless of the bathroom bother: you can at least creatively build things, not just build the same things over and over exactly as the game has previously mapped out.

Oh, and sitting around the campfire ALMOST makes all that boring boring boring time manageable as your "sittees" don't lose food, water, energy or social while there around the campfire in this game.

So, since I am apparently not allowed to do a review, I'm going to be obnoxious and give it a minus 1 out of 100. I'm not being obnoxious with the score, I'm being obnoxious by GIVING it a score even though all topics are locked on this game for the 5 pages I can see.

The score is actually my honest review. If you're old enough to play this game you will tire of it, in at most 20 minutes, even though you can spend the entire hour testing time before buying thinking you're missing something. You aren't. Not really. Once you get through the Tiki that needs chopping down, the next sections is more of the boring boring boring same with more characters to chase down and remind to wipe their noses and fewer options for water and food and socialization.
 
 
 posted in Fort Defense on Aug 9, 14 7:42 PM
cherbtoo wrote:When I downloaded this game to try it I got ...


Setup has detected that this computer does not meet the requirements to install this software. The following blocking issues must be resolved before you can install Microsft Visual C + + 2010 x86 Redistributable Setup software package.

Please resolve the following:

A newer version of Microsoft Visual C + + 2010 Redistributable has been detected on the machine.


... Am I really expected to uninstall the latest version and download an older one in order to play this game? .

ETA ...

I just closed the above notification down but when I went to uninstall the game I saw that it had installed OK and so I clicked on the Play button and have had no problems playing it and have now bought it.


I'm glad the above poster was able to make the game work. However, I was not, following exactly what the poster did.

Big Fish Games is UNIQUE from all other gaming platforms I've seen (and that's a moit of them) in that it carries games that are adaptable for computers from at least Microsoft Windows XP and up.

This oddness of not having the "right" version of a background program used (Visual Studio by Microsoft) would not be a problem were there a link offered that worked! Or even checked your computer to see what you have already.

Since it's unusable for me (windows XP Home Edition Service Pack 3 Dual Core) it's a completely useless game.

I hope, Please! I hope that this is not a direction Big Fish Games intends to take. If it does (shrug) I'll be forced, like it or not, to seek out a different game platform.

That would be sad since I've bought, oh, at least FIFTY games from Big Fish. Please guys, don't be like the other irresponsible companies out there who refuse to support their programs simply because time has gone by.

Thanks for listening.
 
 
 posted in Call of Atlantis on Apr 26, 14 2:31 PM
Allan40alt wrote:You could do as I did.

Disable your current anti-virus and firewall. Enable Windows firewall. Download AVG FREE and run it.

If the game works, great. If not, then uninstall it and reload it.

I did a fair bit of reading about AVG and it came highly recommended.

It didn't just allow this game to run, but others (Mystery Case Files etc) that I had similar problems with, some just wouldn't run at all.

My whole system now runs a lot faster, especially loading web pages.

Virgin PC Guard has now been completely removed from my system.


Sorry, but I run AVG all the time and I get the same:
"Error: Access vilation at 0x7C910A19 (tried to read from 0x00000001), program terminated."
OK, then the game manager comes up.

The game plays okay.....for a while. Then it either freezes my computer so hard I cannot even alt+tab to another window let alone move the mouse to close the game, and I have to re-boot after a hard down....or, I get the above again.

That happens while I am running AVG and much as I'd like to buy another game, I'm not going to be wasting money until I know this has been resolved. If this site has decided to make their games no longer playable even on Windows XP computers, I won't have a reason to stay here or buy anything more.

That would be sad. I will keep reading past the post I quoted above just in case someone has found a fix. I suppose I can hope.

I have also uninstalled and reinstalled the game (this one for me is All My Gods) several times with no lasting result or relief from this error.
 
 
 posted in All My Gods on Jan 28, 14 8:00 PM
one_cent wrote:How can I find the Helmet?


If it's been offered to you, you purchase it for about 10 gold.
Yea, really, not kidding. 10 gold. He really WANTS to GIVE it
away.

So, look at the dialogue closer....the way to buy it is directly beneath the offer.
 
 
 posted in All My Gods on Jan 28, 14 7:57 PM
EnvirEng wrote:The items you need to clear the fog and expand your land, come from the gods. You have to meet certain goals to get the offer. That is one annoying thing about the game. You get to a point where you HAVE to do what Venus asks to progress--even though you know there are going to be consequences.

Keep fulfilling tasks set by the gods and sooner or later you will get the item you need.


Yes, I know what you mean. It is a little frustrating, but I get everything done I can and everything full before fulfilling that really annoying request of Venus's that brings on the wrath of the gods...or a god.

But once you build up well, it's not so bad.
 
 
 posted in All My Gods on Jan 28, 14 7:54 PM
judbear wrote:I can't get past the volcanos restarted 3 times


Volcanos are in Northeast corner of screen. There is nothing further in that direction.

The next move in the game is southward. One must get lumber mill and everything before it to open that area up.

Hint: Look for the Obelisks. Those are places where, after doing a certain amount of the game or attaining a goal, you will see open up and you have more room. Your lumberjacks will go to work immediately chopping trees. It's good to have their cabins relatively close to where they chop and your barns not too far.

 
 
 posted in All My Gods on Jan 28, 14 7:45 PM
zsenikem wrote:Did I miss an instruction or something? It won't let me build the theater. It says I need 200 planks and that I only have 170. I've built additional lumber mills but can't seem to get it to increase the amount. Any suggestions? Oh, I've also built several more taverns as well. I'm stuck.Pls help..



Increasing amounts of gold, timber, food, etc:
Build Barns.

Increasing mana:
Build Temples (Shrines at first)

Increasing gold:
Use market interaction to sell off some of your stores to increase gold quickly.
As far as I can tell the limit is 20,000 gold which usually isn't doable until toward the end of the game.
 
 
 posted in All My Gods on Jan 28, 14 7:41 PM
GeorgeTSLC wrote:
flyfifer wrote:when merchants ask for more than 20,000 money
They don't, because that would be not only unreasonable but impossible. 20,000 is the maximum Gold the game allows at one time. The numerals don't turn red, the number just sticks there w/o increasing.

But by the time you hit that ceiling, you really don't need to worry about money anyway.


This is to GeorgeTSLC :
Of course they do and a game can be "unreasonable". It's not like little totally logical people running around out in the world who are always reasonable. It IS unreasonable until you see the option once your mana is full. The option is to use your entire mana supply to fill that request. That usually doesn't come up until after I'm done with the game and playing in freemode.
If you press "Fulfill request" after your mana is completely full, the demand is "paid" though none of your money disappears, and you just have to wait for your mana to refill. If you build a lot of Temples (not Shrines, Temples) in the volcano area your mana will fill very quickly.

To anyone interested in this game:
Tip: Buildings can be placed on tiles that have drained swamp. Once a road tile is set down on top a building cannot go there. Just use the lightning bolt (at bottom of where Hand of God is) to destroy tile and see remaining swamp drain tile, then when you have cleared a space big enough, build your temple there. That's in the volcano section.

In the rest of swamp areas (real swamps, not lava) you can do the same thing setting buildings on combinations of regular land and swamp drain tiles.
 
 
 posted in My Singing Monsters on Nov 22, 13 2:53 PM
This game, My Singing Monsters, forced an update from Windows (which I never mind) and several updates to my video card (which was really nice!). But after these updates and a re-boot, it no longer works.

I've played it a little because to play it a lot costs money, money, and more money. I don't mind paying ONCE for a game, you know, like most of the games on BigFishGames are - you buy it, and it's yours. Isn't that what they say?

Well, not this game. If you can get it to run, that is.

An update should make it run better, not worse.

I'm done. Waste of space. Deleting now, so don't bother to try to offer service. This is my choice. Just wanted folks to know there is a choice.
 
 
 posted in Royal Envoy on Sep 22, 13 1:45 AM
Help! I can clear the map on Level 23 okay, just not within time. I've tried making a Lumber mill, fixing the first bridge, building the highest level house in this level which is the Chalet, maxing the stars, then dickering with the merchants. That takes too long. I've tried making 2 Lumber mills and that slows me down more. I've tried destroying a merchant in order to build a bank to see if I could store up more money that way. No go. I've tried just the Lumber mill and 3 star Chalet and just deal with the Merchants. Still can't make 35,000 gold within the time limit. Even dug up the treasures. Anyone know what the "trick" is ... or just where I'm missing the point would do!

Thanks for any answers.
 
 
 posted in Build-a-lot 2: Town of the Year on Aug 5, 13 5:46 PM
Those 1 second completion times are obviously attained using cheats of some sort. I can see how that might be fun once, but not everyday. I simply do not count them when I score a good completion time (under 18 minutes). I count from about 10 minutes and up allowing for the possibility I just haven't figured out the exact right way of doing the neighborhood.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator