Posts created by almich43

 
 
 posted in The Missing: A Search and Rescue Mystery on Aug 3, 11 2:58 AM
I am having trouble clicking on the snake in Hidden Object scene in mansion. I just can't seem to activate the snake. I have uninstalled and installed this game three times now and also started the game from scratch using a different name, but I still am having trouble activating the snake. Therefore, no snake, no lighter, no cannon ball, no opening gate in garden. I have sent a message in the Technical Issues page, but haven't gotten any help yet.

I will be deleting this game as I just can't get anywhere.
 
 
 posted in The Missing: A Search and Rescue Mystery on Aug 1, 11 2:24 AM
I too am having problems trying to get the snake in the Hidden Object scene in mansion. I have read that others are having the same problem. I uninstalled the game and re-installed it. I even started from the very start using a different name and when I got to the snake again, I still couldn't activate it. Clicked all over the snake but nothing. If I can't activate the snake, how can I get the lighter to light the fuse on the cannon?????
This issue doesn't seem to be getting fixed, so I want my Credit back.
 
 
 posted in Death at Fairing Point: A Dana Knightstone Novel on Feb 15, 11 11:19 PM
I am too having problems entering the numbers on the safe, I keep clicking on the correct numbers but nothing is happening. Also, clicking on other objects is also very slow. Will not be purchasing this game.
 
 
 posted in Death at Fairing Point: A Dana Knightstone Novel on Feb 15, 11 8:39 PM
Hi, I have just downloaded this game to try it out. I got as far as trying to put the Passport in the Safe, was trying to use the last four digits of phone number, but nothing was happening. I was clicking so much I thought my finger would fall off. Other items took a long time to respond as well. I don't think I will be purchasing this game.
 
 
 posted in Green Moon on Feb 4, 10 2:03 AM
It's OK, found out what I was doing wrong, had to speak to the Troglodite first.
 
 
 posted in Green Moon on Feb 4, 10 12:27 AM
Help, I have done everything correctly up until now. I have the four wheels and it says in the Walkthrough to place the four wheels on the Mastodon. When I pick up a wheel and click on the Mastodon, as message comes up on the screen saying, "You can't take out the items here" (click continue).
What does this mean? I believe I am in the correct place, what is wrong?
HELP HELP
 
 
 posted in Nancy Drew: Warnings at Waverly Academy on Jan 30, 10 4:02 AM
Hi, According to the Walkthrough, which I had to follow, the tree scene comes after the cutlery, where you pick up the gorilla starburst token. You have to go back to your room and set your alarm for 6am. You will hear a tapping at the window and get up to see the white squirrel at the window, follow him out to the tree. If you are very good you will be able to follow his movements on the tree and follow him up using the correct positions. If you are like me, you will need the walkthrough to find the correct hand holds to go up the tree. There will be three sections. I found it very hard to remember which branch the squirrel used to climb, so the walkthrough is very helpful. You will probably need to Google 'Gameboomers' to get both pictures for the Junior and Senior versions as the walkthrough only has the Senior clues. Hope this helps.
 
 
 posted in Nancy Drew: Warnings at Waverly Academy on Jan 30, 10 3:45 AM
Hi, just wanted to say that I enjoyed this game very much, keeps the brain working. Played the Junior and Senior versions, lost a few credits but gained them back. It was fun being the Snack Shop Boss but got a bit peeved when I kept getting demerits for being too slow getting the orders for teachers. I couldn't understand what was going on as I always got the orders correct but it kept saying I got them wrong, was this just part of the game to get demerits?? Got a bit frustrated with one of the photos, kept telling me I had the pan wrong and had to take the photo again, but finally got it after about 10 times.
Anyway, good story and lovely scenery. Good job BF.
 
 
 posted in Murder, She Wrote on Nov 18, 09 12:18 AM
I can pick up the rake but, where are the leaves?, I am moving the rake all over the place but not getting anywhere, any tips?
 
 
 posted in Hidden Expedition: Amazon ™ on Oct 28, 09 9:26 PM
I've just finished the game, WOW!! I had to use the hint button a few times to help me with the puzzles but got through OK. The only thing that bugged me was not knowing where Rachael got to!!!!! Has someone got any idea?
 
 
 posted in Sherlock Holmes: The Awakened on Jul 14, 09 12:59 AM
Thanks Russ, I finally figured that I had to go back to the guard at the bank and I have just finally finished the game, wow!! I am totally exhausted. I think I'll go back to the easier games.
 
 
 posted in Sherlock Holmes: The Awakened on Jul 14, 09 12:52 AM
I have finally finished this game. Wow!! what a game. As I have only played a few games where you just have to find objects, I found this game very hard. I got caught twice in the asylum and had to go back to where I had last saved the game. I learnt that you have to save about every 5 - 10 minutes, so if something did go wrong you wouldn't have to repeat too much. As a middle aged person, I think this game was a bit too energenic for me, I think I'll go back to the more easier games where you just have to look for objects. I did think that the makers of this game did an excellent job though.
 
 
 posted in Sherlock Holmes: The Awakened on Jul 10, 09 2:38 AM
Help, I have just got Holmes and Watson through the warehouses and the 'walkthrough' notes says to Go under the Saloon sign and cross the plantk walkway over the bayou, follow this all the ay to the end of the walkway. Talk to the man throwing a knife into a crate. Well, the problem I am having is, there are two vicIous dogs on the walkway and Holmes and Watson can't get past, what do I do? no instructions. HELP!!!
 
 
 posted in Sherlock Holmes: The Awakened on Jul 7, 09 5:15 AM
It's OK now, I have sorted it all out. As I hadn't saved that section, I just went through the whole warehouse and temple again. This time I was able to get the magnifiying glass on the neck and also, in the walkthrough, I found out that where is says - 'Examine the right hand, middle finger', it should say - 'index finger'. Hope this helps.
 
 
 posted in Sherlock Holmes: The Awakened on Jul 7, 09 3:34 AM
Hi, I am following the Walkthrough pages and have hit a stag. In the list it says to examine the 'the Victim's Neck'. I didn't get the magnifying glass to highlight over the victim's neck. I thought this must be a mistake so after completing everything else on the list, I was told to go back to Baker Street. I tried this but with no success. Am I missing somthing from the list? I have examined the black making on the floor, checked the clothing and picked up the advertisement, picked up the box with flower, examined the powder and clicked on the pitcher. I have also examined the victim's right hand middle finger (but found nothing) and also the victim's left hand thumb and rubbed the tablets with the advertisement and coal. Then it says to exit the temple. I clicked on the map and tried to go back to Baker Street but I was told by Holme's that it wasn't possible. Can someone help please?
 
 
 posted in Mystery Case Files: Return to Ravenhearst ™ on Jun 28, 09 2:26 AM
Hi, I have been reading all your wonderful helpful comments which have help me so far.
Now I am up to page 29 and have completed the telescope. I have been to every room now but I can't seem to see any 'Sparkles' for more clues. I am still looking for the last typewriter key and I have no idea what to do with the 'stove', I see lights flicking off and on at the top but don't know what to do. Is there something wrong with my program? as I am not getting any more clues?
 
 
 posted in Sherlock Holmes: The Mystery of the Persian Carpet on Jun 15, 09 3:10 AM
It's OK, I found out that you had to use the key.
 
 
 posted in Sherlock Holmes: The Mystery of the Persian Carpet on Jun 14, 09 4:54 AM
Hi, I am playing the easy game and I am in a bedroom and I have found all objects and have just completed the square game where you have to beat the computer and get more squares out. I have one object to find, dress coat?, the gear shows over a chest of drawers, and I am clicking but nothing is happening, I assume that the drawer opens? I can hear a sound as if a drawer is opening but nothing is happening. Has anyone got any ideas or help please.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator