Posts created by hippymuso

 
 
 posted in Frederic: Resurrection of Music on Dec 9, 12 6:27 PM
Hi all, several people have asked about this game in the review section, they want to know how you can skip the elongated dialogue.
By accident I discovered that if you hit the space bar it cuts to the chase.

cheers Hippy from Oz
 
 
 posted in Your Doodles Are Bugged on Mar 22, 12 5:45 PM
Thanks heaps Naybird. How on earth did you work it out? Well done
 
 
 posted in Your Doodles Are Bugged on Mar 20, 12 11:42 PM
Three days later and I'm still just as stumped. Tried several things, none of which worked. Maybe it's a glitch. Some other people have said that their pen doesn't work.

Anyone out there who can help?
 
 
 posted in Your Doodles Are Bugged on Mar 19, 12 2:27 AM
I'm Stumped guys!

I'm up to level 14 op. I've finished one lot, but I' m totally stuck on this level.
It's an undersea one. You can't draw in the water, I've tried everything i can think of over the course of about 3 hours (didn't give up easily).
I can draw in the sky but that's futile. Anyone got any ideas as to how i should tackle this one. Any help would be appreciated.
 
 
 posted in Bigfoot: Chasing Shadows on Aug 23, 10 7:18 PM
Ok, so I perservered and worked it out.
You have to make sure the room is dark, then spray paint above the telly and light.
There must be a glich there somewhere, because it sais "don't have to click", like the bug detector. But you do have to click to spray.

 
 
 posted in Bigfoot: Chasing Shadows on Aug 23, 10 6:03 PM
Hi all, really enjoying the game, but I'm stuck.
I've cleaned the footprints, caught the bugs, now I'm supposed to use the aerosol can and the magnet, but nothing I do seems to work. I've been over all the rooms very carefully with the spray can and nothing happens.

Any ideas? Thanks guys
 
 
 posted in Dream Chronicles: The Chosen Child on Jun 5, 09 12:01 AM
Thanks heaps guys. You're not wrong about having to talk to Lilith for quite a while. Finally worked out to click on the question I wanted to ask Lilith. Took me a while, thanks again, great help.
 
 
 posted in Dream Chronicles: The Chosen Child on Jun 4, 09 8:01 AM
Hi guys, I made all the potions before I left the kitchen, by slow process of elimination. All went well until I got the teddy bear and tried to place it at the bottom of the steps.
So I came in here and took your advice and put the potion page back in the recipe book. That didn't work either. I went back to talk to Lilith again and that didn't work either.
No matter what I do I can't find the recipe for the root shrivelling potion to put in the book, any ideas?????
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator