Posts created by joancast

 
 
 posted in Sharpe Investigations: Death on the Seine on Jul 26, 14 4:53 AM
I have gotten a sample of some stuff in a baggy from the kitchen and we are now back at the hotel. It says we should check the sample in the baggy but it doesn't say how. What am I supposed to do? There is nothing I can see to do. Im stuck
 
 
 posted in Sharpe Investigations: Death on the Seine on Jul 26, 14 4:47 AM
pondprowler wrote:A thread for your tech issues!

(Please note: I am not a BFG employee or a tech expert, I'm just posting this thread to help give a place for people having trouble to post their issues. Instead of PMing me with your questions, which I probably can't answer, please POST YOUR ISSUE or questions in this thread!
Thanks!
~pp)

 
 
 posted in Dead Reckoning: Silvermoon Isle Collector's Edition on Jul 22, 14 5:05 AM
I cannot get the bookmark out of the diary which keeps me from opening the medicine cabinet so I can't get the wick for the lamp in the servants quarters. Can anybody help?
 
 
 posted in Psych on Jun 23, 14 6:48 AM
I am having the same problem everyone else is having. The game won't go any farther. The photographer has been murdered and then it stops going any further. I can go places but it doesn't give me anything to do. I can go to pd, bakery, flowers,photographer( he is dead and the two detectives are there) and the big building with all the catagories also shawn and gus detective agcy and Dads house. It won't seem to let me know what to do next. Help. Joancast
 
 
 posted in Nancy Drew: Legend of the Crystal Skull on Jan 7, 13 3:40 PM
prpldva wrote:LOL- Glad you are enjoying it. I love all the Nancy drew games!


I am at the end of the game with the help of the walkthrough. When I checked I had only 23 eyeballs. I don't know where the last 2 are. I went by the walkthrough and can't figure out where 24 & 25 are. I have the lightning rod and can't use it without those eyes.I dont know what else to do. Can you help? I hate when I get to the end of a game and can't finish.I did the trophy, 40 winks mausoleum,marble puzzle, renees foom, bowling eye from secret room, Dummy, Gumball maachine, clock, clock,clock, book in corner, Librarian book,keychain, teeth, spider web in fountain, Writhing roots mausoleum box,Shovel on ground at Sleeping meadows, Gargoyles , Iggy's chest, optometrist iggy, What am I missing? Help!!!
 
 
 posted in Nancy Drew: Legend of the Crystal Skull on Jan 7, 13 3:26 PM
bfgFlounder wrote:Bruno Bolet was the proud owner of the "Whisperer," the Crystal Skull rumored to protect its holder from almost any cause of death - except murder. When Bruno passed away, his nephew Henry came to wrap up his affairs, but he couldn`t find the skull among the clutter of the creepy Bolet manor. You`ll need to team up with Nancy`s best friend Bess Marvin to find this mystical artifact before it falls into the wrong hands! Dare to Play.
 
 
 posted in Nancy Drew: Legend of the Crystal Skull on Jan 6, 13 3:11 PM
I have 23 ouf oc 25 eyeballs. I went to Charlie Wicker and used paper and coal to copy the letters under his name for directions. Now what? I have the lightning rod but can't seem to use it yet. What am I missing? It says to go to the forest. I don't see a forest. Can anyone help? It is crucial to get to the end. Help! ?
 
 
 posted in Nancy Drew: Alibi in Ashes on Dec 14, 12 7:57 AM
It sounds like some of you need to scan and defrag your PC's. I learned that it was most of the problem downloading and playing games. I do it regularly now and hardly ever have these kinds of problems. I used to have all the same exact problems with games. I suggest if you don;t know how to do it, ask someone to help you. Good luck. ; )
 
 
 posted in Nancy Drew: Shadow at the Water's Edge on Oct 9, 11 2:27 PM
I AM HAVING THE SAME PROBLEM WITH THE MASTER SUDOKU. I FILLED IT IN WITH THE WALKTHROUGH AND NOTHING. WHAT IS WRONG? WHAT CAN i DO NOW. i CAN'T SEND IT AND CANT GET THE SUKI PROMPTS UNTIL I DO OR IS THAT A SEPARATE PROBLEM? PLEASE I NEED AN ANSWER ASAP!
 
 
 posted in Dracula: Love Kills Collector's Edition on Jun 12, 11 4:12 PM
MJZigZag wrote:
three strikes and you're out.

Game froze at the exact same spot every time -- the drawbridge mechanism.

What a drag.


Mine also freezes at the drawbridge mechanism and had to shut the game and computer down. It's so frustrating to come all the way through to this far and have this happen. BFG----What's the problem? It's got to be the game. I played the whole rest of it and it was fine, so it's not my computer. It IS the game. I thought these games were checked out before they were sold. You can't use the very best pc to check them. Most of us don't have the very best pc. Try using an older one to check them and you'll see what the rest of us have to put up with. Big bummer!
 
 
 posted in Hollywood Files: Deadly Intrigues on May 11, 11 3:35 PM
I played this game all the way through except for the car crushing. Couldn't figure that one out. So here goes.....The story of the game is very good. Alot of extra puzzles to do(the trouble with some of the puzzles is they didn't tell you what you're supposed to do) That being said...I have to say this was one of the worst graphics games I've seen. I didn't even care that some things were hard to find but impossible if an apple looks like a tennis ball. I prefer games that talk but reading this one was alright. The end was I assume when shes in the car getting crushed. I couldn't figure out what they wanted to get her out. I would prefer the $13.99 games but most of them wont work in my computer.
 
 
 posted in Hollywood Files: Deadly Intrigues on May 11, 11 3:20 PM
I played this game all the way through. The only problem I had was the end when she's trapped in the car. I couldn't figure out what they wanted me to do to get her out of the car. Does anyone know? I got the key but couldn't do anything with it to get the glove compartment open to get out. Can you help? I hate to get this far and not be able to finish!
 
 
 posted in Hollywood Files: Deadly Intrigues on May 11, 11 3:08 PM
You type your name in one of the boxes- click on your name to start the game
 
 
 posted in Behind the Reflection on Feb 10, 11 6:42 AM
I HAVE FOUND 7 OF THE 8 MEDICINE BOTTLES AND HINT WON'T HELP ME WITH THE LAST ONE. CAN ANYONE HELP?
 
 
 posted in Twisted: A Haunted Carol on Dec 23, 10 3:53 PM
Can't get the safe to open either. What's the problem? Can this glitch be
worked out?
 
 
 posted in Twisted: A Haunted Carol on Dec 23, 10 3:49 PM
jbinch wrote:Matouks...same problem with the letter opener and the safe...click everywhere and it doesn't work. Really getting tired of all the glitches in the games lately.
 
 
 posted in Midnight Mysteries: Salem Witch Trials on Jun 14, 10 9:51 AM
I don't know if this will help anyone but I was getting errors after downloading all the time as well. I discovered that if I turned the computer off and then back on the game would work fine. Try it and see! Hope it works. Joancast
 
 
 posted in Delaware St. John: The Town with No Name on Mar 9, 10 6:05 AM
I agree with all of you, this game sucks. I've gone on it three times and cant figure out where I'm going. Its too dark and like someone else said before you know it you're right back where you started. My problem is I already bought it! I too have taken it off my computer. Joancast
 
 
 posted in Rhianna Ford & The Da Vinci Letter on Jan 25, 10 2:39 PM
In the 12th part of the game, I cannot figure out the code for the computer to be able to finish the game. Can you help? I tried this forum and the walkthrough but it doesn't say. HELP!
 
 
 posted in Rhianna Ford & The Da Vinci Letter on Jan 25, 10 2:26 PM
The hint is the bottles with the X on them. Look at the flags and the colors of the bottle caps. All the caps have to be the same color "going down". All Flags have to be the same in the same row or line. Use the bottles in inventory to complete the set. Hope that helps! Joancast
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator