Posts created by xansaunt

 
 
 posted in Fiber Twig on Dec 2, 15 11:01 AM
I have loaded this trial and it was too laggy to play. I uninstalled it and tried again, still too laggy to play. I would love to give it a try but not the way it is.
 
 
ingeash wrote:Its very faint in there next to the shadow for the glass cutter. I only saw it when I clicked the cursor on menu to come out of game and there was a faint triangular shape.
Then the panel opens above the statue for the glasscutter.


Thank you so very much. I had been looking for days and not even noticed it there is my collection.
 
 
 posted in Revived Legends: Road of the Kings Collector's Edition on Nov 13, 13 7:39 PM
I cannot pick up the hook from the statue (she has her tiara) and I have her flashlight. But I cannot pick up the hook. I have exited the game and and gone back in but not uninstalled and restarted (Don't want to do that if there's another way. )

Help
 
 
 posted in Zodiac Prophecies: The Serpent Bearer on Dec 2, 12 2:22 PM
I cannot get the magic pendant to go onto the sword where the glowing circle is. The hint says to put it there, but it won't go. Help



Nevermind. I had to exit the game then go back in an then it clicked and stayed. Sigh. Just a glitch I guess.
 
 
 posted in 1 Moment of Time: Silentville on Jun 17, 12 10:39 AM
Hitting the x before the sprinkles are done worked for me too.
 
 
 posted in RoboRoll on Sep 15, 11 12:15 PM
I too had it freeze at opening screen, fussed with the options and it started. Then, BSOD. Have uninstalled it and don't recommend anyone else download even the trial.
 
 
 posted in Super Yum Yum Puzzle Adventures on Mar 2, 11 3:29 PM
Game loads sideways. I restalled twice, and it still comes up sideways.

 
 
 posted in Super Yum Yum Puzzle Adventures on Mar 2, 11 3:16 PM
Loads sideways. I installed it again, same thing. Sigh.
 
 
 posted in Chronicles of Mystery: Tree of Life on Jan 29, 11 10:11 AM
I'm stuck because I can't get a pencil to make addition to map. Very frustrating to get this far and not be able to proceed. Started game at save point again and still couldn't get pencil. UGH!!!!
 
 
 posted in Broken Sword: The Shadow of the Templars on Jan 19, 11 12:32 PM
Thank youu Lady-Cav that worked
 
 
 posted in Broken Sword: The Shadow of the Templars on Jan 16, 11 2:57 PM
There is a glitch at the cave at bull head hill, I have done all three tasks and collected the lens but Kahn does not show up so now I am trapped in cave. The walkthrough states that he opens the cave door after you have completed tasks. Please let me know how to fix this.
 
 
 posted in The Mystery of the Dragon Prince on Nov 29, 10 10:26 AM
I agree. When I have completed half the game in the one hour trial, no buy for me. It was interesting and I enjoyed the puzzles, but not long enough to be worth buying.
 
 
 posted in Sinister City on Oct 20, 10 12:21 PM
Total waste of time and money. I tried it for a 1/2 hour then decided it was fun so I bought it.....then it went down hill. I found it cheesy (not in a good way) and boring. It tries to be funny but isn't. I took me 1 1/2 to finish whole game. Very disappointed.
 
 
 posted in Funny Miners on Jun 24, 10 12:58 PM
I had the same issue, it looked like it was going to start then went to 60 minutes remaining screen. I also wanted to try the new 'Slingo" and it said it was running already every time I tried to play and said I had to close game to delete it and it was not running anywhere. VERY FRUSTRATING!!!!!!! too many glitches with games lately.
 
 
 posted in Barnyard Sherlock Hooves on May 3, 10 1:49 PM
I completed the whole game within the demo time. Certainly not worth $6.99
 
 
 posted in Crystal Cave: Lost Treasures on Apr 7, 10 11:59 AM
Could someone help me with this? I never seem to end up with enough boulders to fill the gap.
 
 
 posted in Eden's Quest: The Hunt for Akua on Mar 9, 10 1:18 PM
I have nearly completed the game. But from Mill, I go to this cave and can't go beyond that. It keeps saying, need to go to reservoir, but can't get down out of the cave (shortcut, I think). Can go into prison area, or up to mill, but not down. What am I missing?
 
 
 posted in AGON - The London Scene on Jun 14, 09 3:12 PM
This is getting ridiculous!!! 1st I pay for Aveyond only to have it abruptly end then to be told it's a "chapter game" now this. If the games are going to be released in chapters I'd like to know BEFOR I pay for full down load.

On Agon I did the demo, spent time trying to get it to correctly download full version, figured out the navigation, map and other slow moving quirks only to have him get on the train and the game end!!! it was a large file why?? the building wasn't THAT big.

I will also be talking with customer service, if releasing games in "chapters" is the new thing we should be told up front and I think Big Fish should offer us the whole game at one price instead on 6.99 per chapter. I understand they don't make the games but the should work with their customers.
 
 
 posted in Aveyond: Lord of Twilight on Jun 9, 09 2:09 PM
All 5 are available in this chapter. Keys for Blue chest are in next chapter
 
 
 posted in Aveyond: Lord of Twilight on Jun 7, 09 8:10 PM
Where and or when do I get keys for the blue treasure chests? I've done just about everything and have not found any keys.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator