Posts created by bep1

 
 
 posted in My Pretty Kitty on Mar 18, 18 10:14 AM
I am having the same problem with the kittens in a bubble. Stuck. Don't know how to make the kitten in a bubble, plus the one they are showing for you to make is a different color from any of the kittens in the game.
 
 
 posted in My Pretty Kitty on Mar 8, 18 9:00 PM
Yes, thanks so much. I was stuck also, and took the game off of relax mode, and then was able to finish the level.
 
 
 posted in Queen's Garden Sakura Season on Nov 15, 17 8:05 AM
I have no sound in the game.
 
 
 posted in Snapshot Adventures - Secret of Bird Island on Feb 1, 16 2:47 PM
I love this game, but since I got my new computer which has windows 10 on it, I can't get the game to run. It says something about not being able to find the 3D hardware.
Is there any way I can get it to run? I tried letting my computer find a compatibility mode to run it in, but that didn't work. It worked for Fish Tycoon, but not this one.

I would really like to play this game again. Does anyone know anything about this?

Thanks
 
 
 posted in Riddles of Egypt on Sep 23, 15 7:21 PM
Same problem here. Could not play with full screen mode because of the intense flickering at the top and bottom of the screen. PC Vista
 
 
 posted in Mandragora on Aug 31, 15 10:35 AM
Mandragora is a lovely game. I am surprised I haven't found much to read here from others. I bought this game a while back, and I keep going back to it again and again.
 
 
 posted in Adventure Chronicles: The Search for Lost Treasure on Mar 21, 15 5:50 AM
In case anyone still needs this, I found the answer to the clock. You have to set it to military time, not regular time. It should be 6:12, or 12 minutes after 6. Just tried it. It works, opens up the compartment in the middle of the page. You get a key.
 
 
 posted in Fantasy Mosaics 4: Art of Color on Mar 9, 15 4:42 PM
My Norton Internet Security Program won't run this game. It keeps saying it is a security threat and it removed it! I really want this game to work. How can I get my virus program to trust it as safe? It installed it, but when you click on run, it said it removed it because it was a security risk.
 
 
 posted in Adventure Chronicles: The Search for Lost Treasure on Mar 6, 15 5:51 AM
I tried setting the clock to 18min. till 12 and also 18 min. after 12 but the clock didn't open. Don' t know what else to do. Anyone have the answer, please? Thanks.
 
 
 posted in Adventure Chronicles: The Search for Lost Treasure on Mar 6, 15 5:44 AM
Same here.
 
 
 posted in Adventure Chronicles: The Search for Lost Treasure on Mar 6, 15 5:42 AM
Same here. Think I will just have to delete this game.
 
 
 posted in 9 Clues: The Ward on Feb 16, 15 7:40 PM
This was an interesting game, but I am stuck near the end, I think. I found the secret room and the killer's clothes in a closet. There is a table there where you can put together puppets, and the hint button keeps pointing to it when I cliick on 'hint', but I don't have all the pieces of a puppet and have no idea where they are, so I can't make a puppet. Besides, I can only now access the room and secret room within it. So I can't go anywhere else to find any puppet pieces.

Any ideas, anyone? Thanks in advance.
 
 
 posted in Shiver: The Lily's Requiem Collector's Edition on Jan 31, 15 7:13 PM
Never mind. Another game didn't have sound either, so I turned the computer off and back on and the sound is now working. Computer glitch, I guess.
 
 
 posted in Shiver: The Lily's Requiem Collector's Edition on Jan 31, 15 5:44 PM
I was enjoying playing the demo without problems when all of a sudden the sound disappeared. I went out of the game and back into it, but no sound.
 
 
 posted in Fantasy Mosaics 4: Art of Color on Sep 3, 14 7:27 AM
On my screen, you get the opening screen picture divided. At the top is a little section of the what is supposed to be the bottom of the opening screen, and also a section at the bottom of the screen, with just part of the screen in the middle. Deleted it.
 
 
 posted in My Farm on Sep 3, 14 7:23 AM
Can't seem to get this game started. When it comes on, all I get is a picture of the farm across the screen, as if you are playing the game. Nothing else, not even a play button to start with. Had to use control, alt, delete to get out of it.
 
 
 posted in The Tiny Tale on Oct 10, 13 6:55 PM
Oh, thank you so much! I didn't see the last bag of gold way down in the corner of my screen.
 
 
 posted in The Tiny Tale on Oct 9, 13 7:09 AM
I can't build the third house because I don't have 50 gold so that I can destroy the stones to get to where I am supposed to build the house.
How do you get more gold, please? This game looks cute, but I will not buy it if I can't play it.
 
 
 posted in The Tiny Tale on Oct 7, 13 3:54 PM
The game is cute, but I can't play it. On the first level, after you build 2 houses, it won't let me clear the stone in the path to the third house you have to build. It says I need 50 gold. I only have 30. How do you get more gold, please?

Thanks.
 
 
 posted in Awakening: The Goblin Kingdom Collector's Edition on Oct 19, 12 6:29 PM
I am having trouble with the blue crystal, also. I have it in inventory but am not able to pick it up. Something is wrong.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator