Posts created by SueB990

 
 
 posted in Glass Masquerade on Jul 3, 17 6:08 PM
I'm having the same issue as everyone here. I am running Windows 10 as well. Too bad, I really like the game and the graphics are great. Everytime I went to hold on to a piece it would flip back and when I finally only had a few pieces left, which were all on the left side of the outer circle, it wouldn't recognize my cursor at all. (I had switched the Hardware Cursor button as well.) Bummer.
 
 
 posted in Campfire Legends: The Babysitter on May 22, 16 2:30 PM
Yes! Just Google it and it will come up.(I'd tell you where it is but they would erase my post!!) I totally get your frustration. TEENY tiny objects, in the dark, no less. Come on. I'm stuck on the wall now. Just going from one puzzle to the next that I can't get to work. Not happy with these games, and I purchased the whole set. UGH.
 
 
 posted in Doodle God: Genesis Secrets on Dec 11, 15 3:52 PM
Bacteria + Swamp=Sulfur
 
 
 posted in Hero of the Kingdom II on Apr 3, 15 11:29 AM
I have found 11/12 of the starfish. I've been back and forth through all the waters and still haven't found that last one. Really frustrating. I'm going to concentrate on getting other items and maybe I'll find it when I'm not really looking for it.
 
 
 posted in Treasures of Rome on Mar 30, 15 10:57 AM
I'm assuming this is the Tomorrow's Game Today, because it is the newest forum, but it is not showing up on my Big Fish home page. Is anyone else having this issue?
 
 
 posted in Farm Up on Mar 29, 15 4:57 PM
Having the same problem that most others on here. Many crashes and access violation messages and such, especially when trying to cash in collections. The day I updated, it was crashing when I tried to cash in collections when the world map was running, but now it's crashing over and over. Pretty much can't play anymore, because I can't get through one session without having to keep restarting and I keep losing my progress. (It is going back to where I started for the day.) Too bad. I really like this game, and was so happy to see new things added. (Running Windows 7 Home)
 
 
 posted in Dark Angels: Masquerade of Shadows on Dec 31, 14 1:24 PM
I'm having the same problem as @abbcindy. Game purchase coming up full price. I wrote to customer service and hope they will let me purchase for the sale price tomorrow or whenever they get back to me.
 
 
 posted in Queen's Garden on Nov 26, 14 11:20 AM
I'm having the "Trial Expired" Issue on my laptop. I'm running Windows 7.
Sue B

UPDATE: I uninstalled and reinstalled and it's fine now.
 
 
 posted in Virtual Families 2: Our Dream House on Apr 22, 14 7:40 AM
The other forum is for the "Buy" version of this game. This one is for the "Free To Play" version.
 
 
 posted in Cafe Mahjongg on Mar 2, 14 3:00 PM
From what I can tell you have to start a new game (under a new profile name), and that's the only way to get the option to select new tiles.
 
 
 posted in Archie: Riverdale Rescue on Feb 27, 14 9:46 AM
I have the same problem as alot of others. Went in to play my Level 7 game today, and I was back at the start of the whole thing. Really frustrating, because I was enjoying playing. Will be deleting and keeping an eye on the boards to see if this gets resolved.
 
 
 posted in Midnight Castle on Jan 21, 14 11:59 AM
YAY!! I have finally found a FTP game that doesn't require ENERGY!! Please add me as a friend, #47349
 
 
 posted in The Great Gatsby: Secret Treasure on Dec 28, 13 12:20 PM
Black screen. Just sound playing.
Windows 7 Home Edition
Service Pack 1
Toshiba satellite C675D
AMD E-300 APU w/Ratheon HD Graphics 1.30GHz


 
 
 posted in Farm Up on Dec 6, 13 2:56 PM
I'm having the same problem Judy1689!! I have been playing this game for months without any issues, and now when I go to load it in the game manager nothing happens. And when I try to play another game, I get the error message that 'another game is running'.
What a bummer, I had made it all the way to Level 32.....
 
 
 posted in Big City Adventure: Tokyo on Jun 12, 13 2:46 PM
No, I don't believe they are on every level. I only found 3 in the demo hour. There's only 20 to find in total, so I assume they just spread them out throughout the game.
 
 
 posted in American Pickers: The Road Less Traveled on May 6, 13 2:38 PM
Have any of you tried going back to the shop to collect more money? When I ran out of money, I just went back to the shop and it credited me for all the items I had collected and resold. Hope this helps!!
 
 
 posted in Paradise Beach on Feb 23, 13 3:35 PM
My game is doing that too, so I am assuming its the cost of all the repairs that my Engineers are doing. Stuff breaks so often that its just a constant drain on my money! I'm at the last level and all I have to get is $50,000 and I just can't get anywhere near it. I have a steady amount of about 300 customers, and can't figure out how to bring more to the beach. (I even set up a Dinosaur dig site! LOL)
 
 
 posted in 2 Tasty Too on Jan 24, 12 2:50 PM
My game keeps crashing in the Japanese Restaurant. I am so bummed I wasted a credit on this, now I can't even finish the game!!
 
 
 posted in 2 Tasty Too on Jan 24, 12 2:46 PM
I'm having this problem in the Japanese Restaurant. Really annoying too, since I'm so far along in the game!!
 
 
 posted in Fairway ™ Collector's Edition on Oct 2, 11 11:25 AM
It says my trial expired and I didn't even try it! Waaa. I hate it when that happens. I really wanted to give this one a go, too.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator