Posts created by i12byoung

 
 
Same thing - have hook with blue plus - need to add ring. Hook disappears off screen so can't add hook. Frustrating to be this close to the end. Any word from Big Fish?
sonofstar wrote:Playing on a computer running Windows 7 Pro. I'm all the way to The Escape. I've shorn up the ceilng, gotten the monk out from under the shelves and I have all the pieces to make the hook. The hook shows up in my list of items with the blue plus sign, however, when I try to click on it to add the chain and pole, it opens to a screen with no hook. I'd had it once in the open screen and it disappeared after that.

Apparently, this game isn't well tested. I've also endured some of the others issues that others are complaining about and have had to work around them. But when your item doesn't show up like it should...there are programming issues here.
 
 
 posted in Through Andrea's Eyes on Feb 18, 14 4:16 PM
Yes -where the camera was, right. I have no active tasks on the map except the room where andrea is in the hospital bed. The hint indicates to click on her - I do and get the clip about her dropping the key. I can't figure out what to do next - so thought maybe I was suppose to pick up the book.
 
 
 posted in Through Andrea's Eyes on Feb 17, 14 8:20 AM
I can't pick up the dragon book in the attic which I am assuming I need to scan to use in the mind world. Any help?
 
 
 posted in Secret Bunker USSR on Jan 23, 14 3:53 PM
same problem here - FrankieS77 please share what you did.
 
 
 posted in Midnight Macabre: Mystery of the Elephant on Jan 18, 14 11:24 AM
I play a lot of games and I feel this was the worse game ever! Did not enjoy it at all. Did not even play the Bonus chapter and will delete it immediately. Sorry but that's how I feel about it.
 
 
 posted in Eastville Chronicles: The Drama Queen Murder on Jun 20, 13 5:13 PM
Stuck on wall clock also - hint is a joke. Please help
 
 
 posted in Alexander the Great: Secrets of Power on Nov 24, 12 3:11 PM
NOw when I try to go back into the game and to the Rock place - it closes the whole game!!!! I think I give up
 
 
 posted in Alexander the Great: Secrets of Power on Nov 24, 12 3:09 PM
Figured out India - you have to get in the temple. There's a cane in there which gets the mangos and on from there.

BUT I AM STILL STUCK in the Rock place so if anyone figures that out please let me know
 
 
 posted in Alexander the Great: Secrets of Power on Nov 24, 12 10:14 AM
So went to India first and got stuck as could not find water or a way to get the mangos. Then went to the Rock place and after setting Denise free, got stuck at the door. Says I need a hint to complete the puzzle door.

So now the map won't let me leave the rock place - I've clicked the hint button in every location and just can't seem to get any further.

Someone please help!!!!
 
 
 posted in Alexander the Great: Secrets of Power on Nov 24, 12 10:12 AM
I couldn't find the water or ladder either so I went to the rock place and now I'm stuck there also. No walk through available so just stuck. Can't go on.

Need - hint for door in Rock place and water and ladder in India. Someone HELP!!!!
 
 
 posted in Dreams from the Past on Sep 27, 12 2:45 PM
I'm stuck at same point - no handle for library and no key for gate. Have been back through each location 2 times. Has anyone offered any help?
 
 
 posted in Nancy Drew: Shadow at the Water's Edge on Jul 26, 11 2:17 PM
I've used tea kettle and got the password - when to tea cabinet and looked at **** writing book. still couldn't figure our password - so went to a walkthru. Walkthru says password is ta-ka-ka-wa, but that won't work. HELP?
 
 
 posted in Once Upon a Farm on Jan 12, 11 9:16 AM
Soon as I finished (and thanks for mentioning the pipes) - I UNINSTALLED IT. Worse game ever.
 
 
 posted in Sherlock Holmes VS Arsene Lupin on Oct 13, 10 9:32 AM
Because I have measured all three sets of footprints they are no longer active (I can't click on them) and yet I still don't have ladder.
 
 
 posted in Sherlock Holmes VS Arsene Lupin on Oct 12, 10 6:36 PM
I started new games three times. I have been through the museum and clicked on absolutely everything (paintings, room tags, doors, etc), I've identified the footprints (have the report) I talked to the director and repeated the 3 conversations until I can say them in my sleep. I've gone back through the museum in both regular and 360 mode and nothing I do will trigger the guard to give me the ladder. I've posted help requests and the few tips given I've already done. I went to walk through and can't find anything I've missed. I quit!!!!!
 
 
 posted in Sherlock Holmes VS Arsene Lupin on Oct 11, 10 3:50 PM
For those of us stuck in the museum - someone suggested we check with one of you smart guys that have finished this game (Congrats!). Several of us have done everything we know to do in museum (footprints, ladder marks on floor, restoration room, red spot on carpet in Italian room, got report on footprints, etc.) Gone to talk to Director and NO GUARD APPEARS TO GIVE US THE LADDER. I have been around the museum clicked on every piece of art work, door, etc and can't get the ladder. PLEASE HELP - PLEASE HELP - PLEASE HELP!!!1
 
 
 posted in Sherlock Holmes VS Arsene Lupin on Oct 10, 10 3:58 PM
The tape measure will not measure the size of the footprints. I've tried twice now (new games both times) and because it won't measure I am stuck. I've tried click on all the footprints in the close up in case that was it, but nothing happens. Please help or fix - thanks!
 
 
 posted in Sherlock Holmes VS Arsene Lupin on Oct 10, 10 3:13 PM
I've exaimed all the footprints, but when I use the measuring tape (it makes a sound) but never actually takes the measurement. Supposedly it is suppose to know that one shoe is a size 10 and one a size 9. So I'm stuck and can't get the ladder. Anyone know what to do?
 
 
 posted in Youda Legend: The Curse of the Amsterdam Diamond on Jun 20, 09 10:57 AM
shadowdiana wrote:There is a walk through posted....happy gaming!
(I haven't started the game myself)
I think the walk through is here...


I'm stuck on the flowers - I can get the 4.88 and the 4.21, but the 6.10 and 9.35 won't cooperate. The hint is wrong and totals 6.01

Can anyone help?

Is there really a walk thru somewhere?
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator