Posts created by kazkaz1957

 
 
 posted in Rhiannon: Curse of the Four Branches on Jun 18, 16 10:44 AM
Hi Reiddebster

Do you mean that Rhiannon's computer is showing a black screen or is your own monitor showing an entirely black screen?

Can you remember what you clicked on when you finished reading the email? That might provide a clue as to whether you've stumbled upon a glitch.

It's not a glitch I've heard of before though so I suspect it could be that your download has somehow become corrupted and you may have to re-download the entire game again to eliminate it. If you do so, please don't use any of your previously saved games or you will reintroduce the glitch - so you also need to delete all the saved games in the appropriate folder in My Documents and start the game again.

Hope that helps.
 
 
 posted in Rhiannon: Curse of the Four Branches on Jun 18, 16 10:27 AM
Depending on your operating system, saved games are stored in a normal folder in My Documents which can be located using windows explorer. You can literally delete the save game files as they are not part of the game set up - but you need to be quite careful as they are numbered from 000 to 099 and this is what the game expects to find when you click on 'load'. You must have used up all 100 saved game slots to be in this situation but it is quite straightforward to rectify.

What you don't want to do is mess up the numbering system as the game could get confused if the saved games are not sequential. So I suggest you first make a back-up copy of the saved games folder. Then you could delete all the saved games in the official folder and then replace them with your last save in your back up folder (number 099) but you need to change the numbers to '000' by renaming it - leaving just that single file in the original saved games folder. When you restart the game and click on the 'load' button, you will find just that one saved game there and hopefully it will start where you left off last time you played.Then you will have another 99 slots to continue to use until you finish the game.

Hope that works for you.
 
 
 posted in The Emptiness on Jan 29, 15 10:30 AM
Thanks peh4psu!

I was looking at the wrong screen - the one with the TV rather than the one with the piano. I got past that puzzle but now I've run out of demo time so just deciding whether to buy.

Thanks again!
 
 
 posted in The Emptiness on Jan 29, 15 6:06 AM
I'm totally stuck and have used all the hints but I still can't find the letter 'M' required to complete the very first puzzle. Spoiler below:
The clues say it's in the foliage of the plant in the living room and 'highlighted' somehow. I've clicked all over the plant and tried doing the same after switching on the TV which serves to 'highlight' the plant but I still can't find it.
Can anyone point me in the right direction please?
 
 
 posted in League of Light: Wicked Harvest Collector's Edition on Oct 17, 14 1:20 AM
Same here. This is a major, show-stopping bug and the devs need to know that it's not the only bug I encountered in order to try to move the game on at this stage.

Having tried and failed to get the chain from the hidden object game due to the first bug, you can then click on the map and transport back to the previous scene - which shouldn't be possible because you become even more stuck. You no longer have the little scarecrow character anymore to get through the gap in the gateway. Clicking on the Hint button when in the chain HOG, states that no further action can be taken and similarly, if you transport back to the previous scene using the map, the hint also states there is no further action whatsoever.

What is most disappointing is that even with a fix, there is no way to get back to this same scene without first redoing all the initial part of the game in order to get to the bonus chapter. So I've deleted it as I don't have the patience to start again. Such a pity because in every other way, it is a great game worthy of 5 stars in my estimation.
 
 
 posted in Rhiannon: Curse of the Four Branches on Jun 29, 14 9:43 AM
Hi MizHuey
I think you have to drag the tracing paper onto the standing stone first. It should stay there so that you can then drag the crayon onto the tracing paper and take a rubbing of the ogam markings. So it's not a case of combining the two items first. Instead, you use each item in turn on the stone. (That's assuming you've found the right stone - it's the only one with the ogam markings at the top of the stone steps).
Hope that helps.
 
 
 posted in Rhiannon: Curse of the Four Branches on Nov 18, 13 7:54 AM
Hi methosthegreat

Collecting the items needed to light the fire depends on you having heard Jen's ansafone message when she suggests that you might want to make a fire so you'll have some hot water. You will need to listen to the whole message to trigger being able to pick up the wood. This theme runs through the game - i.e. you'll only be able to take items into inventory once you know that you need them (there are a few exceptions but this is the general rule).

Hope that helps!
 
 
 posted in Putt-Putt Saves the Zoo on Oct 7, 13 4:13 AM
I bought this game (and others in the series) for my son when he was pre-school and he loved it. So did I in fact - I think I was as engrossed as he was. It was well ahead of its time then and I can imagine that for that age group (3-5 maybe) it is still just as enjoyable. I've not tried the demo so it might be that it has been updated but even if not, it has lots of things to do which are great fun and easy to understand and has a captivating style which draws the children into the story.
 
 
 posted in Rhiannon: Curse of the Four Branches on Sep 17, 13 2:26 AM
Hello Kimmy0121

Welcome to the forums.

Please note that the following contains spoilers for anyone who might also be reading this.

There is a specific trigger for the room to appear whereby you are briefly able to go back in time to when Rhiannon Boswell was lying in her coffin so that you can collect the ring. It happens after a cut scene as you walk into the living room through the door you describe. If that scene hasn't happened, then there is something you have not done previously which is the trigger for that event. I can't be sure what it is that you haven't yet done but it's worth checking that you have visited the underground office belonging to Charles Boswell and have read his diary which you'll find there (not in the safe). I think that might be the missing trigger. (If you have already been into the coffin room once, but have omitted to pick up all the objects you need from there, you can access that room again by clicking on the living room wall where you first saw the entrance to that room.)

The crowbar is the correct implement to open the floorboard in the upstairs room but the scene is not fully revealed until you have been into the coffin room and witnessed a further cut scene. So that will come in time. The saddle is similarly inaccessible until you've done all the above. So you're on the right track but you just need to find that diary and read it to the end to move to the next stage.

Hope that helps.













 
 
 posted in Rhiannon: Curse of the Four Branches on Jun 23, 13 11:55 AM
Hello Zhez
Welcome to the forums. Have you tried clicking the right arrow to the side of the inventory bar to scroll through all the items you have collected and to make sure the twig is not hidden out of sight? If it is really not there and you've checked back where you originally picked it up and it's not there on the ground either, then the next best thing is to load up the saved game you had prior to picking up the twig and try again. I can't imagine why it would just disappear but you could have found a minor bug. If you go back to a previously saved game, make sure you do things in a slightly different order to avoid hitting the same problem. I hope you've been saving your game regularly so you don't have to back-track too far.
Hope that helps.
Kaz
 
 
 posted in Rhiannon: Curse of the Four Branches on May 27, 13 1:16 AM
Hi Harleyrdr

You will collect the fourth orb when you solve all the puzzles in the air chapter you are now working on. I assume you have opened the safe and if so, you should have collected something that looks like a stick with a handle and I think is called 'antique tool' in your inventory. This is the key that you need to slot into one of the graves. If it's in the safe but can't be taken to your inventory, there is a step that you still need to take in order to be allowed to collect this item. Make sure you have clicked on the 'hot spot' on the grave to activate being able to take it.

Have you read the diary in the room with the safe yet? If not, search that room thoroughly.

Hope that helps.
 
 
 posted in Rhiannon: Curse of the Four Branches on May 27, 13 1:07 AM
Hi Poppytook56

Do you have the fully charged MP3 player in your inventory? The tunovox will only work once you have the MP3 player as it's the MP3 player that records the tones generated by the tunovox.

I've just checked the blog walkthrough and there may be a step missing when you come to using the sounds you have collected - don't forget to switch on the TV in the living room so that your MP3 player gets wirelessly connected to the stereo system.

Hope that helps!
 
 
 posted in Rhiannon: Curse of the Four Branches on Jan 21, 13 6:47 AM
Hi Mike,

Is it that you can no longer right-click items in your inventory to view them in close up? Try other items in the inventory and see if they will go into 'examine' mode.

Have you tried going back to an earlier saved game to see if the same thing happens again when you try to view the magical water article after you pick it up again?

Is it the long ladder that has been lost (the one to get you onto the roof) or the step ladder that you found inside the house? Have you used the ladder and therefore no longer need it? Have you tried scrolling to the far right of your inventory using the arrow button to see if it's been put back as the last item?

Sorry for so many questions, just trying to find the best way to help you and whether the two problems are related.
Best wishes
Karen
 
 
 posted in Rhiannon: Curse of the Four Branches on Aug 7, 12 11:36 PM
Esarg22 wrote:I have a question on the game. I am stuck on trying to clear foliage from the old barn and trying to find the password for the barn itself. Can anyone help me?


Hi Esarg22

You need a combination of 4 numbers to open the barn padlock (I think this is the password you refer to?). There is a clue for this number in Rhiannon's bedroom which will lead you to a further clue in the study on the ground floor. More specific info (spoiler) is below (highlight to reveal)....
In Rhiannon's room there is a birthday card on the chest of drawers where her Dad suggests that she has something to do with the 'key' to his workshop (the barn with the padlock). Also, when you tried to leave Rhiannon's bedroom at the beginning of chapter 2, you were presented with the leaflet about downloading songs on which her Dad has asked her to help him download songs to his MP3 player. In the study downstairs, you will find that MP3 player (on the printer table) which needs charging. Put the MP3 player on the charger by the computer in the study. Leave the room and return to find it charged. Press the 'on' button and scroll through the songs on the player and look for a 4 digit number associated with Rhiannon.Once in the barn (workshop) you'll find what you need to clear the foliage from the old barn. Hope that helps.
 
 
 posted in Rhiannon: Curse of the Four Branches on Jul 31, 12 12:34 AM
fre3style wrote:Hi and thank you for such a quick answer, but it doesn't work. I found the diary and wrote in russian exactly the same words, but they don't work either.


Hi fre3style

I'm not sure I can be of much help as we weren't involved in this aspect of the game with it not being our language but have you tried putting spaces between the two words and also leaving out the spaces? I think there is a hyphen between the words in the Russian version but it isn't very clear in the diary whether there are spaces either side of the hyphen. It's worth trying out the variations. Also try putting in or missing out the exclamation mark at the end.
Hope that helps.
Best wishes
Karen
Arberth Studios
 
 
 posted in Rhiannon: Curse of the Four Branches on Jun 19, 12 12:26 AM
Congratulations jboliver1999. Glad you enjoyed it!

 
 
 posted in Rhiannon: Curse of the Four Branches on Jun 19, 12 12:24 AM
Hi janwirtz

The rock needs to be picked up and go into your inventory before you can use it on the car window. I think you have yet to discover that the car door is actually locked and therefore you need to smash the window. Try rattling the door handle of the car and then see if the rock goes into inventory. If it does, then all you need do is use the rock on the window cog cursor.

Hope that works for you.
Karen
 
 
 posted in Rhiannon: Curse of the Four Branches on Jun 19, 12 12:21 AM
Hi harleydavidson5

If you right-click the rubbing in inventory, you should get a full-screen version of it so you can study the markings. Once you start the translation using the little program that Jon sends you in his latest email, the rubbing is always on screen as you enter the data into the program but even then, you should be able to right-click the version of the rubbing you have in your inventory so you can get a closer look.

Hope that helps
Karen
 
 
 posted in Rhiannon: Curse of the Four Branches on Jun 19, 12 12:16 AM
Hi janwirtz

Have you found the old barn down the woodland path? If not, that's the place to check out for the foal/horse. You will need to clear the overgrowth away before you can get in. Also, in order to collect some of the objects, you need to know why they are important before you will be able to pick them up. That info is on a document which discribes the early life of Pryderi. Let me know if you need help finding it.

Hope that helps
Karen
 
 
 posted in Rhiannon: Curse of the Four Branches on Jun 18, 12 1:02 AM
Congratulations Dialogue and thank you for your lovely comments. My daughter's name is Eve although I'm sure she would have liked to have been called Rhiannon as it's such a pretty name. It's not as popular in Wales as the shorter version 'Rhian' though.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator