Posts created by whoople

 posted in Imperial Island 3 on Feb 15, 16 2:12 PM
I am unable to even get past the intro. The game causes an access violation and crashes. I tried the default player ID. I haven't tried casual mode, but I have tried uninstalling and reinstalling, with the same result. I am running a Windows 10 OS. Won't be playing this one I guess, let alone buying it.
Game is full of bugs when accessing the bonus material. I cannot complete any of the extra challenges. There are three rooms that when you visit them during the souvenir hunt or when looking to complete the collection, they are a mass of video chaos (shooting stars, scribbles and a large yellow area where you exit).

Any of the HOPs that require you to collect objects to open the list windows cannot be completed in the extras menu either as when you go to complete the action to open the list, the only thing you can do is exit.

I also had issues with lag and the problem MG in the playground where the boxes went blank and you had to guess where the tokens were that needed to be placed.

This series is generally good, so I am very disappointed that this is so buggy. It is most annoying that the majority of the bonus material, which is what we pay extra for, is not functional.

It was not an interesting enough game to uninstall and reinstall to see if that makes any difference (and generally in my experience, it never does) as I don't want to have to replay it all just to access the bonus material again.

I will seriously consider whether or not I'll buy another one of the CE versions of games from this developer if a patch is not provided. There are too many options out there these days to waste good money on games that are not sufficiently tested before releasing them.
 posted in Sacred Almanac: Traces of Greed on Jul 26, 15 5:37 PM
Never mind. Reread the Hard settings and it says the map is unavailable. Weird message to have for it though.
 posted in Sacred Almanac: Traces of Greed on Jul 26, 15 5:30 PM
Whenever I click on it, I just get a message "Aspect Ratio". Is that because I'm in advanced mode, is it a tech issue I should log on the tech forum?
It's the SG button beside the Hint.
 posted in Mythic Wonders: Child of Prophecy Collector's Edition on Jun 15, 15 7:41 AM
Never mind. I found it. It's under the dragonfly.
 posted in Mythic Wonders: Child of Prophecy Collector's Edition on Jun 14, 15 8:59 PM
Not sure if anyone is still reading this, but I can't even find the strategy guide. Where do you access it? I've looked in all the usual places. I do have the CE version, so it should be there.
 posted in Demon Archive: The Adventure of Derek on Jun 11, 15 5:57 PM
Doh. Never mind. Found it. I don't know how many times I tried the ladder on the statue. I get frustrated at games that make you have things in exactly the right spot for it to work.
 posted in Demon Archive: The Adventure of Derek on Jun 11, 15 5:54 PM
And where did you find the bucket/tub? I have the handle and have tried using the ladder different places, but I can't find the tub.
 posted in Demon Archive: The Adventure of Derek on Jun 11, 15 5:51 PM
HINT: The sea is salt water. There's more than one use for the oven.
 posted in Weird Park: The Final Show on Jan 1, 15 2:24 AM
Assume you figured this out, but just in case, this game requires you put things where it is expecting. Look for the moving cog in the cursor to indicate an action spot. In the case of the statue, it is in the middle of the remaining piece rather than at the top of it, where you would expect it to be.
 posted in Chronicles of the Witches and Warlocks on Jul 7, 14 11:48 AM
It is not operating systems or configurations, it is a game that anticipated some player choices, but left gaping holes where if you don't make the "right" choice, you have to start from scratch. How can I say this with such confidence. I have now started from scratch 4 times, finding something new each time that locks the game in a state where you can't progress. You can move and do things, but you can't do what you need to do. If you do the same thing again, the result is the same (first time I didn't know what I did "wrong"). If you avoid doing the "out of order" step, everything is fine and you can move through the game.

Lessons learned, try and make sure you don't do anything "unexpected". Do things in the order that the game essentially enforces and don't do anything in advance if you don't have everything you need to do it. Don't skip the pilot video, the game crashed and I was left without the totem piece and no way to get it when I launched it again. Don't go into the trunk of the car until you've got the hammer (the game lets you go back to get it, but then you're stuck in the theatre area and can't get back to the house). Ignore the warp on the TV after you've come back from the theatre area. Don't melt the ice before you grab the totem piece. I'm sure there's more, but that's as far as I've been able to get in 4 times playing. Sounds like the cave will be problematic too as there was no indication by the people who got "locked:" there what they needed to do differently.

I am stubborn and will finish the game even if it kills me, but this is really frustrating.

Yes, Big Fish, you need to provide a patch or pull the game. When by far the most comments on a forum are in the tech issues stream, it's a sign there is a problem with the game, not the gamers or their hardware.

FYI - there is a run through on youtube. It defeats the purpose for me to watch it before I try, but it is tempting. I presume whoever posted it finished the game successfully and that is the only reason I keep trying as it provides some hope it is possible. It is how I figured out what I'd done "in the wrong order" the first and second times.

I too have all the hearts, but no indication of "bonus content" on the start screen or the extras screen. What is it supposed to be? I already replayed the game once to collect the one heart I apparently missed the first time round. It isn't interesting enough to play a third time if this is a glitch. The promise of something more was motivation to play it a 2nd time, but it would have to be pretty spectacular to warrant a 3rd go round.
 posted in Gardens Inc. 2: The Road to Fame on May 30, 14 10:30 AM
I also solved it by matching the flower colour scheme on both sides and having one of each tree. Seems there is more than one right answer for this one.
 posted in Gardens Inc. 2: The Road to Fame on May 30, 14 10:25 AM
Also note that you get gold on these levels even when the clock runs down to zero, so take all the time you can to get all the gold you can.
 posted in Gardens Inc. 2: The Road to Fame on May 30, 14 10:15 AM
You need to get to the watches right away to add the bonus time. If you don't get to them before gold lapses, even if the bonus puts the time over the gold time, it doesn't go back to gold. Personally think that it a flaw, but it is the way it works. Took me a few tries to figure out that was what was happening as I seemed to have lots of time left when I finished, but just couldn't get gold. Don't worry about the flowers until you've gotten all the watches and activated the alter (so you can keep quick resources and time freeze going all the time).
 posted in Gardens Inc. 2: The Road to Fame on May 30, 14 10:09 AM
You need to focus on getting to the time bonuses quickly (watches and booths) and activating the alter (I usually do rapid resources and time freeze, activating one and then the alter to immediately activate the other). The bonuses won't put you back to gold once it has lapsed to silver or 0:00 even if the time goes up beyond the time that gold was set, so you need to make sure you add time prior to that happening. No problem getting gold with lots of time left if you get the bonus before it lapses though.

With the swimming pool level (47), you need to go down and up the right side first to get the resources going and the alter activated, and then go down the middle as soon as you can get the necessary 3 TNT (by harvesting them) to get down to the time bonus shack.

Level 49, you need to focus on getting the lumber, police and demolition worker freed and activating the seed and brick producers before clearing the way to or working on any plants. The first rocks to blow up have to be the ones with the watches (one in the top left and one by the truck). Then work to free the 3 watches by the alter and activate the alter. The 3 watches give you loads of time to complete all the flowers.

Don't remember 48 as I beat the developers record on that one, so obviously didn't find it challenging to get gold.

Hope that helps.
 posted in Tales From The Dragon Mountain 2: The Lair on May 25, 14 1:50 PM
There is one fish, three butterflies, four posts/rocks and two frogs if you are talking about the mill/transport cabin.
 posted in Tales From The Dragon Mountain 2: The Lair on May 25, 14 1:46 PM
I have played through 3 times now and have only been able to find 19 of 20. Any listing of the 20 locations available? Even the distribution of where they are would be helpful. I think I always have 15 going into the last portal, so I'm assuming I missed one before then.
 posted in Space Legends: At the Edge of the Universe on May 12, 14 8:37 PM
I can't even get there. I'm looking for the oil, but the hint shows something off screen. Where is it??
Go to:   
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator