Posts created by stinky2sex

 
 
 posted in Shadowplay: The Forsaken Island Collector's Edition on Mar 8, 18 10:06 AM
Well, I appreciate all the help on this problem. I guess I'll turn in a ticket & maybe get a free game, as I'm not able to move on with this one.
Thanks all
 
 
 posted in Shadowplay: The Forsaken Island Collector's Edition on Mar 4, 18 6:26 PM
In the bonus chapter, there is a hop where you open all these drawers to get the items you need. In the bottom drawer on left side has a paper airplane you need. The cursor never stops from the grabbing hand so that you can click on the airplane. You reach for the airplane, but, the hand (cursor) keeps closing & opening the drawer.
I uninstalled & installed again, but, the problem still exists.
I was wondering if anyone else is having this problem, or if there is something else in the HOP that I need to use to get the airplane out.
This is driving me nuts.
Playing on PC Win. 7.
Thanks for any help.
 
 
Restarting the game didn't help me with the death amulet. Nothing I've tried has helped. I play on pc windows 7. Do not have any problems playing on this platform.
 
 
 posted in League of Light: Edge of Justice Collector's Edition on Jun 23, 17 7:26 PM
Oh my aching back........
I had been over & over around that box & the curser never turned into a hand until after reading your reply. You saved me!
Thank you so much sazoria. I can play! LOL
Thank you again for helping.
 
 
 posted in League of Light: Edge of Justice Collector's Edition on Jun 21, 17 7:44 PM
There are 5 chests that we need to find shields for. This is an interactive HOP. One piece of a shield is in a glass bottle with a stopper. Obviously we're supposed to find something to open this bottle, (whether a corkscrew or something to break it).
I have tried for days to find whatever it is to open the bottle & it's not in my game.

I have clicked on everything. Gone over & over the whole HOP with my mouse & nothing shows up to use.

Help, please.
Thanks
 
 
Hello All,
Love this one as I have played this before under the name of: Darkness and Flame: Born of Fire. Bought 07/03/2016.
Exact same game. I'm stunned!

BFG should be ashamed.
 
 
 posted in Gummy Drop! on Mar 18, 17 3:18 PM
Thank you Keitht53!
Well, don't usually buy anything but shovels, so I'll have a look.
 
 
 posted in Gummy Drop! on Mar 18, 17 8:33 AM
Good morning all,
I noticed last night a symbol, resembling an infinity, or figure 8 on top of the shopping cart. I can find no info. anywhere as to what this means.
With having to clone my hard drive, as you can't transfer your game progress, & having to pick up my game @ level 10 in Shanhai x2, after already making it to level 60, & another dreaded update, I've missed a lot of what's going on.
So, if someone knows what this symbol is, please share.
Thanks so much.
Bonnie
 
 
 posted in Gummy Drop! on Dec 25, 16 11:03 PM
I've been playing on a PC (Win 7) & am in Shanhai. My PC started flashing that my hard drive was in imminent danger of dying, so I hooked up a newer PC (Win 7) & did the transfer.

Everything, including games, (with exception of gummy drop), transferred over.
I don't & won't play on Facebook.

How do I get a year & 1/2 of blood, sweat, & tears onto the new PC. I have a smartphone that was synched with my old PC, but never played Gummy on it. So, don't know how that's going to work out.

I have this sinking feeling that I'm going to have to hook up old computer again just to play Gummy drop, until I lose everything. Waiting for new hard drive.

Why didn't it save my progress? I use as Admin. I uninstalled, reinstalled the game app. Everything is up to date.

I'm so frustrated & tired. Help page's don't really answer how to get game play back. Except talking about Facebook. Didn't anyone think of this? Like no one ever gets a new PC, laptop, etc.

Any help from anyone would be greatly appreciated, as I have missed most of today.
Merry X-mas
 
 
 posted in Gummy Drop! on Dec 4, 16 9:52 PM
Hello All,
Playing the daily event in Berlin & only have 1 more letter to go. The word is Avenue.
There is NO exclamation above any level for the last letter? It zooms into the area of 113, 114, but, alas I have no clue. I've searched the entire game & there is NO exclamation point above any level.

I need the money, & this is very frustrating. Any clue's?

I'm on PC.
Thanks
 
 
 posted in Secrets of Great Queens: Old Tower Collector's Edition on Nov 13, 16 1:57 PM
Hello All,
Well this is game #3 I've bought in a row that sticks or freeze's on a puzzle. I will probably uninstall & shelve for some time in the freezer until bugs are worked out.

I'm getting frozen changing the flower on the door puzzle. Very easy to do, & then nothing.

As someone else said, "I don't want the free coupon", I want to play the games I bought. This has passed the point of frustration for me.

Anyway, happy playing for those who can!
Bonnie
 
 
 posted in Gummy Drop! on Nov 13, 16 1:38 PM
Howdy All,
Help, please, lol, with level 90. The layout is extremely small,(of actual workable gummies), when you start. I have managed 3 different times to get 2 Z's together early on to rid the goblins, (just the first layer), but, before I could make my next move I see the whole page of goblins come flying right back on! WT.....
I've had 4 Z's in one game & still didn't get 'er done. Talk about using up lives fast, this is it.
I know eventually I'll get it, but, I still feel like I'm missing something. Not going to waste 2 Z bombs any more trying to rid the goblins.
I actually got 12 of the 14 souvenirs in one game, then fizzle-pop-over & out.
So playing the daily event in N.Y to get some coins, & it's a 6 letter word. Dang.
Happy playing to everyone, & always good to see my fav's writing in.
Bonnie

Can't wait till I get to 116!
 
 
 posted in Gummy Drop! on Oct 23, 16 1:00 PM
Howdy everybody,
WOW, just tried this one, (ham bones), as I didn't have enough pinks at the time. You aren't kidding. Those ham bones stay stuck right where they are.

The only thing I can figure is you would have to make a Z for each gummie at the bottom to clear the way out????

This is a bad one.
Good luck to ya all,
Bonnie
 
 
 posted in Gummy Drop! on Oct 23, 16 12:46 PM
Loonz111,
I just went & played master level 13. It has 6 bombs, wood dividers, & chains. I did not use any boosts on any levels for this one. You have to make lots of combo's to get Z'S to get rid of any bombs you haven't gotten rid of yet, & the rest of game is just getting the score high enough & clearing all the spaces.
If no gummies are falling, then you must have a glitch.
Good luck.
Bonnie

 
 
 posted in Dark Romance: Curse of Bluebeard Collector's Edition on Oct 23, 16 12:17 PM
Hello,
Not having problem with hint or skip button, and haven't gotten to bonus yet, but am having problems with trying to hang a rope ladder with only one hook? Did the update, but nothing changed. This happens fairly early in the game.

Skipped back through SG to see if I missed doing something that would earn me the second hook, but, couldn't find anything.

So, another game that I really liked will be put away in a dusty file named "unable to play".

If someone knows something I missed, it would be greatly appreciated if you shared.

Thanks so much,
Bonnie
 
 
 posted in Gummy Drop! on Sep 5, 16 7:23 PM
arienanna54,
I wish I could! I'm only up to level 20 Waiting for ships of gummies to come in.
Good luck, Bonnie
 
 
 posted in Gummy Drop! on Sep 3, 16 7:15 PM
Loonz111,
This is the one with 6 Bombs, chained gummies & grid layout?
I finished all with no boosts.

I think on the very right bottom corner where there is a bomb, there might be a hole, where the game roles, but, not sure. Check anyway, when you feel up to going back. lol If not, then maybe you do have a glitch. I made lots of combo's & Z'S.

Everyone, there are 5 or 6 layouts for every game, every level. If you just keep backing out, sooner or later you will get the best layout. As I try to play as if I have no boosts or money, I had to find a way to win.

Yes, there are some games that I have on an impossible list...no matter the layout.
They're in every city. Can't win them all. But, with a little help from my friends...
Good Luck,
Bonnie
 
 
 posted in Gummy Drop! on Sep 3, 16 6:50 PM
Eli,
Amen to that! Had I not got on & saw your post, I would have missed it.
Thanx as always.
Finally in Barcelona.
Bonnie
 
 
 posted in Gummy Drop! on Aug 21, 16 1:48 PM
Well in I come extremely upset, because I've been trying for days to get through NO level 115-2.

The game has 2 souvenirs at top of board, 1 on each side. Below these are colored bombs, (as I call them, even though they aren't bombs) that have to explode to allow the souvenirs to become free to fall through & complete game.

I used 1 of my trustworthy shovels on one of the colored bombs, as there are not enough red or green gummies to fill these & be able to finish game. When I did the souvenir remained chained; nothing happened. I'm thinking O.K. I just wasted a shovel for nothing.

So, that did not sit well with me. It wasn't until I started searching through the help section, and, Eli responding to my plea for help..lol..did it dawn on me what was going on.

Wow, sneaky and very underhanded. These particular games are what the shovels are for. Those of us who love our shovels, just got a smack in the face.

I use only shovels and line boosts. And, I have to be in a desperate situation to use these.

I had 6 Z's in one game & still couldn't get the game done, trying to fill the colored bombs, which I did, but had no more moves left to get the souvenirs down & out.

There are a tremendous amount of the colored bomb games, so, what to do???
Spend money or hope for waterfall boosts on daily deals? I honestly cannot remember the last time I got waterfall boosts. I'm finding that I'm getting the dice more than anything else.

I'm not one who can say anything in a short, (small plate) way. Bear with me as the plate gets large. Include the lightening bolt & shovel on this plate.

The finale here is: Unfair, unfair, unfair.

Please change back BF, as I have no intention of spending the money on extra boosts.
Thank you all for listening,
Bonnie
 
 
 posted in Gummy Drop! on Aug 21, 16 1:20 PM
Eli,
Wow, I just realized that was what I was missing. Thanks for bringing that to my attention.
I started reading through the forum & read about that, but, until I saw your post it hadn't sunk in. Duhhhh
I need to address this. I was ready to put this one on my impossible list. I hate using money for boosts that aren't going to do the job.
I've pretty much gotten into the mindset as I play each game, that I have no boosts or money, so I can push myself to study the layout I have to work with.
But, this one was frustrating me.
THANX so much Eli. I rely on your help.

Will go to other site to put in my 2 cents worth on this one!
Happy Gumming
Bonnie
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator