Posts created by bevferree

 
 
 posted in Grim Tales: The Heir Collector's Edition on Mar 14, 16 8:33 AM
When you go to the Arboretum off the Old Second floor, there is a large tree in the center. The task list tells you to find butterflies. I think there was something else I had to find. The next task is find Butterflies X-1. That is the task I'm asking about.

Beverly
 
 
 posted in Grim Tales: The Heir Collector's Edition on Mar 11, 16 10:46 AM
In the indoor garden room with the tree, I can't understand what it means to find butterflies X-1. I found the first butterflies and the flowers but now it is asking for butterflies X-1. What does this mean?

Thank you,
Bevferree
 
 
 posted in European Mystery: Flowers of Death Collector's Edition on Dec 20, 15 8:43 AM
When I put my name in, I'm unable to hit okay. I have reloaded the game but still can't get past putting my name in. I even tried cancel when the game brought up the name screen and it is frozen and I have to go to task manager and end task to get out of the game. I am using Windows 10 on a surface pro. All my other games in Big Fish seem to work just fine. Please help or refund me for this game.

Thank you,
Beverly Ferree
bferree@cox.net
 
 
Where do I look for something to secure the barrel in the hut? The hut is located in the Bonus Chapter.

Thank you
 
 
 posted in European Mystery: Flowers of Death Collector's Edition on Oct 26, 15 7:49 AM
I cannot uninstall this game to reinstall it. The game goes to the window where I put in my name and it freezes. The only way I can do anything is to go to task master and end task. I am running Windows 10. I just purchased this game today and would like to start it. Help!!

Beverly Ferree
bferree@cox.net
 
 
 posted in Haunted Hotel: Eternity Collector's Edition on May 5, 15 8:41 AM
I tried the U R U L U U LU U L U R and it didn't work. I came to a down arrow and couldn't finish the directions. I tried it three times to make sure I was following the directions correctly. Oh well, guess you can't win them all. Good game except for this snafu.
 
 
 posted in Haunted Legends: The Stone Guest Collector's Edition on Nov 30, 14 11:58 AM
I am having the same issue. I go to the tavern but unable to see or speak to the ghost. Is there another tavern or location I need to visit? I've tried deleting the game and reinstalling it but get the same outcome when I go to the tavern. Please address this concern. I've enjoyed the game up to this point.
 
 
 posted in Dreampath: The Two Kingdoms Collector's Edition on Jun 23, 14 4:36 PM
I'm also 70 and spend a couple hours a day on BFGs. This is the first game that has sent me off on a walk talking to myself. Please update this game with a skip button for the seven lights. I changed to "casual mode" and the system cursor. I would ask for my money back but I too enjoyed this game up to the bonus chapter.
 
 
 posted in Nearwood Collector's Edition on Aug 10, 13 1:47 PM
Playing on a PC. In the land of giant mushrooms, I'm in the cave. I lifted the cart and got the gunpowder but there was no dull Machete. Once I backed out to look in area, I can't look at the cart again. Is there somewhere else to look or do I need to start over?
 
 
 posted in Dark Parables: The Final Cinderella Collector's Edition on May 31, 13 10:00 AM
How do I wash the cloth to clean the mirrors? I've looked for a wash basin to put water in it but can't seem to locate one.
 
 
 posted in The Keepers: Lost Progeny Collector's Edition on Dec 4, 11 3:05 PM
Oops...I've already gone through the garden maze. Does this mean I'll have to start over as another character?
 
 
 posted in The Keepers: Lost Progeny Collector's Edition on Dec 4, 11 9:40 AM
I clicked on the Roman Numeral on the Headstone in front of the church and missed the wire cutter. How do I retrieve it later since I'm unable to highlight the Headstone now?
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator