Posts created by dobbiemijnboekje

 
 
I stardet again and have again a problem. I wait for a fix.
 
 
dustybritches wrote:
becky_ball_uk wrote:I finished the trial version with no problems and purchased the game to continue. But every time I try to play now I get so far and then I am taken out of the game. When I go back into it it says that the save file was corrupted and I have to start again.

I've done this three times now and i've tried re-installing the game and re-starting my laptop!

Very frustrating!




Same thing happened to except I was almost finished with the game,started to go back into the room Tim is in,POOF
The game shut down,got a message when I reopened the game to create a new profile as save game was corrupted. Now I have to began again,GRRRRRRRRRRR
Me too.
 
 
 posted in Mystery Valley on Oct 30, 10 5:40 AM
No problem here.
 
 
Thanx for the warning! It's only by the demo.
 
 
WOW, what a game! I am going to buy it!
 
 
 posted in Mystery Trackers: The Void Collector's Edition on Oct 17, 10 8:51 AM
The game is great! And very long. I loved it!!!
 
 
 posted in Mystery Trackers: The Void Collector's Edition on Oct 15, 10 7:57 AM
katejoe999 wrote:I've been having a fine old time with this game but seem to have hit a glitch. I went to play the intercom mini game at the hotel and I couldn't move the buttons. I then waited for the skip button to charge, hit that and lost my inventory, menu bars etc. Couldn't even exit out of the game! Not good for a CE!!
I have the same problem. Uninstal en reinstal the game. But the problem is the same. Now I have to try the game under a other namen.
 
 
 posted in The Treasures of Mystery Island: The Gates of Fate on Oct 6, 10 7:08 AM
I like it!
 
 
 posted in Victorian Mysteries: Woman in White on Sep 18, 10 7:41 AM
Game won't start.
 
 
srgparker wrote:Really enjoying the game...had some issues a few times, started playing and got booted out a few times, nothing saved "save file is corrupt" error...uninstalled, reinstalled, everything was running smoothly again. Now am mid way through chapter 2/3 and have been booted out again. When I attempt to 'play again' I get the "save file is corrupt" message. This is frustrating as I have made a lot progress this time around from the first reinstall.
Any patches or solutions for this? Anybody? Thanks!
I have the same problem.
 
 
 posted in Haunted Hotel: Lonely Dream on Sep 15, 10 3:38 AM
I have the same problem. Please help!
 
 
I played the bonus and near at the end of game, I get a error.
 
 
abengalcatlover wrote:I to am stuck at the fire. Someone suggested throwing the awl at the window. Didn't work if you are talking about where the little girl is. She has a sparkly area and tried putting it there and all around her. Just keep getting asked for help. Am I that dumb? I have been playing these games and if I can't figure it out I do the walk through or forums.
I have to agree on games not working alot lately. Not sure if this part is a glich or not. I am still waiting for Journalist Journey to be fixed. Was told to enter a different way to make clock hands work. Haven't tried it yet. And have had 2 games not work at the very end. Kind of sucks since you go that far and can't end game. Alot of great games I have gotten from here. But alot of games I can't even play due to issues. I had this system build for high end gaming and still have major problems with I guess windows 7. And you can't return windows 7! I was told to play in smaller size. Yeah right! Not hog games! And older games if I want to play that is only way I can. Rotten to be told that when you have favorite games you can't play now.
I wish I would have never got 7!!!
In the room you must throw the awl at the window.
 
 
lgregson wrote:
frannycats wrote:
smartsue wrote:Help! I'm stuck in the house on fire and it keeps telling me to go look someplace else but where? Can't go anywhere.


That makes four of us now with the same problem. Can't move anywhere, have collected the newspaper, awl, and lighter case. Could SOMEONE please confirm that this is a bug in the game, or explain how to get out of this scene?


I can't go back either - 5 of us now
Throw the awl in window.
 
 
ditzib wrote:I can't get the game to run either, I create my profile and then the game terminates. When I reopen it says the save file was corrupted.


ditz x
I have the same problem.
 
 
 posted in Secrets of the Dragon Wheel on Jul 24, 10 7:10 AM
I tried again playing. But I have the same problem. It's a pity that I can't the game out.
I hope it wil be pixed.
 
 
 posted in Secrets of the Dragon Wheel on Jul 19, 10 12:08 AM
Please Big Fish, i have never a problem with a game. Only with this one. Can you fix it? I tryed everthing.
 
 
 posted in Secrets of the Dragon Wheel on Jul 17, 10 8:44 AM
I have also problems. I can't pick up things. It's very slow. It's a great game! I love it and it's a pity I can't finisch the game.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator