Posts created by kahlan1227

 
 
I would really enjoy it if people would read some of the forum before they post that the game is not saving their profile. MANY MANY people are having this problem, yet there continue to be new posts from people who are astonished at this issue and they are the only one. Please read the forum first. This problem has been identified and is being worked on. Email customer service. Quit posting like it's a new problem. It's very rude, takes up space, and makes it hard for those of us actually READING the forum to find the important information in BFG replies. 90 percent of the questions being asked on this thread could be answered with: Please read previous replies/pages. Please post courteously!

((Although, ironically, the people who are NOT reading the forum or earlier posts will not read THIS either. Sigh... ))
 
 
Guest syndrome here, too. Played demo. Started over after purchase. Played some hours, then when I came back it was gone again. This does NOT make me happy. I paid CE price and I can't play the game. better be a fix or some money back.
 
 
 posted in Shattered Minds: Masquerade on Jan 1, 12 3:37 PM
My game also gave me an error when i downloaded it. The file downloaded but did not activate, showing trial expired. I deleted and redownloaded, this time with no problem. However, the sound in the game is not working, it clicks in an out. When there is voice over, the first two words are said the cut off in the middle of the third. It's the same with the ambient sound in the game. Anyone else having this issue?
Manda

Yikes. I had exited the game before I posted that first bit, and it closed, but the image in my game manager didn't change as it normally does. When I tried to play a different game a few minutes later, it said that one was already running. I ended up having to end the process of the game through the task manager. Then I discovered that whatever problem the game had with sound had spread. NOTHING had sound now. I had to reboot to get any sound to come back at all. Deleted game immediately. At this point I'm so annoyed I really don't care if there IS a fix. what a pain in the neck!!!
manda
 
 
 posted in Can You See What I See? on Aug 25, 10 3:12 PM
No one seems to be giving a lot of help (or it's contradictory help) on the glasses riddle. I know, since I was looking for them FOREVER, and was told they were in the upper right... and the upper left. uh huh. The glasses are on the right side of the screen, in the upper quadrant. They are near the middle of the board (the bottom of the zoom) against the far left side. they are propped up against a box, round metal frames.
 
 
 posted in Simajo: The Travel Mystery Game on Aug 8, 10 6:27 PM
This game set a new record with me. Within the FIRST THREE MINUTES I was so annoyed with the hideous translation, extremely volume-variable tacky music, lack of explanation (chain mode? dice mode? pardon me?), and misrepresentation as a Match 3 OR Hidden Object, that I deleted it. wow. that's kinda pitiful.
manda

BTW - this is also the first time a game was SO bad that i felt the need to post about it.. sad.
 
 
 posted in AltSHIFT on Mar 18, 10 8:26 PM
I just wanted to let you know that the word "passed" in the game description is wrong. It should be "past." Just wanted to make sure you knew that this error looks REALLY bad.
 
 
 posted in Mystery Case Files: Return to Ravenhearst ™ on Jul 11, 09 2:53 PM
K.......... Just made it up to 205.......... no coin, typewriter won't let me skip puzzle. for so many ppl to have this problem there must be a glitch somewhere i would think. i have beaten a score of 100 over a dozen times now, exited out completly started back up played some and still no coin. Is there any thing you have to do before you score 100 pnts for this to work cause i have tried everything and no coin. or is there a pre set order that if you don't follow it messes with something to make this happen? I have played several game that have a problem of having to do things systematicly or something won't work
 
 
 posted in Mystery Case Files: Return to Ravenhearst ™ on Jul 11, 09 2:33 PM
I have tried everything gotten exactly 100 gotten up to 175 and no coin everytime its like they laugh at you ha ha ha welcome to hades NO COIN! lol can someone help
 
 
 posted in Yard Sale Hidden Treasures: Sunnyville on Aug 16, 08 6:16 PM
OnWisconsin wrote:
I have never had to change my clock. Please advise how to... Do I just change the clock when I play the game, and return clock after game is done?????
Sorry to not know!

Thanks


Sorry, forgot to mention: Yes, you would change the date to play, then when done, same procedure to change it back.
Manda
 
 
 posted in Yard Sale Hidden Treasures: Sunnyville on Aug 15, 08 8:29 PM
I downloaded, installed, and purchased Yard Sale Hidden Treasures Sunnyvale. I had been playing the game for a couple of days. Today i tried to start the game, and the screen flickers a few times, then the Big Fish "Thanks for Playing" window popped up with the only option to exit!! I have tried uninstalling and redownloading and reinstalling to no avail. any ideas would be welcome!!!
Thanks,
Manda
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator